Showing 1405 open source projects for "u-root"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1
    Portscanner w/ RawSockets for Android Phones Currently Supports TCP-Connect and Syn Scans Requires Root+Terminal. run via Terminal: eg ./scanner syn 127.0.0.1 80 || Types: tcp // syn IP: e.g. 10.0.0.1, 10.0.0.1-255 10.0.0.1/8 Port: 80 or 1-102
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    a small program to copy things into places, that needs root priviliges. just run as root.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    A remote control for roku and pinnacle soundbridge and similar audio streaming devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    Exchanging system status and monitoring the linkage between main and standby, in order to implement Disaster recovery. You can add any process which u want to monitor int the RUN.xml file and also about how many of them u want to see.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This tool aims to automate the method proposed that aims to automate the collection and manipulation of counterexamples in order to instantiate a C program for proving the root cause of the identified error.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Project target is to access the adm5120 mipsel processor with hardware jtag, to provide the possiblility to run low level applications. Most important task is to run stable U-boot. Some howtos are in the wiki https://sourceforge.net/p/adm5120/wikioldtrac/Home/
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8
    A naive attempt to rank college football teams using the ROOT package.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    P.I.G.
    P.I.G.: Privacy In Gedit, a plugin for gedit, encode and decode text to base64.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    fireconfig tool for xp with log viewer
    its a win xp firewall config tool created by me it can configure the win xp firewall and keep track of all entrees in xml file and that it show in tabular format it have log viewer if u have any suggestion mail me on vijay9867206455@gmail.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Micron aims to be a drop-in replacement for Vixie Cron, offering the same feature set with fewer security concerns and a smaller memory footprint.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Inktvis mkrootfs makes root file systems in various formats from declarative specification files. Inktvis is just a nameholder for now
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Free security for a better internet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Command line tool written in Java, that automaticly unpacks (password protected) RAR-Archives or multi-part RARs, if all belonging files are complete. It is designed to do unrar jobs on Linux-based NAS-Devices when downloading from Rapidshare & co.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 15
    It has always been difficult 2 rite and compile C programs while working on the terminal .We have come with a solution which integrates the GCC and editor.It provides an intial framework so u can start work right away. so wat r u wait 4 go get it.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Media manager database application for u*ix, using the curses library for display.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    genext2fs is a mean to generate an ext2 filesystem as a normal (non-root) user. It doesn't require you to mount the image file to copy files on it. It doesn't even require you to be the superuser to make device nodes.
    Leader badge
    Downloads: 210 This Week
    Last Update:
    See Project
  • 18
    Android Screenshots and Screen Capture
    Screen capturing tool for Android handsets connected via USB to a desktop/laptop. It is great for fullscreen presentations, product demos, automatic screen recording, or just a single screenshot. Without root.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 19
    Laleh

    Laleh

    An Operating System (not ready yet)

    ...Previously Laleh was based on Linux (Fedora). Linux is very cool but I think somethings must be change: language (human language) independence, configurable file system structure, removing mandatory root account as default system admin, new human computer interaction (only graphical even commanding system, ...), and ...; I love to here your ideas. Unfortunately there is no plan for releasing new Laleh. (Initial Laleh versions will be stay here for historical reasons)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    CD & DVD Autorun Kit
    This Autorun kit is 1,2,3 simple. Extract to the root folder, Edit the Autorun.info file and you will have an autorun menu for your CD, DVD, or USB Pen Distribution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    A cool java clock which can be used with many languages and many locales. And can be easily set up using right click on it. License under BSD license with a little modification : u can't use my name without authorisation
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    CTPAHu4Ku , PA6OTAl-0W'uE 4EPE3 uHTEPHET KAK nPO[PAMMA - PAC4uTblBAl-0T PAC4ETbl u TAK DA^EE - KOMy 4TO B MEPy CBOEu' uCnOP4EHHOCTu - 4TO6bl uCnO^b3OBATb uX nPOCTO Bbl^O#uTb HA CBOu' CAu'T - XOCTuH[ u^u HA CBOu' CEPBEP u DATb CBOuM KO^^E[AM CCbl
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Guia Brasil de recursos turisticos econônomicos e mapeamento etnico e comportamental, para definir u parametro de gostos e tendencias, incorporação do algoritimo de Poter Stemming em datamine.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Java development tool for root cause analysis of software events, useful for software acceptance testing in early development.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    A small Python script that allows administrators to place quotas on *nix accounts without much technical knowledge or root access. It is ideal for those who share and/or resell web hosting or other resources.
    Downloads: 0 This Week
    Last Update:
    See Project