Showing 2499 open source projects for "linux note"

View related business solutions
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1

    Astrolabe Generator

    Generates custom astrolabe EPS files

    NOTE: The Astrolabe Generator has moved: The Astrolabe Generator and related projects have moved to a new location. Find us on Github at: https://github.com/wymarc This program will generate a set of PostScript (EPS) files for the front, back, rete and rules of an astrolabe for a given latitude. Additional related quadrant tools are also available. Version 3.0 moves the code to Java. Program is now an executable Jar file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Animal Forest BGM

    Animal Forest BGM

    Plays music from Animal Crossing: New Leaf for each hour of the day.

    NOTE: This project's source code is hosted at GitLab. View the source code here: https://gitlab.com/jessieh/animal-forest-bgm This add-on will play Animal Crossing: New Leaf's clock-based background music in real time, updating with the clock to play different music for each hour of the day. Also provides a slew of customization options like adjustable volume, fading during song changes, and desktop notifications. Get the add-on for your Firefox...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    file digest

    A command-line utility for calculating and verifying file checksums.

    Digest is a command-line utility which can be used to calculate and verify checksums of any files, similar to md5sum or RHash, but using modern hash algorithms. Supported algorithms: BLAKE, BLAKE2, Grøstl, JH, Kupyna, MD5, SHA-1, SHA-2, SHA-3, Skein, SM3, Streebog, Whirlpool. Usage: digest [-c] <algorithm> <filename(s)> For example, if you want to calculate the checksums using skein512/256 algorithm, use this command: digest skein512/256 * > checksums.skein To verify the...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    WarLib

    Some fundamental C++ classes

    warlib is a small collection of useful C++ classes targeted for high performance servers. The library is writen in C++14, and uses the boost libraries. It's basically the fundamental bulding bricks for more specific libraries (like wfde). Currently it contains: - Logging library - Thread Sequencer library - Thread Pool library The download snapshot may be old. Clone from the git repository to get the current version. Note: This project re-uses the project-space at...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 5

    brl2mml

    A library to convert between braille and MathML

    **NOTE**: This project has been moved to https://github.com/timothytylee/brl2mml brl2mml is a library that can perform conversion between braille and MathML. It currently supports UK Maths braille.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    EFO

    EFO

    The Experimental Factor Ontology describing experimental variables

    *** Please note this repository is now deprecated as of January 2018. All EFO development and source code has been moved to https://github.com/EBISPOT/efo *** The Experimental Factor Ontology (EFO) available from http://www.ebi.ac.uk/efo is an application focused ontology modeling the experimental factors in ArrayExpress and constructing mappings to multiple existing domain specific ontologies. To submit new terms, features or report bugs please submit a ticket at the following:...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    Globalism Hedgewars

    Custom weapons and weaponsets for Hedgewars!

    Note that version 1.0c is in alpha stage. Are you tired on that the admin always selects the weaponsets? Do you want to decide over your own weaponsets? This *mode* will allow you to play a style where each team decides about what they should get as weapons (there is some limits). Also you will have the exclusive opportunity to customize your own weapon (there is some limits here too :P). This mode is like 'customize your own continents' in Continental Supplies Install...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    Genome Profiler

    a wgMLST analysis tool for bacterial WGS data

    Genome Profiler (GeP) is a program to perform whole-genome multilocus sequence typing (wgMLST) analysis for bacterial isolates. Please note that this program is designed to run in Unix-like operating systems such as Mac OS X or Linux. GeP uses conserved gene neighborhoods (CGN) to resolve gene paralogy. This approach allows the differentiation of orthologs from recently duplicated paralogs, which are often indistinguishable by pairwise sequence alignment. For more details, please see our publication: http://jcm.asm.org/content/53/5/1765.abstract Update 11th Sep. 2018: This project will stop updating at Sourceforge. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    Census2Ged

    Converts the US censuses between 1880-1910 to gedcom format

    If you transcribe your censuses using Genscriber, you can use Census2Ged to convert your csv files to gedcoms. Census2Ged is the only software that attempts to preserve as much of the original data as possible, while also preserving nuclear family relationships. Alternatively, you could edit your existing excel files to match the headings that Genscriber gives. Make sure you copy them exactly The final file is saved in the folder you installed Census2Ged in. I will probably change this...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 10
    GLPI Web Notifications

    GLPI Web Notifications

    Notifications of new tickets using Web API notifications.

    Note: Firefox and Safari do not follow the specification regarding the close event. The specification stated that a notification must be closed by the user only. However, Firefox and Safari close the notifications automatically after a few moments; therefore, there is no guarantee that it's the user who closed the notification.
    Leader badge
    Downloads: 636 This Week
    Last Update:
    See Project
  • 11
    manjaro-openrc
    NOTE ~~~~ This project has been deprecated. See the post for more details: https://archived.forum.manjaro.org/t/manjaro-openrc-will-be-discontinued/28387 Links ~~~~~ Forum (new): https://forum.manjaro.org/c/technical-issues-and-assistance/openrc Forum (old): https://archived.forum.manjaro.org/c/technical-issues-and-assistance/openrc Wiki: https://wiki.manjaro.org/index.php/OpenRC,_an_alternative_to_systemd Github (new):...
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    mw1utils

    mw1utils

    mw1utils: tools for the Waldorf Microwave

    mw1utils: tools for the Waldorf Microwave. Included tools: mw1cardlist, mw1wav, mw1userwaves, USERWAV4. Copyright (c) 1993-2017 by Klaus Michael Indlekofer. All rights reserved. Note: Special restrictions apply. See disclaimers below and within the distribution. (We are not affiliated in any way with companies/persons mentioned above. All brand names and trademarks are property of their respective owners.)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Bolt

    Bolt

    An embedded key/value database for Go

    Bolt is a pure Go key/value store inspired by Howard Chu's LMDB project. The goal of the project is to provide a simple, fast, and reliable database for projects that don't require a full database server such as Postgres or MySQL. Since Bolt is meant to be used as such a low-level piece of functionality, simplicity is key. The API will be small and only focus on getting values and setting values. That's it. Bolt is stable, the API is fixed, and the file format is fixed. Full unit test...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    A collection of useful code fragments for commonly needed operations. Note that because this project is focused on code and not on final, release-ready software, no releases will be posted.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    OpenSource Domain Name Registry Platform

    Open-Source Domain Name Registry Platform based on Perl and mod_epp

    EPP Server, robust EPP-based Domain Name Registry System for New gTLD (.yourbrand) or for second level domains *.yourdomain.com. EPP Server supports the following RFCs: - RFC 5730 - (EPP) - RFC 5731 - (EPP) Domain Name Mapping - RFC 5732 - (EPP) Host Mapping - RFC 5733 - (EPP) Contact Mapping - RFC 5734 - (EPP) Transport over TCP The interface supports the following object types and transactions: - Domain commands: check, info, create, update, renew, delete, transfer - Host...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 16
    Kuntroller

    Kuntroller

    App for capturing/sending data from joystick, MIDI, OSC

    App for live performances, which lets you capture, transform and send data from OSC, MIDI, joystick, keyboard and mouse. ## Install in Windows: * Go to install-win folder * Install vc-redist to run. * Install loopMIDI by Tobias Erichsen to create virtual midi-port. * Now you can run the app. Virtual MIDI port (midiout_dev = virtual) works only in OSX. In Windows run loopMIDI and use it port. ## Installing on Mac Just unzip and use. For sending data...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    DaxonPad

    DaxonPad

    Text editor from Daxon. Editor de texto de Daxon.

    English: DaxonPad is a Notepad/Kate/Gedit style text editor for Linux that can allow to modify your .txt file including changing the background and text colour to changing the font and text size. Español DaxonPad es un editor de texto (estilo Bloc de notas (Windows)/Kate/Gedit) para Linux que te permite modificar el texto como cambiar los colores del fondo y del texto hasta cambiar la fuente y el tamaño.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Aurora.3

    Aurora.3

    The code for Aurorastation's new base, forked from Baystation12

    Aurora.3 is the codebase for AuroraStation, a heavily roleplay-focused Space Station 13 server set aboard the megacorporate starship SCCV Horizon, building upon a Baystation12 fork with rich lore, Discord integration, and MySQL-backed data systems. If you wish to develop for our codebase, please take a look at the guides under .github/guides and the github wiki, as they outline the guidelines for contributing to our codebase, which outline both the process for and the guidelines you must...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    NOTE: the code for this project has migrated to GitHub at https://github.com/axiomatic-systems/Bento4 It is still available through SourceForge for a short time, but please update your links. Bento4 is a Portable C++ Class Library and tools for parsing and creating ISO MP4 (ISO 14496-12, 14496-14 and 14496-15), iTunes, Quicktime, OMA DCF/PDCF, PIFF, DECE, and MPEG-DASH or Smooth Streaming files containing MPEG-4 or other types of media streams.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Cloudium OS

    Cloudium OS

    Written in pure ASM and Exode with cloud computing in mind.

    Cloudium OS is being written in pure ASM. It's designed for speed and ease, having cloud computing in mind. It also is secure (without requiring constant user input like Windows). But, how are we going to do this? Well every os wants/says these kind of things, so to accomplish our goals we follow these simple rules: keep it simple (that's way better then these complex interfaces etc. almost nobody wants), generalize (this makes things easier and more useful without extra complexity) and be...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 21
    Raspbian WebServer

    Raspbian WebServer

    Raspberry Web Server OS Raspbian Stretch / 9

    This Operating System is specially for Raspberry Web Server Administration. Note : After Login, don't forget to put this command for usefull your fulldisk sudo parted (parted) print (parted) resizepart Partition number? 2 End? 100% (parted) quit sudo resize2fs after finish For editing Swap Memory size : sudo nano /etc/dphys-swapfile change : CONF_SWAPSIZE=100 to : CONF_SWAPSIZE=1000 (for 1Gb swap memory) ctrl + x (for save) sudo reboot For make...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    ThoughtStack

    ThoughtStack

    Organize your thoughts with ThoughtStack!

    ThoughtStack is a folding-tree-based notepad. It's great for brain storming, outlining, planning, and all your other note-taking needs!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Next-generation data pipeline to statistically call methylated and differentially methylated loci See the manual in doc/manual.pdf Please note: Calling of (differentially) methylated _positions_ will soon be uploaded.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24

    Open Event Machine

    An event driven processing runtime for multicore

    Deprecated - see new repository in GitHub instead: https://github.com/openeventmachine/em-odp Open Event Machine (OpenEM or EM) is an architectural abstraction and framework of an event driven multicore optimized processing concept originally developed for networking. It offers an easy programming concept for scalable and dynamically load balanced multicore data plane applications with a very low overhead run-to-completion principle. EM can run on bare metal for best performance or...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Note: These are not official TKL appliances but appliances built and supplied by leading community members. TurnKey Linux is an opensource project that aims to develop high-quality software appliances that are easy to deploy, easy to use and free. http://www.turnkeylinux.org/
    Downloads: 0 This Week
    Last Update:
    See Project