Showing 2 open source projects for "router linux"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    LocalGPT

    LocalGPT

    Chat with your documents on your local device using GPT models

    LocalGPT is a private, on-premises document intelligence platform for questioning, summarizing, and analyzing files with locally hosted language models. Its data remains on the user’s machine, making it suitable for confidential or offline workflows. The retrieval system combines semantic similarity, keyword matching, late chunking, contextual enrichment, and sentence-level pruning. A smart router chooses between retrieval-augmented generation and direct model responses for each query. An...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next