Showing 7 open source projects for "root"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 1
    PyTorch Geometric

    PyTorch Geometric

    Geometric deep learning extension library for PyTorch

    ...We have outsourced a lot of functionality of PyTorch Geometric to other packages, which needs to be additionally installed. These packages come with their own CPU and GPU kernel implementations based on C++/CUDA extensions. We do not recommend installation as root user on your system python. Please setup an Anaconda/Miniconda environment or create a Docker image. We provide pip wheels for all major OS/PyTorch/CUDA combinations.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 2
    Amazon Braket Python Schemas

    Amazon Braket Python Schemas

    A library that contains schemas for Amazon Braket

    ...The preferred way to get Amazon Braket Python Schemas is by installing the Amazon Braket Python SDK, which will pull in the schemas. You can install from source by cloning this repository and running a pip install command in the root directory of the repository. There are currently two types of IR, including jaqcd (JsonAwsQuantumCircuitDescription) and annealing.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    SageMaker Scikit-Learn Extension

    SageMaker Scikit-Learn Extension

    A library of additional estimators and SageMaker tools based on scikit

    ...The mlio package is only available through conda at the moment. You can also install from source by cloning this repository and running a pip install command in the root directory of the repository. For unit tests, tox will use pytest to run the unit tests in a Python 3.7 interpreter. tox will also run flake8 and pylint for style checks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Minkowski Engine

    Minkowski Engine

    Auto-diff neural network library for high-dimensional sparse tensors

    ...The Minkowski Engine supports various functions that can be built on a sparse tensor. We list a few popular network architectures and applications here. To run the examples, please install the package and run the command in the package root directory. Compressing a neural network to speed up inference and minimize memory footprint has been studied widely. One of the popular techniques for model compression is pruning the weights in convnets, is also known as sparse convolutional networks. Such parameter-space sparsity used for model compression compresses networks that operate on dense tensors and all intermediate activations of these networks are also dense tensors.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    PyGObject for Windows

    PyGObject for Windows

    All-In-One PyGI/PyGObject for Windows Installer

    Cross-platform python dynamic bindings of GObject-based libraries for Windows 32-bit and 64-bit.
    Downloads: 14 This Week
    Last Update:
    See Project
  • 6

    mds-utils

    General purpose utilities for C++ and Python developers

    ...Now access in write mode is supported too. More details on the Doxygen documentation. Documentation is available through doxygen. Once downloaded and uncompressed, issue the "doxygen" command from the root folder. The documentation will be into "doc/html". An online version of this documentation is available at the link here below (mds-utils Web Site).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next