Showing 10 open source projects for "e-root"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    Amazon Braket Python Schemas

    Amazon Braket Python Schemas

    A library that contains schemas for Amazon Braket

    ...The preferred way to get Amazon Braket Python Schemas is by installing the Amazon Braket Python SDK, which will pull in the schemas. You can install from source by cloning this repository and running a pip install command in the root directory of the repository. There are currently two types of IR, including jaqcd (JsonAwsQuantumCircuitDescription) and annealing.
    Downloads: 9 This Week
    Last Update:
    See Project
  • 2
    PyTorch Geometric

    PyTorch Geometric

    Geometric deep learning extension library for PyTorch

    ...We have outsourced a lot of functionality of PyTorch Geometric to other packages, which needs to be additionally installed. These packages come with their own CPU and GPU kernel implementations based on C++/CUDA extensions. We do not recommend installation as root user on your system python. Please setup an Anaconda/Miniconda environment or create a Docker image. We provide pip wheels for all major OS/PyTorch/CUDA combinations.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    SageMaker Scikit-Learn Extension

    SageMaker Scikit-Learn Extension

    A library of additional estimators and SageMaker tools based on scikit

    ...The mlio package is only available through conda at the moment. You can also install from source by cloning this repository and running a pip install command in the root directory of the repository. For unit tests, tox will use pytest to run the unit tests in a Python 3.7 interpreter. tox will also run flake8 and pylint for style checks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Minkowski Engine

    Minkowski Engine

    Auto-diff neural network library for high-dimensional sparse tensors

    ...The Minkowski Engine supports various functions that can be built on a sparse tensor. We list a few popular network architectures and applications here. To run the examples, please install the package and run the command in the package root directory. Compressing a neural network to speed up inference and minimize memory footprint has been studied widely. One of the popular techniques for model compression is pruning the weights in convnets, is also known as sparse convolutional networks. Such parameter-space sparsity used for model compression compresses networks that operate on dense tensors and all intermediate activations of these networks are also dense tensors.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 5
    API Correios

    API Correios

    API correios.com.br in Python

    ...With this tool, developers building Brazilian market e-commerce or logistics solutions can integrate postal services smoothly. Because it is open source, improvements can be contributed to support new endpoints, changes in the postal service API, or additional features like caching or async requests.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Skater

    Skater

    Python library for model interpretation/explanations

    Skater is a unified framework to enable Model Interpretation for all forms of the model to help one build an Interpretable machine learning system often needed for real-world use-cases(** we are actively working towards to enabling faithful interpretability for all forms models). It is an open-source python library designed to demystify the learned structures of a black box model both globally(inference on the basis of a complete data set) and locally(inference about an individual...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    PyGObject for Windows

    PyGObject for Windows

    All-In-One PyGI/PyGObject for Windows Installer

    Cross-platform python dynamic bindings of GObject-based libraries for Windows 32-bit and 64-bit.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 8

    mds-utils

    General purpose utilities for C++ and Python developers

    ...Now access in write mode is supported too. More details on the Doxygen documentation. Documentation is available through doxygen. Once downloaded and uncompressed, issue the "doxygen" command from the root folder. The documentation will be into "doc/html". An online version of this documentation is available at the link here below (mds-utils Web Site).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    PyUPC-EAN

    A barcode library/module for python.

    PyUPC-EAN is a barcode library/module for Python. It supports the barcode formats upc-e, upc-a, ean-13, ean-8, ean-2, ean-5, itf14, codabar, code11, code39, code93, and msi.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next