Showing 974 open source projects for "libhamlib-4"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1

    DotNetFtpLibrary

    Ftp client library .Net C#, download, upload, resume, events

    Ftp client library (framework) for .Net written in C#, download upload, resume, create directory recursive, events
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Moved to https://github.com/DANS-KNAW/dans-dbf-lib.
    Leader badge
    Downloads: 4 This Week
    Last Update:
    See Project
  • 3
    J-Focus

    J-Focus

    一个Javascript脚本实现的动画应用框架

    J-Focus是一个Javascript脚本实现的动画应用框架,用于快速地开发基于动画效果的Web应用。 J-Focus is a Javascript script to achieve the animation application framework for rapid development of Web applications based on the animated.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    PHPasdotNet

    PHP as dotNET

    Programming allows separate design. Example showing how design separates the code and PHP script for lenguaje as is done with dotNET architecture that separates into aspx and cs or vbs but now with PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    Luasofia
    LuaSofia is a Lua binding of Sofia-Sip library. Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification. We decided to use git, source code can be get at: git://github.com/ppizarro/luasofia.git
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Win32/Win64 (but not for Itanium at least for the moment) DLL and ActiveX OCX to play OGG Vorbis files, will be added also ability to encode OGG Vorbis files, some wave effects and equalizer, this project was supersede by the project http://rsppmp3.sourceforge.net/ , it is a standalone audio and video player capable of playing all major formats and very fast, no additional codecs required, please use it instead
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    Simple Hibernate Data Handler

    This library package allows developers to access DB in a easy way.

    [NO LONGER UPDATED] The Simple Hibernate Data Handler implements a basic interface for CRUD, suportting HQL, Named Queries and SQL. Stupidly simple for Hibernate ORM 4. Extend a BasicCrud class and enjoy!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    CloudUniversalAPI

    Universal API for Cloud Storage

    * Goals 1. Support multiple cloud service via one SDK or library. 2. Support Dropbox, Box.com and SkyDrive?. 3. Support a seamless usage like file system API. 4. Open the all documents.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    cpp4scripts
    A set of C++ classes that allow use of C++ as a scripting language instead of Perl, Bash, Java etc. Can be compiled on Windows and Linux. Excellent choice building complicated scripts, multi-platform make and installation scripts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    JINAH gathers minimalistic libraries that helps on general Java development, avoiding the rewriting of boilerplate codes and providing base classes, utility classes, and so on.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12

    Flex3dNav

    Flex based 3d Panel Navigator

    Flex component for 3D navigation.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Vihv Loosely Coupled Componets

    Vihv Loosely Coupled Componets

    Vihv LCC is a library of controls you can use with any CMS.

    Vihv LCC is a platform that brings modern classic programming style to web-programming.Loosely coupled components can be used with almost any site architecture. You can use exactly the same code with different CMS or frameworks, or you can build the whole application on top of Vihv LCC.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    C_Sharp_Calculator

    RPN based calculator in C#.

    Currently, this is the first version of an RPN calculator made to be easy to implement for any C# project requiring parsing of text into calculable data. Using RPN (Reverse Polish Notation) to place strings in a specific format to allow fast processing for parsing and evaluating the string.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16

    PNG decoder

    OmniMark library to decode PNG images.

    This is an OmniMark library that decodes PNG images into chunks, and outputs a representation of the image as a markup event stream.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    PieceOCake

    PieceOCake

    A ridiculously simple Java save/load library

    Do you ever curse Java for making it so ridiculously difficult just to save and load data? Do you ever say something like the following: "All I want to do is save the user's data! I don't want to deal with your BufferedWriters and HashMapThingies and stuff!" ...all in a remarkably incensed tone? Well, DON'T! There's a solution! It's a PIECE O' CAKE! Just use this handy dandy library and you can save/load like a champ. Forget about said BufferedWriters and HashMapThingies. What's...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    XML Text Declaration

    Support for XML text declaration handling

    The purpose of this library is to determine the text encoding of an input, and dynamically insert a filter, which allows the processing program to assume UTF-8 input, regardless of the actual input encoding.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Shark Virtual Library

    Shark Virtual Library

    The best way to store and share files

    Shark Virtual Library (shark-vlibrary) allows to share trougth an web java application educational, cultural and other types of documents (e-books, researches, articles, sounds...) it is specially designed for educational purposes and institutios, Three kinds of users can manage and use the documents what are saved in diffrerent sections that you can add.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Small library to manage your program options in C++
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21

    UML 2 Statemachine for C++

    UML 2 Statemachine for C++ is a development framework with DSL support

    UML 2 Statemachine Code Generator is a developer framework for an easy implementation of statemachine based applications. Here, with this framework only one Domain-specific language (DSL) specification is necessary to create executable codes for Linux, Mac OS X, and Microsoft Windows. With this framework you save a lot of time and effort during implementation; also you have an always valid - based on a well-defined C++ standard - generated code with high quality.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    PetriNetExec: Java Embeddable Petri Nets

    PetriNetExec: Java Embeddable Petri Nets

    PetriNetExec a library for embedding Petri Nets into Java applications

    Briefly said, PetriNetExec is an open-source Java library which allows you to embed Petri Nets into your Java application. Using PetriNetExec you can define places and transitions, connect them using arcs and inhibitors, define the initial marking and then fire events and see how tokens flow into the network. * PetriNetExec does not provide a GUI for editing the network nor will it provide in the near future. That is not really a feature :-) but to those of you able to cope with this...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23

    PHP AutoLoad

    Extensible PSR-0 compatible class autoloader for PHP 5.3+

    The AutoLoad class allows you to use a PSR-0 compatible approach to autoloading classes using namespaces for PHP 5.3+.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 24

    .Net WCF Provider Proxy

    WCF wrapper for the Microsoft ASP.Net Providers

    This is a client/server wrapper to create a proxy between an secure application server inside a firewall and the less secure web server for the Membership, Profile, and Role providers. Although the main scenario is to enable a WCF communication channel to allow a web site to take advantage of the built-in SQL providers within a website that may not have access to the database directly, any provider meeting the provider model criteria can be used.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25

    Markup pretty-printer

    OmniMark library to safely indent markup for SGML or XML serialization

    This is an OmniMark markup filter library that safely indents markup before it's output in SGML or XML form.
    Downloads: 0 This Week
    Last Update:
    See Project