JSON Software for Linux

View 9010 business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    JsonRpc-Cpp is an OpenSource implementation of JSON-RPC protocol in C++. JSON-RPC is a lightweight remote procedure call protocol similar to XML-RPC.
    Downloads: 6 This Week
    Last Update:
    See Project
  • 2
    NeuroJSON

    NeuroJSON

    Scalable, searchable and verifiable neuroimaging data exchange platfor

    Downloads: 6 This Week
    Last Update:
    See Project
  • 3
    Downloads: 6 This Week
    Last Update:
    See Project
  • 4
    ACCESSdb is a JavaScript library used to dynamically connect to and query locally available Microsoft Access database files within Internet Explorer.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 5
    Asterisk PBX Integration Zimlet is an Extension for Zimbra Collaboration Suite. The Zimlet does Interface with the Asterisk Manager Interface to integrate with Asterisk PBX. The main focus is dial-on-click for Phone numbers inside Contacts and Emails.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 6
    jQuery4PHP
    jQuery4PHP ( jQuery for PHP ) is a PHP 5 library. Makes easy writing javascript code (jQuery syntax) using PHP objects. Develops Rich Internet Applications in an easy way without having to know javascript language with the help and power of jQuery.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7

    APIthet

    An Application to security test RESTful web APIs.

    APIthet is an application to security test RESTful web APIs. Assessing APIs help in detecting security vulnerabilities at an early stage of the SDLC. Compare this with assessing an Android application that uses APIs on a backend server. This kind of assessment happens at a much later phase of the SDLC. Even worse, it does not necessarily touch all the APIs. That's not all. You specify one of the JSON parameters as random. This helps set a unique value for a specific JSON parameter in an API. The application is available as a Windows exe file.. In progress and planned features: -More test cases to attack target API. -Add APIs and define sequence. -Read APIs from doc link. -Business Logic test. TODO: Build for Linux (and may be OS X).
    Downloads: 4 This Week
    Last Update:
    See Project
  • 8

    JSONjuicer

    JSON parser and encoder

    A Java open-source library which makes encoding and decoding Java data-structures to and from JSON text easy and intuitive.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 9
    jsondata

    jsondata

    Modular JSON by trees and branches, pointers and patches

    The 'jsondata' package provides for the modular in-memory processing of JSON data by trees, branches, pointers, and patches. The main interface classes are: - JSONData - Core for RFC7159 based data structures. Provides modular data components. - JSONDataSerializer - Core for RFC7159 based data persistence. Provides modular data serialization. - JSONPointer - RFC6901 for addressing by pointer paths. Provides pointer arithmetics. - JSON Relative Pointer - draft-handrews-relative-json-pointer/2018, contained in JSONPointer. - JSONPatch - RFC6902 for modification by patch lists. Provides the assembly of modular patch entries and the serialization of resulting patch lists. - JSONDiff - Diff utility for JSON data. - JSONSearch - Search utility JSON patterns. Online documents: https://jsondata.sourceforge.io/
    Downloads: 4 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    HTTP functional and non-functional (load and performance) toolkit based on jython/grinder (http://grinder.sf.net) ...includes capabilities to support: SOA services, REST, json/xml encoding, AES and WS security ... and a stub to collect requests
    Downloads: 3 This Week
    Last Update:
    See Project
  • 11
    JSONly

    JSONly

    A GUI program for interacting with and manipulating JSON files

    JSONly is a lightweight, user-friendly GUI JSON editor designed to make working with JSON files simple and efficient. Built with a focus on usability, Jsonly provides an intuitive interface for viewing, editing, and managing JSON data without overwhelming you with unnecessary features.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 12
    Split serializer is a fast data serializer and deserializer that works over common character streams found on the Internet. It came about due to frustration with the slow speed of JSON.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 13
    World of Warcraft Community Platform API for Java. this library wish to provide an easy to use wrapper to the World of Warcraft Community Platform API. forum about the API : http://us.battle.net/wow/en/forum/2626217/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 14
    MixDEM
    MixDEM a web based ETL tools meant for Web integration, Data transformation and Mashup edition. It include MixDEM ETL Engine created using ZEND Framework, and MixDEM GUI Editor an AJAX IDE that enable developers to quickly and easily create applications.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 15
    The classes in stdfuncs.inc.php provide general functions you can use while developping a PHP Application / Website or whatever. - Debugging - Time measurment - Sorting and Grouping - JSON Encoding - XML-Reading - FileSystem - Date handling
    Downloads: 2 This Week
    Last Update:
    See Project
  • 16
    droite is a correction of eS expression parsers implemented in many different programming languages. Its usefulness is the same as JSON but droite utilizes eS expression, a Gauche scheme interpreter friendly S expression variant.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 17
    filthy Lucre

    filthy Lucre

    Currency converter

    Written in Lazarus and Free Pascal, this program connects to the internet and obtains the latest exchange rates from http://api.fixer.io/ in JSON format. This program was originally used as a programming example at http://www.cyberfilth.co.uk/hey-boy-what-you-coding-for-a-pascal-odyssey/
    Downloads: 2 This Week
    Last Update:
    See Project
  • 18
    jul-javascript

    jul-javascript

    JUL - The JavaScript UI Language

    The JavaScript UI Language (JUL) is a configuration and instantiation module for the JavaScript frameworks. It can be used with any framework that accepts a configuration object as a constructor parameter, or with a custom factory for the other frameworks. JUL parses a tree of configuration objects, and creates the runtime components in the expected order and membership. For the most uses, after this step, you will have your application's user interface up and running. Browser support: JUL supports all major browsers, including: FF 2+, IE 7+, Edge, Safari 3+, Chrome 1+, Opera 9+, IOS 3+, Android 2+.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 19
    Apache module for servicing Android JSON RPC requests, if you want to develop pure java applications without the the bloat of J2EE take a closer look...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 20

    quick-json parser

    parse/generate json the way you want quickly. configure/validate json

    - quick-json features - # Compliant with JSON specification (RFC4627) # High-Performance JSON parser # Supports Flexible/Configurable parsing approach # Configurable validation of key/value pairs of any JSON Heirarchy # Easy to use # Very Less foot print # Raises developer friendly and easy to trace exceptions # Pluggable Custom Validation support - Keys/Values can be validated by configuring custom validators as and when encountered # Validating and Non-Validating parser support # Support for two types of configuration (JSON/XML) for using quick-json validating parser # Require JDK 1.5 # No dependency on external libraries # Support for Json Generation through object serialization # Support for collection type selection during parsing process
    Downloads: 2 This Week
    Last Update:
    See Project
  • 21
    Spring Json-View adds JavaScript Object Notation (JSON) support to Spring-MVC. It is deeply integrated into the Spring-MVC module and can be used with a variety of standard controllers.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 22
    This is the Open Source RESTful client for the take.io platform.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 23
    Tpl makes it easy to serialize your C data using just a handful of API functions. The data is stored in its native binary form for maximum efficiency. C, Perl and XML supported. Data is portable across CPU types and OS's from Unix to Mac to Windows.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 24

    Java JsonReader, JsonWriter and Schema

    Json Reader and Writer Library with JsonSchema Support

    Read and write JSON data from and to files or streams. Validation by JsonSchema (see http://json-schema.org for specifications)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 25
    Showtime

    Showtime

    A Minor Project made in Python using OMDb API and Tkinter for Frontend

    A Minor Project made in Python using Tkinter for frontend which fetches Data about Movies/TV-Series from an Online Database and uses the OMDB REST API and pyImdb to show Information about movies. Github : https://github.com/Cyborg117/Showtime
    Downloads: 1 This Week
    Last Update:
    See Project