Showing 502 open source projects for "slitaz-linux"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    ojg

    ojg

    Optimized JSON for Go

    Optimized JSON for Go is a high-performance parser with a variety of additional JSON tools. OjG is optimized to processing huge data sets where data does not necessarily conform to a fixed structure.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 2
    FusionCache

    FusionCache

    FusionCache is an easy to use, fast and robust cache

    FusionCache is an easy-to-use, fast, and robust cache with advanced resiliency features and an optional distributed 2nd layer. It was born after years of dealing with all sorts of different types of caches: memory caching, distributed caching, http caching, CDNs, browser cache, offline cache, you name it. So I've tried to put together these experiences and came up with FusionCache.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 3
    simplejson

    simplejson

    simplejson is a simple, fast, extensible JSON encoder/decoder

    simplejson is a simple, fast, complete, correct and extensible JSON <http://json.org> encoder and decoder for Python 3.3+ with legacy support for Python 2.5+. It is pure Python code with no dependencies but includes an optional C extension for a serious speed boost. simplejson is the externally maintained development version of the json library included with Python (since 2.6). This version is tested with the latest Python 3.8 and maintains backward compatibility with Python 3.3+ and the...
    Downloads: 18 This Week
    Last Update:
    See Project
  • 4
    fast-xml-parser

    fast-xml-parser

    Validate XML, Parse XML and Build XML rapidly

    Validate XML, Parse XML to JS Object, or Build XML from JS Object without C/C++ based libraries and no callback.
    Downloads: 16 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    json_serializable

    json_serializable

    Generates utilities to aid in serializing to/from JSON.

    Provides Dart Build System builders for handling JSON.
    Downloads: 15 This Week
    Last Update:
    See Project
  • 6
    RedisJSON

    RedisJSON

    RedisJSON - a JSON data type for Redis

    RedisJSON is a Redis module that implements ECMA-404 The JSON Data Interchange Standard as a native data type. It allows storing, updating and fetching JSON values from Redis keys (documents).
    Downloads: 14 This Week
    Last Update:
    See Project
  • 7
    browser-compat-data

    browser-compat-data

    This repository contains compatibility data for Web technologies

    The browser-compat-data ("BCD") project contains machine-readable browser (and JavaScript runtime) compatibility data for Web technologies, such as Web APIs, JavaScript features, CSS properties, and more. Our goal is to document accurate compatibility data for Web technologies, so web developers may write cross-browser compatible websites more easily. BCD is used in web apps and software such as MDN Web Docs, CanIUse, Visual Studio Code, WebStorm and more.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 8
    JSON Schema Validator

    JSON Schema Validator

    A fast Java JSON schema validator that supports draft V4, V6, V7, V201

    This is a Java implementation of the JSON Schema Core Draft v4, v6, v7, v2019-09 and v2020-12(partial) specification for JSON schema validation. In addition, it also works for OpenAPI 3.0 request/response validation with some configuration flags. For users who want to collect information from a JSON node based on the schema, the walkers can help. The default JSON parser is the Jackson which is the most popular one. As it is a key component in our light-4j microservices framework to validate...
    Downloads: 18 This Week
    Last Update:
    See Project
  • 9
    Universal-Updater

    Universal-Updater

    An easy to use app for installing and updating 3DS homebrew

    Universal-Updater is a homebrew application for the Nintendo 3DS with the intention to make downloading other homebrew simple and easy. No need to manually copy files or go through installation processes, as it does that all for you.
    Downloads: 16 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    yq JSON

    yq JSON

    Command-line YAML, XML, TOML processor

    Before using yq, you also have to install its dependency, jq. See the jq installation instructions for details and directions specific to your platform. On macOS, yq is also available on Homebrew use brew install python-yq.
    Downloads: 15 This Week
    Last Update:
    See Project
  • 11
    json-joy

    json-joy

    json-joy — JSON CRDT, JSON CRDT Patch, JSON Patch

    json-joy library implements cutting-edge real-time and collaborative editing algorithms and other utilities for JSON data models. Major focus of json-joy is development of the JSON CRDT protocol, a Conflict-free Replicated Data Type that enables seamless merging of changes in JSON data models, avoiding conflicts between replicas.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 12
    Cities of the World

    Cities of the World

    Cities of the world in Json, based on GeoNames Gazetteer

    Cities of the world in Json, based on GeoNames Gazetteer.
    Downloads: 12 This Week
    Last Update:
    See Project
  • 13
    ZIO JSON

    ZIO JSON

    Fast, secure JSON library with tight ZIO integration

    ZIO Json is a fast and secure JSON library with tight ZIO integration. The goal of this project is to create the best all-round JSON library for Scala. Extreme performance is achieved by decoding JSON directly from the input source into business objects (docs/inspired by plokhotnyuk). Although not a requirement, the latest advances in Java Loom can be used to support arbitrarily large payloads with near-zero overhead. Best-in-class security is achieved with an aggressive early exit strategy...
    Downloads: 17 This Week
    Last Update:
    See Project
  • 14
    fast-json-stringify

    fast-json-stringify

    2x faster than JSON.stringify()

    fast-json-stringify is significantly faster than JSON.stringify() for small payloads. Its performance advantage shrinks as your payload grows. It pairs well with flatstr, which triggers a V8 optimization that improves performance when eventually converting the string to a Buffer.
    Downloads: 14 This Week
    Last Update:
    See Project
  • 15
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 15 This Week
    Last Update:
    See Project
  • 16
    JOSE JWT

    JOSE JWT

    Ultimate Javascript Object Signing and Encryption (JOSE)

    Minimalistic zero-dependency library for generating, decoding, and encryption JSON Web Tokens. Supports full suite of JSON Web Algorithms and Json Web Keys. JSON parsing agnostic can plug any desired JSON processing library. Extensively tested for compatibility with jose.4.j, Nimbus-JOSE-JWT, and json-jwt libraries. JWE JSON Serialization cross-tested with JWCrypto.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 17
    tmuxp

    tmuxp

    tmux session manager. built on libtmux

    A session manager for tmux. Built on libtmux.
    Downloads: 12 This Week
    Last Update:
    See Project
  • 18
    DAW JSON Link v3

    DAW JSON Link v3

    Fast, convenient JSON serialization and parsing in C++

    Fast, convenient JSON serialization and parsing in C++. The DAW JSON Link library is a high-performance, no allocation, C++ JSON Library. Direct parsing of JSON to your own data structures via simple declarative mappings. Earlier error reporting of unexpected data and errors. Low memory requirement, parser requires a small amount of stack but does not allocate itself. Optimizations based on data types. Does not require owning the mapped types and is not intrusive.
    Downloads: 15 This Week
    Last Update:
    See Project
  • 19
    Airframe

    Airframe

    Essential Building Blocks for Scala

    Airframe is an essential building block for developing applications in Scala, including logging, object serialization using JSON or MessagePack, dependency injection, HTTP server/client with RPC support, functional testing with AirSpec, etc. Airframe RPC supports seamless integration of servers and clients using Scala as RPC interfaces. AirSpec is a simple unit testing framework for Scala and Scala.js. You can use public methods in your classes as test cases. There is no need to remember...
    Downloads: 17 This Week
    Last Update:
    See Project
  • 20
    Roarr

    Roarr

    JSON logger for Node.js and browser

    JSON logger for Node.js and browser. A transport in most logging libraries is something that runs in-process to perform some operation with the finalized log line. For example, a transport might send the log line to a standard syslog server after processing the log line and reformatting it. Roarr does not support in-process transports because Node processes are single threaded processes (ignoring some technical details). Given this restriction, Roarr purposefully offloads handling of the...
    Downloads: 15 This Week
    Last Update:
    See Project
  • 21
    svelte-jsoneditor

    svelte-jsoneditor

    Web-based tool to view, edit, format, repair, query, & transform JSON

    A web-based tool to view, edit, format, transform, and validate JSON. The library is written with Svelte, but can be used in plain JavaScript too, and in any framework (SolidJS, React, Vue, Angular, etc). View and edit JSON, has a low-level text editor and high-level tree view and table view. Format (beautify) and compact JSON. Sort, query, filter, and transform JSON. JSON schema validation and pluggable custom validation. Color highlighting, undo/redo, search and replace. Utilities like a...
    Downloads: 16 This Week
    Last Update:
    See Project
  • 22
    Bludit

    Bludit

    Simple, Fast, Secure, Flat-File CMS

    Bludit the Simple, Fast, and Flexible CMS. With Bludit, you can build your own website or blog in just seconds. It’s completely free, open-source, and easy to use. Bludit stores content in JSON format, eliminating the need for database installation or configuration. All you need is a web server with PHP support. As a Flat-File CMS, Bludit offers unparalleled flexibility and speed. Plus, with support for both Markdown and HTML code, creating and managing content has never been easier.
    Downloads: 15 This Week
    Last Update:
    See Project
  • 23
    Typia

    Typia

    Super-fast/easy runtime validations and serializations

    Super-fast/easy runtime validations and serializations through transformation.
    Downloads: 12 This Week
    Last Update:
    See Project
  • 24
    orjson

    orjson

    Fast, correct Python JSON library supporting dataclasses, datetimes

    ...It serializes dataclass, datetime, numpy, and UUID instances natively. orjson supports CPython 3.8, 3.9, 3.10, 3.11, and 3.12. It distributes amd64/x86_64, aarch64/armv8, arm7, POWER/ppc64le, and s390x wheels for Linux, amd64 and aarch64 wheels for macOS, and amd64 and i686/x86 wheels for Windows. orjson does not support PyPy. Releases follow semantic versioning and serializing a new object type without an opt-in flag is considered a breaking change.
    Downloads: 13 This Week
    Last Update:
    See Project
  • 25
    ArduinoJson

    ArduinoJson

    JSON library for Arduino and embedded C++. Simple and efficient

    ArduinoJson is a C++ JSON library for Arduino and IoT (Internet Of Things). ArduinoJson has a simple and intuitive syntax to handle objects and arrays. ArduinoJson supports both JSON serialization and deserialization. ArduinoJson uses a fixed memory allocation, allowing to work on devices with very little RAM. ArduinoJson can filter large inputs to keep only fields that are relevant to your application, thereby saving a lot of memory. ArduinoJson can parse directly from an input Stream or...
    Downloads: 18 This Week
    Last Update:
    See Project