Showing 11 open source projects for "otp"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    andOTP

    andOTP

    Open source two-factor authentication for Android

    ...It implements Time-based One-time Passwords (TOTP) and HMAC-Based One-Time Passwords (HOTP). Simply scan the QR code and login with the generated 6-digit code. This project started out as a fork of the great OTP Authenticator app written by Bruno Bierbaumer, which has sadly been inactive since 2015. By now almost every aspect of the app has been changed/re-written so the fork status of the Github repository got detached upon user request. But all credit for the original version and for starting this project still goes to Bruno.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 2
    Google Authenticator Android

    Google Authenticator Android

    Open source fork of the Google Authenticator Android app

    ...The UI focuses on clarity and safety cues—timers, account naming, and basic management—to make 2FA adoption accessible to non-experts. For developers, the project doubles as a reference implementation of OTP enrollment, storage, and code generation on Android.
    Downloads: 56 This Week
    Last Update:
    See Project
  • 3

    BlackBoxSocket

    My twist to a Java based secure layer for socket communication.

    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    wlFxp is a ftp/fxp client written in java and loosely based on FlashFXP. Features include things like Site Manager, Queue Manager, a little scripting, skiplist, socks4/5 support, OTP and TLS/SSL.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    maven-erlang-plugin
    A Maven plugin for Erlang/OTP applications. This project is a rewrite of maven-erlang, by Paul Guyot and Olivier Sambourg with improved support for compilation, testing and release packaging as well as EDoc reporting and test coverage.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    obov stands for OATH Based OTP validator. It's a 100% pure Java library that provides simple to use methods to validate (and related utilities) one time passwords generated by OATH compliant devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    S/Key Generator. An RFC2289 compliant One-Time Password generator written in Java language and O.S. Thinlet package for GUI. It uses MD4 and MD5 hash algorithms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    S/Key - OTP Generator for J2ME architecture. An RFC2289 compliant One-Time Password generator for mobile phone supporting Java language. It uses MD4 and MD5 hash algorithms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Type no more passwords. Use PhoneID to store passwords on your mobile phone, and automatically send them to Windows login, browsers, FTP/SSH clients, OTP, file encryption, PKI, etc. Uses BlueCove. See Wiki page for more details.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 10
    P2P application protocol framework (RFC3080, RFC3081) for connection-oriented, async request/response messages. Allows multiplexing of message streams over one transport connection. Supports binary and textual messages, TLS, SASL/Anonymous, SASL/OTP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Connector for integrating OTP with Enterprise Service Bus. All the code is released under LGPL 3. Parts of the code are also released under the Mozilla Public License MPL 1.1 and Erlang Public License the same license which is used for Erlang/OTP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next