Showing 16 open source projects for "command prompt"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    Qodo Cover

    Qodo Cover

    AI tool that generates tests to improve code coverage quickly

    ...Internally, Qodo Cover uses a modular architecture that includes components for prompt generation, AI interaction, coverage analysis, and test validation. It supports scanning entire repositories to automatically detect test files, gather relevant context, and extend test suites accordingly.
    Downloads: 25 This Week
    Last Update:
    See Project
  • 2
    BeanShell Double-Click

    BeanShell Double-Click

    Run BeanShell scripts by double-clicking them

    This project is an automated and standardized setup for executing BeanShell scripts. It sets up a file association and icon for the .bsh file extension. It starts BeanShell scripts with a standardized CLASSPATH that includes directories for adding your own commands. Some nice new commands are also included. Only Windows is supported currently but other systems could be added. To start the install process, just double-click the beanshell-setup.jar from your desktop or Windows...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    JasperStarter

    Running JasperReports from command line

    JasperStarter is a command line launcher and batch compiler for JasperReports.
    Leader badge
    Downloads: 100 This Week
    Last Update:
    See Project
  • 4
    xSMBus - Java I2C/SMBus API

    xSMBus - Java I2C/SMBus API

    USB Bridge for SMBus(I2C), GPIO, and Clock, Java API

    [Introduction] xSmbus-m01 is not only a Java API, but also a program that can be executed separately. The following are its function options: Need to be executed at the command prompt, java -jar /YourPath/xSmbus-m01-1.0p.jar Help - list the parameter table Verification - verify that the product is working properly Test - used for system maintenance, in advance Check - determine if there is a device on the I2C location Scan - search in the range of 00-FF, search out on the I2C bus all devices Interactive - enter interactive mode File - You can use the executable script to attach files Reset - restart xBridge-M01 You may refer to xBridge that is based on this API https://xbridge-m01.doidx.com You can buy the product from: - China, https://shop255163877.taobao.com - Taiwan, you can buy on https://www.ruten.com.tw/user/index00.php?...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    Panasonic Camera Remote Control

    Panasonic Camera Remote Control

    Provides remote video recording with zoom control

    ...IP address can be derived from the information of your PC's Wi-Fi adapter. This is either DHCP-server IP address or default router for this adapter. You can get this info using command line prompt in console by executing the following commands: ipconfig /all - for Windows (you'll get full info), ip route - for Linux to get the default router IP for your Wi-Fi adapter which is also the camera address.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    debaeclipseutilplugin

    debaeclipseutilplugin

    Deba Eclipse Utility Plugin

    ...Copy File Path (Windows Style , Multi Selection)** Copy File Path (Unix Style , Multi Selection) Copy Files and Folders to ClipBoard (Multi Selection) Open in Windows Command Prompt (Multi Selection) Open Command Prompt in Eclipse Console Open in Windows Explorer (Multi Selection) Full Screen with and without status line bar Shortcut for Windows Command Prompt from Eclipse console Send Files to Desktop Zip files and send to Desktop Capture screenshot and save to Desktop Split Eclipse Text Editor System view and Kill a Process Id Preferences for Utilities
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    CONMAP

    Geobody connectivity analysis tool in geosciences. New version: 2.0

    ...It accepts input and outpts results in GEO-EAS (GSLIB) format for easy interoperability with most geoscience softwares. To get help in usage, simply run the program without arguments. CONMAP is a Java 1.7 program. Open a command prompt, go to the directory where you download CONMAP.jar and enter the command "java -jar CONMAP.jar <arguments>" (without quotation marks) to run the program. Geobody detection itself runs pretty fast, with almost all execution time spent in file loading, parsing and saving. New features in version 2.0: geobody walk, vertical transitions count and mean thickness. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Text Expander, Inverse summarizer

    Text Expander, Inverse summarizer

    Expand text, inverse summarizer

    ...Make sure JAVA 1.7 development is installed and running/compiling properly with all environment variables properly set. 2. Uncompress the LITE release into a desired directory. 3. Go to a src/ directory with a Terminal/Console/Command-Prompt and do the following: javac Te2.java java Te2 The program should open.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    M3UExportTool

    M3UExportTool

    Copy files denoted in an M3U playlist to any single location

    ...This is for administrators who wish under special circumstances to perform the copying using the administrator rights. These rights can be obtained by right-clicking the Command Prompt and selecting Run as administrator. Next, you only need to type in the script name.
    Downloads: 13 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    NEO Folder Lock

    NEO Folder Lock

    Lock your files and folders .

    Simply lock and unlock your files and folders.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 11
    TicTacToe NotSoDeluxe

    TicTacToe NotSoDeluxe

    A Java Tic Tac Toe Game

    A Java Tic Tac Toe Game that runs in console window/command prompt. Source included.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 13
    Lioness (Languages Interop Framework)
    Framework for making Windows applications that are one .exe file in AutoHotKey_L,C++,C#, VB.NET,Java,Groovy,Common Lisp,Nemerle,Ruby,Python,PHP,Lua,Tcl,Perl,Jint,S#,WSH VBScript,HTML/JavaScript/CSS,COM, PowerShell without compiling . For .NET 4.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Prompt plugin launches any Eclipse command from command line popup. Press Alt+3 then start typing command name or hit Ctrl+Space to see available commands.It's similar to Quick Access (Ctrl+3) but lets to define aliases to other commands.Works with 3.2+
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Command Line Assistant is a Graphical User Interface GUI aimed at helping the usage of the Command Line Interface CLI. It is a Java application which builds commands to be used at the CLI prompt.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    MonoShell starts with a basic command prompt which asks you for commands. It is not dangerous as it does abseloutely to your hard disk drive. It is simply made for people to have fun.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next