Showing 2750 open source projects for "win32"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Galapago is a Java application that uses LOGO-like scripting to render mathematical-biological structures.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Sorry that I switched to eclipse for years and will no longer use JBuilder. I think I will not support jbCheckStyle any more :( Plase use Cheskstyle4JBuilder (http://www.pautinka.com/c4jb.html) if you want o use Checkstyle 3.X or above.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    jwf - Java Wizard Framework. An intuitive framework for creating Wizards in Java Swing applications. Example provided.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 5
    This is a database explorer plug-in for the Eclipse platform.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Atrak 3D Visualization Toolkit. Toolkit for the Visualization of 3D datasets produced by the Atrak ray tracing package.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    This JAI based application estimates the disparity between two images. It works by first detecting remarkable points in both images and then finding the best possible match between the two sets of points.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 8
    Python Editor for Eclipse (Pe4elcipse) is an Eclipse platform plugin for editing and debugging Python applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Toolset for pam based user management. Including Java client, database scheme (postgresql), pam and nss modules for postgresql (provided by the sysauth-pgsql project ) and interfaces to the system (e.g. rules generation for a traffic shaper).
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 10
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    This JAVA library give the possibility to have a CANVAS object in JAVA SWING graphical applications, including CANVAS tools such as hand-tool, linker-tool, group-tool like VISIO(TM) application. The library take advantage of Java2D packages to reach a
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The "Business to Business Operating System" is a set of Java-based modules for providing auctions, catalogs, directories as an open-source alternative to B2B E-Marketplaces. The "operating system" aspect relates to the resource allocation capability.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Reinvent the wheel ? No ! But making the best out of current implementations of MP3 Databases and Archives. Combined with a straight mp3 Player and a fine ID3 Tagger tool
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    jSGF is a framework for creating full-featured side- and top-scrolling games with customizability in mind.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    This is a non-causal non-linear encryption system that cannot be cracked by the von-neuman architectures available today
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Ze-NewsGet is an application diffused under GNU/GPL, light and portable, written in java, making it possible to get and display the titles of the news of sites equipped with files of backend (example: http://www.ze-linux.org/backend2xml.php)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Headlines is a Java application which "pulls" news from various sites. New sites can be added using the plugin architecture.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Graphic editor for graphically designing form. With those form you can do operation like translation, rotation, projection, sym axial, sym central, homothetie.These project include MyMatrix, MyMatrix2, Vector2, and MathOperation and Form class like Squar
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    BTR Wizard quickly replaces multiple occurances of text over multiple files. This unique program scans folders for files matching filter critera then searches those files for any occurances of a text string and replaces them all. This is an ideal tool fo
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    The intentions of this project are as follows: 1; Determine the potential interest level in developing a basic interface for creating models in GAMS (General Algebraic Modeling System). 2; To create a sounding board for what should be added to the exist
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Cantaloop aims to provide a framework which simplifies and speeds up the application development process with the java programming language. It contains a codegeneration engine for self-validating input forms which partly implements ``XForms''.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Prototype of Collaboration Flow Management System. Aims at supporting the opportunistic flow of informal and formal collaboration among a virtual team (synchronous virtual meetings and asynchronous model-driven collaborative sessions).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    An automated troubleshooting system for applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    WISUPDecode is a graphical Java decoder for the SS7 ISUP protocol. You give an hexa dump of the ISUP message and it decodes it. It is not a validator, it will not check if the message is correct. The purpose is to help reading dumps.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    UMDS is small, strong and expansible project. The model offers a uniform method of conceptual view of the diverse data as a sequence of bits and a uniform method of keeping and processing this sequence on the external storage.
    Downloads: 0 This Week
    Last Update:
    See Project