Search Results for "java socket server" - Page 87

Showing 3968 open source projects for "java socket server"

View related business solutions
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 1
    An MMORPG using the Multiverse Platform (www.multiverse.net). This project includes game logic code and art assets. Note that the Multiverse server libraries itself is NOT open source.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Tomcat clustering, providing failover clustering, load balancing clustering, tomcat clustering. Including apache and tomcat web server. Need to copy and run on server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 4
    WebLOAD
    This project is intended for ISVs, SIs and software developers who need to integrate load generation engine into their applications. For enterprise load and performance testing initiatives, RadView offers WebLOAD Professional, a complete solution for creating, executing and analyzing the performance of web applications under load.
    Downloads: 10 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Light-weight Semantic Web server designed for the Resource Description Framework (RDF).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    EJOE is a lightweight remoting framework with focus on pluggable (de)serialization mechanisms. It offers a scaleable high-performance implementation of the request-process-response-pattern build around a modern multithreaded server architecture.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    PhareRougeGL is an Hotline Client/server clone. Original project: http://pharerouge.sourceforge.net/ GL version adds more features to be compatible with GLoarbLine server, and 1.9x servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    AjaxTop provides a way to process XML on the Client. It provides a framework for mapping each XML element to a JavaScript object. It provides a way to extend HTML and interact with the server through AJAX.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Implements direct file transfer from two person without using client program.This software is a very simple java class that implement a dedicated web server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 10
    L3B aims to be a (modest) SAP R/3 clone.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    GASwerk - Geronimo Application Server Assemblies. GASwerk provides production ready solutions based on proven OpenSource components.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    ELMVE is a server-client system which provids 3D virtual environments based on Java.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 13
    TXS provides a basic HTTP server. Its own XML Script language can produce, via XSL-T, XForms or XHTML pages (tested with FireFox). It can also be used to read and generate CSV, XML or ZIP files. HTML page capture and email generation also available.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    FTPSynchronizer is a synchronizing Software that synchronizes your local files with files on a FTP server. At the time it will simply look if you've edited a file and, if so, it will upload the file to the specified directory of the FTP server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    SimpleSQL is a 64-bit relational database, works as a standalone server-free db. component and transactional db. server, with standard SQL and JDBC, has portable single db. file, first db. available in Java and C++.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    SMTPSpy Proxy is a "dumb" SMTP proxy that waits for inbound SMTP requests and forwards all them directly to an external SMTP server, while outputting all e-mails passing through to a specified disk location, for monitoring purposes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Email client & server with clustering support. Program focuses on data processing and management – the archiving, sending, receiving and encryption of e-mail messages with the related management of accounts. Functionality divided into server and client
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    JxFreeDB imports the FreeDB CD Library archives into an Infile Database. CDDB and fulltext queries (Artist,CD,Track) are implemented. For maximum portabillity, no Database Server has to be set up. It's based on JMBase and mysql-je.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Web based application to host multiplayer strategy/role playing game. The administrator can create multiple games/worlds in an only server and the users can choose which games to play (once registered).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    A upnp media server designed for streaming music to the Xbox 360. It is capable of transcoding many non supported formats including AAC,Ogg and Flac as well as the formats the 360 already supports (MP3 and WMA). Also capable of reading iTunes XML.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 21
    The notMac application allows users to replicate .Mac services locally on their own machine, or server. The server is OS neutral, while the client is OS X specific.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Just the simple HTTP server that allow user quickly have a ok looking HTML for a directory
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Freeware JAVA Midlet for tracking expenses, focused on ergonomics (no nonsense free-type description fields).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Jawal is a Java news reader to be used on any OS running Java 1.5 or higher. Jawal is made of 2 parts: * the core part made of classes designed to support NNTP exchanges with server(s). This part can be reused in other projects since API and documentatio
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Knapper is a Gaming Platform based on the Eclipse RCP. It provides Master/Game Server interfaces and communication protocol implementations. Furthermore it offers a GUI containing Lobby, Chat Rooms, Master Server capability and a User Management System.
    Downloads: 0 This Week
    Last Update:
    See Project