Search Results for "embedded web server" - Page 21

Showing 1706 open source projects for "embedded web server"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1
    War of Respect

    War of Respect

    War of Respect is an online turn-based MMORPG in 2D-anime style.

    War of Respect is an online turn-based MMORPG created for public in 2D-anime style. Players are able to communicate, participate in events, reach the top 3 top-players and even more! It's free, and in continue development. War of Respect comes in three variants: War of Respect War of the Players Second Generation (2G for short) It's international, free and fun to play on. If you like to buy extra features (Like 1 extra level) you have to pay with real money. Our team is...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    MuhaServer is an open source Web server written in Java programming language and may be run on deferent platforms , it is in begining هو عبارة عن خادم ويب مفتوح المصدر و بسيط مكتوب بلغة الجافا يعمل تحت أي نظام تشغيل
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    NetZ Browser

    NetZ Browser

    A JAVA based Multi tab Web Browser having emphasis on Features.

    What's new and Fixed....v1.02 __________________________________ 1) Added Complete iRemember Feature. 2) Added Messenger application. 3) Added new Icons. 4) Added new Window Option. 5) Fixed User Accounts. 6) Fixed a lot of bugs(back,forward, history related). 7) Added a new option "CLEAN" that would clean the address bar and would make the page blank. 8) Removed Stop button. 9) Added New Application icon. 10) Added Express Accounts feature. 10) Added in Downloads the Web browser server Application and the messenger server application. ___________________________________ IV) NOW what is iRemember??? It's a feature in this web browser that will not only help you to save your browsing progress at any time but also to resume it from any computer/anywhere around the world until you are using this browser.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    SemaRule Navigator
    SemaRule Navigator is an Integrated Suite of Open-Source and Free-License Software, placing Semantic and Text Analysis Technologies in the toolbox of Researchers, Students, and Enterprises.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 5
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 3 This Week
    Last Update:
    See Project
  • 6

    sum gnu anti reversi 8x8 -windows

    Use delphi or lazarus to program Anti Reversi by min\max method

    Move to: 1:Delphi version to https://github.com/sum2012/sum-gnu-anti-Reversi-delphi-windows 2:lazarus version to https://github.com/sum2012/sum-gnu-anti-Reversi-lazarus-windows Sum GNU Anti Reversi 8x8 program is an anti Reversi of the classic game "Reversi". The player who has more pieces on the board when the game is finished, loses the game.The program use half score cut method to make it to think faster.I also program java reversi to display reversi in web site.Future will clean...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    KeePass for J2ME is a J2ME port of KeePass Password Safe, a free, open source, light-weight and easy-to-use password manager. You can store passwords in a highly-encrypted database on a mobile phone, and view them on the go.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    DataSite

    Generate spring hibernate web service from database url

    Automatically generate web services to access and modify data in a database. The generated code uses spring & hibernate.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    Bluetooth Car

    Remote controlled car model made from mobile phones

    Car model carries MCU(STM32L152) unit and J2ME mobile phone. It is controlled via bluetooth from another mobile. Car is able to move, turn, speak and take pictures.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    netflux aims to be an ETL tool providing the following: 1. A set of core classes that may be used programatically to be embedded in any application 2. A graphical tool able to edit and run ETL processes 3. A server able to run ETL processes
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A chatserver written in Java (1.4+ nio used here). By now there is support for serving as a Webchat, other protocols may come. Authentication over sql-databases is also included. The layout can be deffined in differen Templatesets (incl. message-set)
    Downloads: 4 This Week
    Last Update:
    See Project
  • 12
    DoxMentor4J is a standalone cross platform Web/Ajax based documentation library that is fully searchable and may be hosted in the file system, in an archive or embedded in the Java classpath.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Jaspersoft for OpenShift

    Jaspersoft for OpenShift

    JasperReports Server for OpenShift

    This project describes the steps needed so that JasperReports Server (JRS) can be easily deployed in Red Hat's OpenShift Flex.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Graphical OS Kernel compiled with gcc 4.6.1 and nasm 2.09.08
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    TinyDMS

    TinyDMS - A small and easy to use document management system

    TinyDMS is a small yet powerful web based Document Management System (DMS). TinyDMS is based on modern technologies like java server faces , Jackrabbit (lucene), web services, Webdav , FTP , and etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    ESXX (pronounced "Essex") is a rather silly acronym and stands for "ECMAScript, SQL, XML and XSLT". It's a very simple and easy-to-use, yet powerful, XML Application Server written in Java (6) and utilizing FastCGI for web server communication.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Vodcatcher Helper is a proxy server for media centers. It parses web pages for videos and provides them to the media center software. Supported media center softwares are VDR and XBMC.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    HttpdBase4J is an embeddable Java web server framework that supports HTTP, HTTPS, templated content and serving content from inside an archive.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Hier geht es um einen Webbrowser zum Kooperativen Surfen im Web. Dazu kann man sich an einem Server anmelden und Gruppen bilden zum Surfen. Alle Mitglieder einer solchen Gruppe sehen dann, wo die anderen gerade unterwegs sind und können sich gegenseitig ü
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    WideStudio is an Integrated Development Environment (IDE) for building window applications in C++, Ruby, Python an Perl for Windows, MacOSX, Linux, FreeBSD, SOLARIS and other unix and BTRON and T-Engine. This is open and free (under MIT/X Consortiun Lice
    Downloads: 4 This Week
    Last Update:
    See Project
  • 21
    “Nota – Il software gestionale” è un software che consente di gestire le attività contabili/gestionali di una piccola-media azienda. Il software inoltre prevede la possibilità di gestire il proprio magazzino e consente di curare molti aspetti del ciclo di vita aziendale. Potrebbe essere avvicinato molto anche ad un CRM, fornendo infatti come quest'ultimo strumenti per l'intera gestione aziendale. “Nota – Il software gestionale” è inoltre un framework che consente di sviluppare...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 22
    An open platform for Online Filing of Intellectual Property Documents built by an open community of tool providers, operating under an open source model, with a license that grants royalty free and world wide redistribution rights.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    The Java Msn Lib(JML) based web msn client developed by Roy Tsang. You can reach me at roy dot cstsang at gmail dot com.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Lemansys LEWS

    Lemansys LEWS

    Lemansys LEWS Alternative Framework for Java Web Applications

    Lemansys LEWS (Lightweight Extensible Web Scripting) is alternative framework based on a very easy and "basic like" scripting language (Lemansys Server Pages ".lem" ) oriented also to "not pure" JSP developers (PHP, ASP,...); You can use Eclipse WTP for development (with provided plugin suite extensions) and Apache Tomcat Application Server 7.0 (fully compliant with Servlet API 3.0 ) for deployment and run.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    BuildProcess is a set of Java tools to automatically deploy and manage application server. Each BuildProcess module is setup using a XML file. With BuildProcess, you can periodically deploy a J2EE application using JMX, delete old files, etc.
    Downloads: 1 This Week
    Last Update:
    See Project