Showing 334 open source projects for "encryption"

View related business solutions
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    SJEA version 1.0 - Simple Java Encryption Algorithm. SJEA is a simple command-line binary encryption algorithm (symmetric block cipher) written in JAVA. It uses a password and a byte-vector array to scramble the input file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    "HelloWorld goes mobile" is a decentralized social network for mobile phones running under Google Android. It is based on XML and different JAVA encryption technologies. The software-structure is based on the desktop-orientated project "HelloWorld".
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Encryption application using one time pad algoritm.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    j!com is a secure instant messaging system, featuring a classical AIM-like interface, and providing AES encryption for conversations and login.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    IceNotes ME for Mobile Devices is an extremly usefull ;-) JAVA ME (J2ME) application to store all your important (text)notes on your mobile phone using "Twofish" encryption. Your notes are organized by assigning your own custom tags to your notes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    An encryption/decryption engine which can encrypt any file(text, pdf , doc, rtf , gpg , mp3 , mp4 etc..) or any data on your PC such that only you with the valid password can decrypt it.Also it will compress the file while encrypting it.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    The Security Annotation Framework (SAF) is an instance-level access control framework and field-level encryption framework driven by Java 5 annotations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    HelloWorld is a decentralized social network based on OpenID, P2P and different JAVA encryption technologies. It will offer all the fundamental functionalities of a social network platform respecting the right of informational self-determination.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    NetBeans, pure Java. The Cryppie can protect your files by encrypting its content, possibility to compress files before encryption. It's destination for keep information in safe on your flash drive or another storage.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    ...Very useful if you want to quickly have a chat session in a Lan without having to do annoying setups. Supports file sharing / sending,multiple channel chat and data encryption
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    TrueSimpleCrypt is a Linux GUI for TrueCrypt, an open-source on-the-fly disk encryption software. Targeting the end-user, TrueSimpleCrypt's aim is to offer essential, everyday features in an intuitive graphical user interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    jCryptPad stores text informationen hierarchical, e.g. passwords, important texts etc. The data is saved in a encrypted xml file. Encryption is done with the AES algorithm. Additionally a password generator and a text encryption editor is also included.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 14
    Email client & server with clustering support. Program focuses on data processing and management – the archiving, sending, receiving and encryption of e-mail messages with the related management of accounts. Functionality divided into server and client
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    With Tiger Envelopes you can stop snoops from reading your email. Same email client. No extra steps. One click to install on Windows and Linux. Configures Outlook, Thunderbird, and KMail. Supports GPG, PGP, Bouncy Castle encryption.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 16
    This is a java based encryption program that can encrypt any file you point it to.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    A small application which should be a notepad for your desktop, you can put new notes in a list and there are special features like encryption for private notes oder a bookmarkmanager and some other features
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    epacrypt is a tool to encrypt and decrypt plaintext and binary data using different encryption algorithms which can be chosen from a list.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Type no more passwords. Use PhoneID to store passwords on your mobile phone, and automatically send them to Windows login, browsers, FTP/SSH clients, OTP, file encryption, PKI, etc. Uses BlueCove. See Wiki page for more details.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Bork is a very small, cross-platform file encryption utility. It is written in Java and designed to be included along with the files it encrypts for long-term storage (eg on CD-R). Its minimal external dependencies make it fairly futureproof.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Cryptomni is a program which can encrypt and decrypt files using the one-time pad cipher. If a key is truly random, kept secret, and never reused, this encryption algorithm can be proven to be unbreakable.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    An Open-Source GUI for encryption of several filetypes using various algorithms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    stores a free text field strongly encrypted on a cell-phone or PDA using AES encryption with 256 bit -- can be used for storing passwords, pins and other sensitive data
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    JFish is a simple Java implementation of the popular Twofish cryptography algorithm. It allows any application to easily implement powerful encryption, using a single small library and minimal code changes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    JSerpent is an easy to use Java implementation of the powerful Serpent cryptography algorithm. It can be easily implemented into any project, and is complete with ECB, padding, and a simple API.
    Downloads: 0 This Week
    Last Update:
    See Project