Showing 5 open source projects for "user management system"

View related business solutions
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 1
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 2
    IPCalc v1.2

    IPCalc v1.2

    This project is an IP calculator to educational usage

    A desktop application which is written in Java programming language. You can use it to educational purposes. This application by knowing the host IP address and the subnet mask can count network IP address, broadcast address and how many hosts can be at the network, Also shows binary operations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next