Search Results for "android application development" - Page 7

Showing 691 open source projects for "android application development"

View related business solutions
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    FACIL.IO

    FACIL.IO

    Your high performance web application C framework

    facil.io is an evented Network library written in C. facil.io provides high performance TCP/IP network services by using an evented design that was tested to provide an easy solution to the C10K problem. facil.io includes a mini-framework for Web Applications, with a fast HTTP / WebSocket server, integrated Pub/Sub, optional Redis connectivity, easy JSON handling, Mustache template rendering and more nifty tidbits. facil.io powers the HTTP/Websockets Ruby Iodine server and it can easily...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    JAMon API

    JAMon API

    Monitor Java applications - SQL, HTTP, Methods, Exceptions and more.

    JAMon API is a free, simple, high performance, thread safe, Java API that allows developers to easily monitor the performance and scalability of production applications. JAMon tracks hits, execution times (total, avg, min, max, std dev), and more. * JAMon Users Manual: For more on the JAMon, including installing, configuring, and using it, see http://jamonapi.sourceforge.net/. * Support: If you have any questions about usage please post a question on the forum at ...
    Downloads: 11 This Week
    Last Update:
    See Project
  • 3
    React Most Wanted

    React Most Wanted

    React starter kit with "Most Wanted" application features

    React Most Wanted is a set of starter kits, tools, features, and best practices that you can choose from and use around your React projects. Choose from 3 different starter kits. From a basic one to a full-featured application. You start easy like with every other template but you can also update the template parts over time. And with the updates you don't only update the components but also get new features and bug fixes. Every template is a collection of very carefully picked packages and...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Ratchet WebSocket

    Ratchet WebSocket

    Asynchronous WebSocket server

    ...Ratchet is fully PSR-4 compliant, so it naturally plays well with others. Leveraging components from Symfony2, development should feel similar to many. Ratchet passes all WebSocket tests to ensure it works on all supported browsers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    Automatic Drawing Generation

    Automatic Drawing Generation

    A canvas library for generating technical drawings

    The ADG library (Automatic Drawing Generation) is a set of functions focused on automating the drawing of mechanical parts. It is not a CAD system but a GObject-based library where a custom application can put common CAD entities such as paths, hatches and dimensions, to automatically create technical drawings. A demo application is provided in order to show the capabilities of the canvas. Although it is possible to interact with the library directly in C (that is what the adg-demo...
    Downloads: 6 This Week
    Last Update:
    See Project
  • 6
    Offline First Database Comparison

    Offline First Database Comparison

    An implementation of the exact same app in Firestore, AWS Datastore

    In this project I have implemented the exact same chat application with different database technologies. You can use it to compare metrics and learn about the differences. The chat app is a web-based angular application, with functionality similar to Whatsapp Web. All metrics are measured automatically via code in a browser test (chrome:headless). The results heavily depend on the developer's device. You should compare the values relative to one another and not as absolute values. Also, you...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    RMUIF

    RMUIF

    Supercharged version of Create React App with all the bells

    Supercharged version of Create React App with all the bells and whistles. Bootstrapped with Create React App. Google’s Material Design through Material-UI. Firebase back-end with most of their products for the web included, e.g., Authentication and Cloud Firestore. Routing with React Router, including protected routes and error handling. Extensive and well-tested mobile support with full-screen dialogs and swipeable tabs. Cross-platform application monitoring with Sentry.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    SDK for Shipping Android Logs

    SDK for Shipping Android Logs

    Sematext Logs Client Library for Android

    Sematext Logs is ELK as a Service. This library lets you collect mobile analytics and log data from your Android applications using Sematext. There is an equivalent library for shipping logs from iOS available. If you don't have a Sematext account, you can register for free to get your App token. Use the Mobile Application Logs Integration to get out-of-the-box reports with the most important information about your mobile applications.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 9
    ByteX

    ByteX

    ByteX is a bytecode plugin platform based on Android Gradle Transform

    ByteX is a bytecode plugin platform based on Android Gradle Transform Api and ASM. (Maybe you can think of it as a socket with unlimited plugs?) In the apk building process, each plugin is completely independent. It not only can run independently from the ByteX host, but also can be automatically integrated into the host into a single Transform along with other plugins. What's more, each plugin's code is decoupled from one another, as well as their host, which makes it extensible and highly efficient for the development of new plugins. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    JAK SW project

    JAK SW project

    Platform to help this and other clubs organize their events

    The goal of this project is to provide a Web-portal and Android application for the Jazzclub Armer Konrad (JAK) association (German "Verein"). However, by design this is not limited to just this Verein, but rather may be adapted for other use cases, e.g. adapting the web-frontend. Those applications will help the association members to organize their events, bands, volunteers and locations, gallery, newsletter and their members.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    tinyREST

    tinyREST

    Small Java based REST server

    TinyREST allows a Java programmer to easily create a REST server without having to install a J2EE server. Creating a new server is as easy as copying the service jar, setting up a configuration file and writing your own service handler class. The resulting project can be made to start up as a service. Annotations can now be used to write handler class and methods. JDBC database access as well as file system access is allowed from the service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    I/O Photo Booth

    I/O Photo Booth

    Google I/O 2021 Photo Booth built with Flutter and Firebase

    Google I/O 2021 Photo Booth built with Flutter and Firebase. A Photo Booth built with Flutter and Firebase for Google I/O 2021. We (the folks at Very Good Ventures) teamed up with Google to bring an interactive experience to this year’s Google I/O: a photo booth! You can take pictures with well-known Google mascots: Flutter’s Dash, Android Jetpack, Chrome’s Dino, and Firebase’s Sparky, and decorate photos with stickers, including party hats, pizza, funky glasses, and more. Finally, you can...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Awesome Blazor

    Awesome Blazor

    Resources for Blazor, a .NET web framework using C#/Razor

    ...Blazor apps are composed of reusable web UI components implemented using C#, HTML, and CSS. Both client and server code is written in C#, allowing you to share code and libraries. Blazor is a feature of ASP.NET, the popular web development framework that extends the .NET developer platform with tools and libraries for building web apps. Blazor can run your client-side C# code directly in the browser, using WebAssembly. Because it's real .NET running on WebAssembly, you can re-use code and libraries from server-side parts of your application. Alternatively, Blazor can run your client logic on the server. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Centrallix Application Platform

    Centrallix Application Platform

    Declarative rich internet application platform

    Centrallix is a browser-based DDSL (declarative domain specific language) rich internet application platform featuring data and application abstraction, a SQL engine for joining diverse data sources, declarative (not scripted) development, reports, components, and style templates.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 15
    speedtest-cli

    speedtest-cli

    Command line interface for testing internet bandwidth using speedtest

    Command line interface for testing internet bandwidth using speedtest.net. It is not a goal of this application to be a reliable latency reporting tool. Latency reported by this tool should not be relied on as a value indicative of ICMP style latency. It is a relative value used for determining the lowest latency server for performing the actual speed test against. Speedtest CLI brings the trusted technology and global server network behind Speedtest to the command line. Measure internet...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 16
    Wild Workouts

    Wild Workouts

    Go DDD example application. Complete project to show how to apply DDD

    Wild Workouts is an example Go DDD project that we created to show how to build Go applications that are easy to develop, maintain, and fun to work with, especially in the long term! The idea for this series, is to apply DDD by refactoring. This process is in progress! Please check articles, to know the current progress. No application is perfect from the beginning. With over a dozen coming articles, we will uncover what issues you can find in the current implementation. We will also show...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    CEF Python

    CEF Python

    Python bindings for the Chromium Embedded Framework (CEF)

    ...CEF Python is an open source project founded by Czarek Tomczak in 2012 to provide Python bindings for the Chromium Embedded Framework (CEF). The Chromium project focuses mainly on Google Chrome application development while CEF focuses on facilitating embedded browser use cases in third-party applications. Lots of applications use CEF control, there are more than 100 million CEF instances installed around the world. There are numerous use cases for CEF. Use it as a modern HTML5 based rendering engine that can act as a replacement for classic desktop GUI frameworks. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Statping

    Statping

    Status Page for monitoring your websites and applications

    An easy-to-use Status Page for your websites and applications. Statping will automatically fetch the application and render a beautiful status page with tons of features for you to build an even better status page. This Status Page generator allows you to use MySQL, Postgres, or SQLite on multiple operating systems. Statping strives to remain future-proof and remain intact if a failure is created. Your Statping service should not be running on the same instance you're trying to monitor. If...
    Downloads: 8 This Week
    Last Update:
    See Project
  • 19
    LAppS

    LAppS

    Lua Application Server for micro-services with default communication

    This is an attempt to provide very easy-to-use Lua Application Server working over WebSockets protocol (RFC 6455). LAppS is an application server for micro-services architecture. It is build to be highly scalable vertically. The docker cloud infrastructure (kubernetes or swarm) shall be used for horizontal scaling. LAppS has most scallable WebSockets server out there. LAppS is the same thing to WebSockets as the Apache or Nginx are to HTTP. LAppS does not supports HTTP (though it supports...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    N2O

    N2O

    Distributed WebSocket Application Server ISO 20922

    N2O is an embeddable message protocol loop library for WebSocket, HTTP, MQTT and TCP servers. It provides basic features, such as process management, virtual nodes ring for request processing, sessions, frame encoding, and unified API for external mq and caching services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Collectral

    Collectral

    Free Mobile Data Collection Software, Dynamic Mobile Forms App

    Collectral allow you to collect data from from Android Mobile Applications directly into your servers. Collectral Consist from 3 components 1. Main Collectral Site where you need to register and set key 2. Collectral ERP - it is WordPress plugin 3. Android Application - Which you need to get from google play In this page you can find only WordPress Plugin as download Android component located in : https://play.google.com/store/apps/details?...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Choerodon

    Choerodon

    Open Source Multi-Cloud Integrated Platform

    Choerodon is an Open source whole value chain multi-cloud agile collaboration platform, which is built on open source technologies, including Kubernetes, Istio, knative, Gitlab and Spring Cloud, to enable integration of local and cloud environments and achieve the consistency of enterprise cloud/hybrid cloud environments. By providing Lean-Agile, continuous delivery, container environments, microservices, DevOps, and other capabilities, the platform helps organizations to manage applications...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 23
    Kitematic

    Kitematic

    Visual Docker Container Management on Mac & Windows

    Kitematic is a simple yet powerful application for managing Docker containers on Mac and Windows. It has a new Docker Desktop Dashboard for an even better user experience, with Docker Hub integration and plenty of advanced features.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 24
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 38 This Week
    Last Update:
    See Project
  • 25
    Stuntman - STUN server and client

    Stuntman - STUN server and client

    High performance, production quality STUN server and client library

    New version 1.2. This is the code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest RFCs including 5389, 5769, and 5780. Also includes backwards compatibility for RFC 3489. ICE and WebRTC ready. Version 1.2 compiles on Linux, MacOS, BSD, and Solaris. Supports the STUN protocol on both UDP and TCP for both IPv4 and IPv6. Windows binaries are also provided. Additional features are in development. This is a mirror of the code on...
    Leader badge
    Downloads: 11 This Week
    Last Update:
    See Project