Showing 1197 open source projects for "security"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1
    DioNiSio is a DNS scanner written in ANSI C that only depends on sockets library and libc. It implements 3 scan methods (dictionary, massive reverse lookup and recursive zone transfers). Targeted to portability, rational resources usage, and easy use.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Utopia is a PHP 5 CMS, intended to support the most recent Web standards and "Web 2.0" programming techniques. Original features include PDO, Webforms processing, XSL rendering and so on, with three main objectives: performances, security and scalability
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Provides common features to an existing website or as a template for a new site (provides: user authentication, email verification, CAPTCHA, security logging, groups, messaging, forum, AJAX chat, blog/news). Focused on security, efficiency, simplicity.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Drake CMS is a light-weight PHP dynamic web authoring and content management system with an embedded flat file database and support for any other database system. High speed, best security, fully internationalized and customizable. Works on any PHP4/PHP5
    Downloads: 8 This Week
    Last Update:
    See Project
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    TIMS is a multithread-capable high speed TCP & ICMP network scanner and reverse-DNS resolver aiming at scanning very large ranges of IP addresses in a short amount of time. Thread number, timeouts and delay values are highly configurable.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This library attempts to secure eval() in order to allow for user-controlled, over-the-web, variable-handling-focused, third-party parsers independent scripting.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    viewstate is a decoder and encoder for ASP .Net viewstate data. It supports the different viewstate data formats and can extract viewstate data direct from web pages. viewstate will also show any hash applied to the viewstate data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    MoJT Login System is simple, but yet powerful login system. The Program consist of a login, registration and members page. It has also the administration panel which is easy to access and even more easier to use!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Nuke-Evolution Hungary Official support. Official Hungarian support for Nuke Evolution. PHP-Nuke Evolution is the evolution of Php-Nuke with added security, functionality, and core improvements. Evo-Hungary Present the Hungarian Nuke-Evolution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    A toolkit of nitty-gritty classes from real-life projects. Contains generic snippets along with things like server-side DOM implementation or RSA or code generation tools.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Nuhe is a log monitoring system, which is capable of alarm generation and action when rules are matched against log(s) activity.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    An Information Security toolkit to help companies understand what information can be gleaned about them without performing any hacking attempts
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Odyssi Portal is a JSR-168 compliant web portal for displaying Java portlets. It is designed to be lightweight and highly customizable, with a focus on security and stability.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    stproxy is small, fast and efficient HTTP/SSL proxy, features: high-anonymous, basic http authorization, user management using web interface, asynchronous dns resolver, single-threaded (only one process-thread)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    A portable, modular and efficient ftp server, supporting SSL, IPv6, UTF-8 compliant, multithreaded, modules ,externals scripts. unix-like permissions+acls, virtual users/groups, security, speed, bandwith limitation (user,group,global), group admins, per
    Leader badge
    Downloads: 19 This Week
    Last Update:
    See Project
  • 16
    The goal is to provide the smallest HTTP server which just works. A feature will be included in the server if and only if that feature cannot be implemented elsewhere without loss of speed or security.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    A Lightweight P2P Threat Analysis Bus
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    WorkingCode gives you what the name says working pieces of codes in Java. We are talking about code snippets and full utility apps for Java and J2me. It's use is intended as a library.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Nmap Log Stripper is a Bash script intended to be a way to condense all, or some, of the IPs of a "random" (-iR) nmap scan into a file for later usage.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Open Source Single Sign-On (SSO) and Identity Management
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    ShowSSL is a tool for to test the strength of SSL servers by analyzing the ciphers supported. The report generated includes SSL protocol version and cypher supported, if sessionID is used and its timeout value, certificate chain e CA trusted by the serve
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Nuhe Client is a project related to the Nuhe Action Capable Log Monitor. This GUI client simplifies the administration of sensors and node managers, making it easier to control and monitor the network. Comes with a rule editor as well as a log monitor.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    ** PRIMARY SITE NOW AT MAMBO-CODE.ORG ** Mambo Configuration Assistant (mamboCA) is designed to assist end-users to diagnose configuration issues with their Mambo CMS Sites.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Anticeptron is an attempt to do what people expect from every captcha: a strong system with the ability to prevent bots from doing unauthorized access.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 1 This Week
    Last Update:
    See Project