Showing 1013 open source projects for "java file manager"

View related business solutions
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Yii-module. with widget manager, CKeditor 3 with custom file manager, jQueryUI themeable interface, user registration, widgets for HTML content, blog postings and submenus ... see the new project page: http://code.google.com/p/phundament/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Jcrontab is a scheduler written in java. Jcrontab is designed to be extended and integrated with any project. Reads and stores the tasks to execute in a file, a database or an EJB and provides a basic web UI.
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Itilect FTP Proxy

    Itilect FTP Proxy

    Provide users with a managed temporary access to arbitary FTP

    This tool allows you to set proxied access for your users, using predefined FTP accounts. System works like this: Users connects to FTP proxy just like they do with a regular FTP, but using specially formed string as a username (string, that includes their internal profile name and desired target FTP) and their internal password. If they are allowed to access this host, proxy will establish connection with a target FTP and authenticate using real credentials. After that, server will act...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    Sheetster Web Spreadsheet

    Sheetster Web Spreadsheet

    an embeddable spreadsheet for your web application

    Sheetster is a web-based spreadsheet editor and viewer. It can import and export the XLS and XLSX file formats and nearly the full range of Excel formula functions are supported. Most basic features are implemented as well as some of the more advanced ones. The user interface is written entirely in JavaScript and its server-side API is pure Java based on the OpenXLS spreadsheet engine. Neither the client nor the server needs Excel or any browser plugins.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    OpenGame

    OpenGame

    Piccoli giochi crescono ^^

    Una raccolta di test, esperimenti e piccoli giochi 2D/3D realizzati da noi in vari linguaggi e per varie piattaforme HW/SW :) Il tutto condito con tanti file spazzatura
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Multiple Location Backup
    Its a Java application that can copy/cut a list of source locations to a list of destinations. It can also transfer files over the internet peer2peer. WARNING: Requires Java 7 installed.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    once:radix is a Rapid Application Development system for Intranet and eXtranet environments. Create advanced database-driven web applications that require no expertise in the underlying technologies. Just point and click with pixel-perfect precision.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Izy integration suite includes izynotes and izyservices. Izynotes is client that uses Qt. Izynotes is normal text editor, too. Izyservices transmits datas that are submitted by izynotes. Now izyservices is transfer of twitter.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 9
    The Martus (TM) Bulletin System is used by human rights and social justice groups to track violations. This Java program is as easy to use as email. Bulletins can be encrypted or searched, and can be backed up to a remote server. See www.martus.org.
    Downloads: 4 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Let your crypto work for you

    Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 10

    ProFTP Simple Manager

    A simple PHP management interface

    A simple PHP management interface for ProFTP. The PPMy(http://ppmy.sourceforge.net/) interface was a template for this project, yet all the source code has been rewritten and improved. The CSS layout has come from BlueRobot (http://www.bluerobot.com/web/layouts/)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    GoldenGate
    GoldenGate is an open source file transfer monitor in Java including several protocols (FTP, SSH, HTTP,...) to enable bridging and dynamic actions on transfer. First the FTP server supports RFC 959,775,2389,2428,3659 and others like XCRC,XMD5 and XSHA1. The project is now moved to Waarp. http://waarp.github.com/Waarp/index.html The old site still remain for old versions: http://openr66.free.fr/
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    File Type Checker checks the file data to determine the actual file type. As of this writing filetypechecker supports doc, rtf, xls, pdf, jpg, jpeg, and gif. more file support will be added soon.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    CADI is an implementation of the JPIP standard (JPEG2000 Interactive Protocol - Part 9). CADI includes a JPIP server, a JPIP proxy, and a JPIP Client. CADI is designed and programmed with the aim to provide a flexible framework to test and develop ne
    Downloads: 12 This Week
    Last Update:
    See Project
  • 14
    BrowserChooser
    BrowserChooser 0.2. is a Java-based free-ware tool and was designed to integrate your multi-browser environment. Nevertheless it can handle almost every application or even a single file almost like a real dock-application e.g. YZDock!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Atheris

    Atheris

    Open-source traffic analyzer / visualizer

    Finally, the binary release of the version 0.2.5 is out. Now, Atheris comes with an extensible, modular plug-in architecture, i.e. you can easily write your own graphical analyzer for Atheris. The documentation on how to write you own analyzer will follow in the next days. If you are running a non Debian-based Linux, download the zip file and follow the instructions in the README file. If you have problems, want to contribute your code or have some special needs, let us know and send...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    DB Web Admin Provides access to your databases through a web interface. It gives users visibility into their SQL Server database instances. DBWA shows users Currently running SQL Queries, Historic Queries, and Fragmented Indexes. DBWA also allows users to kill currently running queries or run their own SQL queries. DBWA is implemented in ASP.NET MVC using C#. Previous Versions supported Oracle(PL/SQL and JSP), MS SQLServer (ASP), and MySQL/ODBC (C#.NET) versions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    KCFinder
    KCFinder is an alternative to the CKFinder web file manager. It can be integrated into FCKeditor, CKEditor, and TinyMCE WYSIWYG web editors to upload and manage images, flash movies, and other files that can be embedded in generated HTML content.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 18
    Index biological data (genbank sheets, Uniprot...) in a Solr indexer, with index shard support and provides a query interface. Project goal is to create a virtual image with indexer and web interface to query and visualize biological data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    SimpleHTTPDB is a client based key-value database that allows for storing data on any http-server via FTP. This way, no server-based functionality is required. Security of the data is provided by high-level encryption.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Client-side Java applet-base providing generic file system-operations to web applications
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 2 This Week
    Last Update:
    See Project
  • 22
    DoxMentor4J is a standalone cross platform Web/Ajax based documentation library that is fully searchable and may be hosted in the file system, in an archive or embedded in the Java classpath.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    NamecoinJ

    NamecoinJ

    Namecoin GUI in Java

    NamecoinJ is a Java based graphical user interface for Namecoin, a peer-to-peer Domain Name System based on Bitcoin technology (a decentralized cryptocurrency). Donations are welcome: BTC: 19o81NGAHpBmVXkfUcxSttwnBsBnLK9hS3, NMC: Mx3hanF6qXywPAyrAU4S14CwXYcMnecaai
    Downloads: 1 This Week
    Last Update:
    See Project
  • 24
    enlacesSI

    enlacesSI

    Store links like Evernote from Android with WebDAV

    Store links from your Android device using WebDAV File Manager in your Android device and ownCloud in you server, and then store and catalog from a web browser
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    BitcoinSuite

    BitcoinSuite

    Bitcoin GUI in Java

    BitcoinSuite is a Java based graphical user interface for Bitcoin, a peer-to-peer decentralized cryptocurrency. It is a direct fork of open source project NamecoinJ at http://sourceforge.net/p/namecoinj/. Donations are welcome: BTC: 1PqYXpLLSeAHz3FiZmPcfr451jnzsGgXbc, NMC: N2TFbwpTNhNLeXaBD8FSBbicb6guQNXUiA
    Downloads: 1 This Week
    Last Update:
    See Project