Showing 2319 open source projects for "management system in java"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1
    HiLexed 2 is a dynamic hierarchical LL-parser system with integrated lexing. It features a powerful unlimited look-ahead, look-ahead compression*, dynamic rules and left-recursion*. * = Under development
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    O3-XDS stands for "Open Three (O3) - Cross Enterprise Document Sharing". O3-XDS is an Open Source and IHE compliant XDS Registry and Repository.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    JavaSock provides a combination Java API and native code library allowing Java programs to manipulate raw network packets through a consistent and secure interface. The API supports applications including packet filtering and packet sniffing.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    BloggerTools provides useful functions, accessible via the command line,to manage your Blogs in Blogger.The main tool available is the importation of posts from one blog to another. More information: http://bruno-wp.blogspot.com/2007/10/bloggertools.html
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    This is a framework for developing multiplayer games over j2me and bluetooth using a P2P approach.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    WorkingCode gives you what the name says working pieces of codes in Java. We are talking about code snippets and full utility apps for Java and J2me. It's use is intended as a library.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A Lightweight P2P Threat Analysis Bus
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    DBPowder is an O/R mapping tool. DBPowder creates several types of source codes: DB accessors of Java code, web applications, ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    Warren-CMS is a content management system with developer-provided file type handlers, built-in link and grouping management, and an XML interface that makes writing proprietary clients easy for developers who wish to do so.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    hypKNOWsys aims at developing a Java-based workbench for knowledge discovery and knowledge management. Currently, hypKNOWsys has released two intermediate tools: DIAsDEM Workbench (text mining for semantic tagging) and WUMprep (Web mining pre-processing)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Fully packaged linux distribution to provide internet access and resource management to small and medium companies.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    STGC is a browser-based game set in the Star Trek (tm) universe which has been developed over three years and now finally has gone open-source. For support please visit the homepage of this project.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 14
    A document management system for project groups.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The goal of zAutomation project is to design/implement hardware, firmware and software for remote control and monitoring of physical objects, by using the ZigBee technology and internet. The field of application is robotics and domotics.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    iPoint Portal is a JSR 168 compliant Java Enterprise Portal. iPoint is focussed on building a lightweight collaborative portal which end users can build themselves using only a browser while still providing full enterprise support for developers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Java Virtual System (JVS) is built around a virtual file system (VFS) - a common platform of Java, by Java, for Java. JVS extends JVM and makes it from an interpreter running half-compiled code a first-class server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Set up and run Xcarecrows 4 WS to install/operate Apache Tomcat 6.0.13 & Apache Axis2 1.2. Manage Tomcat, SSL and Axis. Start/stop/restart Tomcat server. Configure multiple Tomcat as needed. No limitation ! Deploy/undeploy/download Web Services
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    VC² is a tool that integrates with off-the-shelf version control systems and monitors file system access in order to enhance awareness among users. The tool warns about actions made by other users and suggests conflict avoiding actions.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 21
    A client-server based reservation tool written in java. The server part relys on mysql. The rooms can be designed using a wysiwyg editor. Applications range from cinema seat reservations to restaurant table reservations. Room is an applet wich loads
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Ant task class for web-site links validation
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Java-based security platform which provides a multi-user service middleware for distributed systems. Features: service environment, Shell-based interaction, user authentication (password, soft-token, smard-card), policy enforcement, Web services support
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    ThinWire is an Ajax RIA framework for building zero footprint Ajax browser applications that feel like desktop GUI applications. Program Ajax on the server, using an event driven GUI model that reconnects program logic. All Major Ajax Browsers Supported!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    ICJ is a publishing system that helps you to maintain faqs lists and code repository. ICJ will be able to manage news feeds and to use the lucene indexing system.
    Downloads: 0 This Week
    Last Update:
    See Project