New customers can spin up VMs, build with AI, and query data at no cost.
Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
Start Free
Demo Series - Small Business Backup By Veeam
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
Chatserver und Client-Applet in Java(tm). Ursprünglich für virtuelle Konferenzen und Meetings entworfen, ist Juliet natürlich auch für weniger "ernsthafte" Zwecke zu haben :-)
An implementation of the Microsoft Media Server protocol in Java. A maven repository is available at http://hampelratte.org/maven . The loader package contains an example application, which demonstrates the use of mms4j. It's a swing mms downloader.
Jalli is a little java-based converter for chatlogs. At the moment it supports Pidgin, Empathy and mcabber. But there will follow many - platform-independant - others, I believe.
DoxMentor4J is a standalone cross platform Web/Ajax based documentation library that is fully searchable and may be hosted in the file system, in an archive or embedded in the Java classpath.
Zebra is a java workflow engine - originally developed to fill in the gaps in some commercial and open source workflow engines. The project also contains a sample application based on Zebra and Apache Turbine
TestEl is a Java-based learning analyzer for HTML (and possibly other) structured documents. It can be trained to detect structures in such documents and renders hits in XML.
ESXX (pronounced "Essex") is a rather silly acronym and stands for "ECMAScript, SQL, XML and XSLT". It's a very simple and easy-to-use, yet powerful, XML Application Server written in Java (6) and utilizing FastCGI for web server communication.
Echomine develops open-source Java software that works with innovative and enterprise technologies. Projects include Echomine Muse and Feridian that provides a simple and easy-to-use API to access Jabber and XMPP networks.
SimpleHTTPDB is a client based key-value database that allows for storing data on any http-server via FTP. This way, no server-based functionality is required. Security of the data is provided by high-level encryption.
Vodcatcher Helper is a proxy server for media centers. It parses web pages for videos and provides them to the media center software. Supported media center softwares are VDR and XBMC.
Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
Roosster.org is a personal "on-demand" search engine. This means, it indexes only items/entries/files/URLs you explicitly tell it to index and provides a full-text-search over indexed items.
adoplix steht für ADapter Oriented Port LIstener eXtensible. adoplix ist ein Netzwerkprotokoll auf Anwendungsschicht mit Programmierschnittstellen für individuelle Lösungen.
SERAdmin is a GUI interface between SIP Express Router (SER) and a SER administrator. This interface will extend the access of ser administration even from a remote location(through HTTP) and across Operating Systems. SERAdmin provides control over man
Cooperator is a curse-management-plattform designed to communicate with similar plattforms like "UebManager" or just managing events with there subscriptions, allowances, times and exam-results. The types and structures can be defined by the admin for a m
TeamFound gives a team the capability to share search results without any usage-overhead. The toolbar (firefox and ie) can be used to mark interesting pages and full-text-search those while also showing normal search-engine results for the same keywords.
Dorado is an installer simplifying the installation of the Tomcat Application Server providing by the Apache Software Foundation. The installer integrates the Tomcat into the system and into the native webserver.
JSpice is an implementation of the OpenSpice programming language specification (see http://www.openspice.org/). OpenSpice is an attempt to make the features of a powerful modern programming language accessible to occasional programmers.