Showing 4654 open source projects for ".java"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 1
    Chatserver und Client-Applet in Java(tm). Ursprünglich für virtuelle Konferenzen und Meetings entworfen, ist Juliet natürlich auch für weniger "ernsthafte" Zwecke zu haben :-)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Jalli is a little java-based converter for chatlogs. At the moment it supports Pidgin, Empathy and mcabber. But there will follow many - platform-independant - others, I believe.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    HttpdBase4J is an embeddable Java web server framework that supports HTTP, HTTPS, templated content and serving content from inside an archive.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    DoxMentor4J is a standalone cross platform Web/Ajax based documentation library that is fully searchable and may be hosted in the file system, in an archive or embedded in the Java classpath.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 5
    Nalasys is a natural language system that allows users to specify instructions to the computer in natural language. By defining words with intrinsic data the system recognizes, a user will be able to program a system using his own words. For now the system can use several programmatic languages like SQL, Javascript, Groovy or JSP expression language. It also has a default language with no keywords where you can add words defined with objects in memory or from other languages.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 6
    Zebra is a java workflow engine - originally developed to fill in the gaps in some commercial and open source workflow engines. The project also contains a sample application based on Zebra and Apache Turbine
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    The DPML is an open-source project contributing to the development of advanced Java-based component management solutions. DPML products include the Transit resource management system, the Depot build system, the Metro IOC container, and Station console.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    TestEl is a Java-based learning analyzer for HTML (and possibly other) structured documents. It can be trained to detect structures in such documents and renders hits in XML.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    GvTags is a lightweight yet powerful tag library and template engine for the dynamic programming language Groovy.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    ESXX (pronounced "Essex") is a rather silly acronym and stands for "ECMAScript, SQL, XML and XSLT". It's a very simple and easy-to-use, yet powerful, XML Application Server written in Java (6) and utilizing FastCGI for web server communication.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Echomine develops open-source Java software that works with innovative and enterprise technologies. Projects include Echomine Muse and Feridian that provides a simple and easy-to-use API to access Jabber and XMPP networks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Eclipse plug-in to get the news from sites such as Slashdot or Euronews via their RSS channel.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    EclipseMozilla is the bridge between two great open source communities. The goal is to spread Mozilla technology to Eclipse developers. Eclipse RCP developers now can easily include the Mozilla browsers in their Eclipse RCP applications.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    Vodcatcher Helper is a proxy server for media centers. It parses web pages for videos and provides them to the media center software. Supported media center softwares are VDR and XBMC.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    MOVED TO: https://bitbucket.org/krennecke/femto-cms
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    tunnel a tcp/udp connection through a http(s) connection, surviving proxy-servers
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    Sarcoex's Utilities

    A collection of my software utilties

    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Roosster.org is a personal "on-demand" search engine. This means, it indexes only items/entries/files/URLs you explicitly tell it to index and provides a full-text-search over indexed items.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    adoplix steht für ADapter Oriented Port LIstener eXtensible. adoplix ist ein Netzwerkprotokoll auf Anwendungsschicht mit Programmierschnittstellen für individuelle Lösungen.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    SERAdmin is a GUI interface between SIP Express Router (SER) and a SER administrator. This interface will extend the access of ser administration even from a remote location(through HTTP) and across Operating Systems. SERAdmin provides control over man
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Cooperator is a curse-management-plattform designed to communicate with similar plattforms like "UebManager" or just managing events with there subscriptions, allowances, times and exam-results. The types and structures can be defined by the admin for a m
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 2 This Week
    Last Update:
    See Project
  • 24
    log4js has moved to Github: http://stritti.github.io/log4js.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    TeamFound gives a team the capability to share search results without any usage-overhead. The toolbar (firefox and ie) can be used to mark interesting pages and full-text-search those while also showing normal search-engine results for the same keywords.
    Downloads: 0 This Week
    Last Update:
    See Project