Showing 2076 open source projects for "user management system"

View related business solutions
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1

    CBA - CodeBot Adapter

    CBA is a adapter to interact with the CodeBot Forum

    The CBA is a Java-based Library to interact with the CodeBot Forum (http://www.codebot.de). You can read/send Messages from/to the ShoutBox, read/write Topics, get informations about members and much more. To interact with CodeBot its necessary to be a unlocked member or higher!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    BrowserChooser
    BrowserChooser 0.2. is a Java-based free-ware tool and was designed to integrate your multi-browser environment. Nevertheless it can handle almost every application or even a single file almost like a real dock-application e.g. YZDock!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    VaultClipse - Vault Plugin for Eclipse
    VaultClipse is a plugin for Eclipse which allows users to import, export and merge content between from Day CQ and CRX repositories and Eclipse.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    GoogleSitesAnt

    GoogleSitesAnt

    Manipulate Google Sites pages with Ant tasks

    A simple Ant task allowing for the creation and basic updating of Google Sites pages.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 5
    DB Web Admin Provides access to your databases through a web interface. It gives users visibility into their SQL Server database instances. DBWA shows users Currently running SQL Queries, Historic Queries, and Fragmented Indexes. DBWA also allows users to kill currently running queries or run their own SQL queries. DBWA is implemented in ASP.NET MVC using C#. Previous Versions supported Oracle(PL/SQL and JSP), MS SQLServer (ASP), and MySQL/ODBC (C#.NET) versions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Nalasys is a natural language system that allows users to specify instructions to the computer in natural language. By defining words with intrinsic data the system recognizes, a user will be able to program a system using his own words. For now the system can use several programmatic languages like SQL, Javascript, Groovy or JSP expression language. It also has a default language with no keywords where you can add words defined with objects in memory or from other languages.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    The DPML is an open-source project contributing to the development of advanced Java-based component management solutions. DPML products include the Transit resource management system, the Depot build system, the Metro IOC container, and Station console.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    uEasy is a wysiwyg editor for use with Content Management System (CMS). It features a wysiwyg client (as applet or application) and a server. You can easily develop: - interfaces for any CMS - plugins for any format (HTML, Wiki, ...)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    MyCouncil
    A framework to enable local authorities to promote and publicise the geographical and political structures of their area and to enable the move to a Self Service approach to providing public services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 10
    Zeno<sup>®</sup> is a Java library for building groupware systems for the Web. The library provides facilities for content management, user administration, as well as an email interface and notification services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    The Aglets Software Development Kit (ASDK) is a framework and environment for developing and running mobile agents. Mobile Agents are a type of software agents that have the unique ability to transport themselves from one system to another. Doing so, an
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Index biological data (genbank sheets, Uniprot...) in a Solr indexer, with index shard support and provides a query interface. Project goal is to create a virtual image with indexer and web interface to query and visualize biological data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Cooperator is a curse-management-plattform designed to communicate with similar plattforms like "UebManager" or just managing events with there subscriptions, allowances, times and exam-results. The types and structures can be defined by the admin for a m
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    adoplix steht für ADapter Oriented Port LIstener eXtensible. adoplix ist ein Netzwerkprotokoll auf Anwendungsschicht mit Programmierschnittstellen für individuelle Lösungen.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Dorado is an installer simplifying the installation of the Tomcat Application Server providing by the Apache Software Foundation. The installer integrates the Tomcat into the system and into the native webserver.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    EclipseMozilla is the bridge between two great open source communities. The goal is to spread Mozilla technology to Eclipse developers. Eclipse RCP developers now can easily include the Mozilla browsers in their Eclipse RCP applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Free Speech Just Pay Shipping

    Free Speech Just Pay Shipping

    3d peer to peer chatroom where associated pairs of text gravitate

    A 3d chatroom where the things people write gravitate toward eachother based on total strength of associations between those short texts. Strength is a competition of who spends the most computing time trying to associate the texts, similar to Bitcoin's "proof of work" system. While there is unlimited space in the system overall, the space around any specific text is limited by 3d space, which drives competition for what people want that text to be associated with. It can be used like a...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 18
    SERAdmin is a GUI interface between SIP Express Router (SER) and a SER administrator. This interface will extend the access of ser administration even from a remote location(through HTTP) and across Operating Systems. SERAdmin provides control over man
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    The Centaurus-Platform extends the Tomcat 5.x-Server. There is a integrated Module-Installer to install additional Modules to make the Tomcat more usefull. All installation will be done with Apache Ant.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    The n3tpd is a small NNTP Server that can handle small newsgroups. The server is not stable yet and lacks a lot of features but "it works". This software is superseeded by SONEWS Usenet News Server (see http://www.sonews.org/).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Echomine develops open-source Java software that works with innovative and enterprise technologies. Projects include Echomine Muse and Feridian that provides a simple and easy-to-use API to access Jabber and XMPP networks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Client-side Java applet-base providing generic file system-operations to web applications
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    DoxMentor4J is a standalone cross platform Web/Ajax based documentation library that is fully searchable and may be hosted in the file system, in an archive or embedded in the Java classpath.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 25
    NSIA
    NSIA (Network System Integrity Analysis) is a web application monitoring system that scans web applications for potentially unwanted context such as defacements, unauthorized changes, errors, information leaks, profanity, compliance issues, etc
    Downloads: 1 This Week
    Last Update:
    See Project