Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.
Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
Start Free
Demo Series - Small Business Backup By Veeam
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
A web-service that will enable system administrator to easily mirror regulary accessed download server to his local network for bandwidth save by only downloading requested files.
A small, beanshell-enabled, java-based HTTP server (daemon), with core HTTP 1.0/1.1, POST/GET/HEAD, SSL support that runs in user mode without install and is rich in authentication. Created by Nagy Elemer Karoly.
Controlling (Pan, Tilt, Zoom) a Logitech Sphere Quickcam with Java. Controlling the camera over the application or over the internet. It uses its own http server for the web interface. Simple use and change with a html page.
An Open Source instant messaging client, built on the Xmpp4Js (Jabber) library. It communicates with an XMPP server using XEP-0124/XEP-0206 HTTP Binding, and provides end-user functionality comparable to (but is in no way affiliated with) Meebo.
jhttpd simple Java webserver, Servlet 2.1 compliant. Incrementally re-compiles classes automatically as soure changes for Rapid application development. Can run as signed applet in Internet Explorer. Alter-Home page at http://www.jhttpd.org.
WHT- Recode is a recode of a project called WHT. This is software for maintaining a commercial ( PayPal ) or free webhosting server. Development will be on Debian 6.0
The complete suggestions framework for java, supporting single and multi field suggest, java suggest box, client/server with hessian or json-rpc, and GWT AJAX suggest box, phonetic plugins. Proven high performance for data sets > 1 Mio.
Server Framework Objects provides a robust WebServer / Proxy Server, plus an elegant plug-in architecture for adding/modifying services. There is also a collection of utility classes for use with the project, or any Java project.
Simple Java AJAX Message Listener that I would classify as a template rather than a framework. Used for simple messaging between the browser and the server. All the files, including source code, are included and ready to be deployed on a J2EE App Server.
Web SQL worksheet to maintain ANY SQL compliant DB which has a valid type 4 JDBC driver. Uses JSP technology and makes Database maintenance easier. Install on server/ nothing goes on client machines. Tested with Oracle, MySQL, SQLServer, and more.
A lightweight EAI tool based on Java technology with a web browser interface for building integration processes from an extensible selection of adapter components. It runs on Apache Tomcat application server and stores its configuration in MySQL database.
XUI is a Java and XML RIA platform for building smart app's. Swing, AWT and other widget sets can be used on a range of hardware. XUI's modular framework can help many aspects of application development. NetBeans and Eclipse are available.
Alter Chat is a standalone HTTP chat server written in Java. It provides you to create chat roons to your website needing only JRE and simple configuration to run.
JVending is a content provisioning system that implements most of the J2EE Client Provisioning Specification (JSR-124). JVending provides catalog management and device detection. Project also includes WAP push, MMS client and a registry for devices.
Java Server Faces Wiki -- Wiki software based on Java Server Faces.
This wiki can be easy integrated into any existing Java Server Faces
website.
* jsfwiki can be used with mysql or hsql storage.
* jsfwiki uses the bliki engine to do wiki markup.
Krakatoa is based on the Quake3 engine, GPL'd in August of 2005 by id Software. The primary features of Krakatoa are skeletal animation, expanded MAX_CLIENTS, scripted weapons, and server side model loading. None of it works.
A peer-to-peer object sharing system, based on ICE, which can be applied to several P2P applications. An initial proof of concept will be a distributed web cache for LANs with no central proxy server.
VCD-db is an web based movie catalog software. It supports multiple users to collect, manage and work with their media catalog. New movies can easily be added through several methods, for example by fetching data straight from websites such as imdb.com
LogCrawler is an ANT task for automatic testing of web applications. Using a HTTP crawler it visits all pages of a website and checks the server logfiles for errors. Use it as a "smoketest" with your CI system like CruiseControl.
Thingamablog is a cross-platform, standalone blogging tool that makes authoring your weblogs a breeze. Thingamablog doesn't require a third-party blogging host, a CGI/PHP enabled webserver, or MySQL. In fact, all you need is FTP access to a webserver
AJAF (A Java AJAX Framework) is a very light weight engine that assists developers in –
a) AJAX communication between browser and server and
b) HTML rendering to achieve partial page refreshes.
Web based application to host multiplayer strategy/role playing game. The administrator can create multiple games/worlds in an only server and the users can choose which games to play (once registered).
Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
JxFreeDB imports the FreeDB CD Library archives into an Infile Database. CDDB and fulltext queries (Artist,CD,Track) are implemented. For maximum portabillity, no Database Server has to be set up. It's based on JMBase and mysql-je.