Showing 13 open source projects for "install from git"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 1
    v2rayA

    v2rayA

    A web GUI client of Project V which supports V2Ray, Xray, SS, SSR

    A web GUI client of Project V which supports V2Ray, Xray, SS, SSR, Trojan and Pingtunnel. v2rayA is a V2Ray Linux client supporting global transparent proxy, compatible with SS, SSR, Trojan(trojan-go), PingTunnel protocols. We are committed to providing the simplest operation and meet most needs. Thanks to the advantages of Web GUI, you can not only use it on your local computer, but also easily deploy it on a router or NAS.
    Downloads: 59 This Week
    Last Update:
    See Project
  • 2
    Cloudflare Tunnel Client

    Cloudflare Tunnel Client

    Cloudflare Tunnel Client

    Contains the command-line client for Cloudflare Tunnel, a tunneling daemon that proxies traffic from the Cloudflare network to your origins. This daemon sits between Cloudflare network and your origin (e.g. a webserver). Cloudflare attracts client requests and sends them to you via this daemon, without requiring you to poke holes on your firewall --- your origin can remain as closed as possible. Extensive documentation can be found in the Cloudflare Tunnel section of the Cloudflare Docs. All...
    Downloads: 223 This Week
    Last Update:
    See Project
  • 3
    Interactsh

    Interactsh

    An OOB interaction gathering server and client library

    Interactsh is an open-source tool for detecting out-of-band interactions. It is a tool designed to detect vulnerabilities that cause external interactions. Interactsh Cli client requires go1.17+ to install successfully. interactsh-client with -sf, -session-file flag can be used store/read the current session information from user defined file which is useful to resume the same session to poll the interactions even after the client gets stopped or closed. Running the interactsh-client in verbose mode (v) to see the whole request and response, along with an output file to analyze afterwards. ...
    Downloads: 43 This Week
    Last Update:
    See Project
  • 4
    Amazon Lightsail CLI Extensions

    Amazon Lightsail CLI Extensions

    Amazon Lightsail CLI Extensions

    This project is the source code of lightsailctl, a tool that augments Amazon Lightsail features in AWS CLI. lightsailctl is executed automatically by AWS CLI when certain subcommands are used, such as AWS lightsail push-container-image. lightsailctl is written in Go, so please install Go. Keep reading if you want to work with lightsailctl source code locally. This container image pushing logic requires a number of steps that are outsourced from AWS CLI to lightsailctl.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    immortal

    immortal

    A *nix cross-platform (OS agnostic) supervisor

    A *nix cross-platform (OS agnostic) supervisor. The main idea behind immortal is to keep up and running services forever even if the server is rebooted the service should be started and based on the requirements probably the services may start in sequence by waiting for others to start, wait some seconds before starting, etc, but at the end the idea remains, “run something forever” and in case exist just restart it. Doing this could be tricky, mainly because if you just want to launch your...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 6
    l'oGGo

    l'oGGo

    A powerful terminal app for structured log streaming

    l'oGGo or Log & Go is a rich Terminal User Interface app written in Golang that harnesses the power of your terminal to digest log streams based on JSON-based logs. This can be used against applications running locally, on a Kubernetes cluster (see K8S Cheatsheet), GCP Stack Driver (Google Logs, see GCP-Stream Command), and many others.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    WriteFreely

    WriteFreely

    A clean, Markdown-based publishing platform made for writers

    An open source platform for building a writing space on the web. Our fast, auto-saving editor is all you need to quickly get your thoughts down and published to your blog. WriteFreely sets your ideas and your server's resources free. Just run the binary to start your site up. Host your own community of writers. Interact with the decentralized social web via ActivityPub. WriteFreely has spent the past six years reliably powering more than 150,000 blogs on Write.as. WriteFreely is built around...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Porter

    Porter

    Kubernetes powered PaaS that runs in your own cloud

    ...Deploy and manage apps within AWS, GCP, DO, and more. Porter manages and scales services in your existing cloud so you can focus on building products. Deploy in seconds from a Git repo or Docker registry. Porter simplifies service management while still offering the flexibility of a fully-featured DevOps platform when you need it. Use your existing AWS, GCP, or DO cloud as a hosting backend. They host your apps, Porter manages them. Automate your cloud management and focus on what matters. A traditional PaaS like Heroku is great for minimizing unnecessary DevOps work but doesn't offer enough flexibility as your applications grow. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    TerraCognita

    TerraCognita

    Reads from existing public and private cloud providers

    Imports your current Cloud infrastructure to an Infrastructure As Code Terraform configuration (HCL) or/and to a Terraform State. At Cycloid, Infrastructure As Code is in the company's DNA since the beginning. To help our new customers adopt this best practice, we decided to build Terracognita to convert an existing infrastructure on Cloud Infrastructure into Terraform code in an automated way, relying on Terraform providers built by the community. We focused on AWS, GCP and Azure but...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    Amazon Genomics CLI

    Amazon Genomics CLI

    Tool to simplify the processes of deploying the AWS infrastructure

    Amazon Genomics CLI is an open-source CLI that helps customers run genomics workflows in the cloud by automating the deployment of best practices infrastructure for workflow engines. Amazon Genomics CLI reduces the time for scientists and developers to start running existing genomics workflows at scale and speeds up iteration cycles as they develop new ones. Amazon Genomics CLI is an open-source tool for genomics and life science customers that simplifies and automates the deployment of...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source).
    Downloads: 48 This Week
    Last Update:
    See Project
  • 12
    armor

    armor

    Uncomplicated, modern HTTP server

    Uncomplicated, modern HTTP server. Serve HTTP/2. Automatically install TLS certificates from https://letsencrypt.org. Proxy HTTP and WebSocket requests. Define virtual hosts with path level routing. Graceful shutdown. Limit request body. Serve static files. Log requests. Gzip response. Cross-origin Resource Sharing (CORS). Security, XSSProtection. ContentTypeNosniff. ContentSecurityPolicy. HTTP Strict Transport Security (HSTS).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Filestash

    Filestash

    A modern web client for SFTP, S3, FTP, WebDAV, Git, Minio, ...

    OEM Software to access a wide range of backend. Code is available from https://github.com/mickael-kerjean/filestash
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next