19 projects for "net client" with 2 filters applied:

  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    NetCoreServer

    NetCoreServer

    Ultra fast and low latency asynchronous socket server & client C#

    Ultra fast and low latency asynchronous socket server & client C# .NET Core library with support TCP, SSL, UDP, Unix Domain Socket, HTTP, HTTPS, WebSocket protocols and 10K connections problem solution. Has an integration with high-level message protocol based on Fast Binary Encoding. Cross-platform (Linux, MacOS, Windows) Asynchronous communication. Supported transport protocols: TCP, SSL, UDP, UDP multicast, Unix Domain Socket.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    OpenSearchServer Search Engine

    OpenSearchServer Search Engine

    An open source search engine with RESTFul API and crawlers

    OpenSearchServer is a powerful, enterprise-class, search engine program. Using the web user interface, the crawlers (web, file, database, etc.) and the client libraries (REST/API , Ruby, Rails, Node.js, PHP, Perl) you will be able to integrate quickly and easily advanced full-text search capabilities in your application: Full-text with basic semantic, join queries, boolean queries, facet and filter, document (PDF, Office, etc.) indexation, web scrapping,etc. OpenSearchServer runs on...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    DotNetWikiBot Framework

    DotNetWikiBot Framework

    Make robots for MediaWiki-powered sites!

    The DotNetWikiBot Framework was developed so that it can offer a helping hand with many complicated and routine tasks of wiki site development and maintenance. DotNetWikiBot Framework is a cross-platform full-featured client API, that allows you to build programs and web robots easily to manage information on MediaWiki-powered sites. DotNetWikiBot Framework can also be used for learning C# and .NET.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 4
    Net::FTPSSL is an object oriented Perl module which implements a simple FTP client over a Secure Shell Layer (SSL) connection written following the directives described in RFC959 and RFC2228.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 5
    U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    https://github.com/bentonstark/starksoft-aspen https://www.nuget.org/packages/starksoft.aspen
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    OpenComic is a CMS built primarily for webcomic websites. It uses templates to give a highly customized experience as well as a comprehensive and easy to use administration panel. It also carries a mass update client and a local update daemon.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    WarpTunnel is a porting of http tunnel 3.3 from C into .NET C# platform. WarpTunnel creates a bidirectional virtual data path tunnelled in HTTP requests through firewall or proxy servers.Support DIGEST proxy & SOCKS4/4a/5.Client for Compact Framework 2.0
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Easy and ready-to-use set of .Net Classes to implement LDAP applications (Servers and Clients). Included in the project: - Classes for all types of LDAP Requests and Responses; - Void Server and void Client Classes, ready for custom implementations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Client libraries written in C# for text-based internet protocols (so far including NNTP and Dict). These libraries are designed to reflect the RFCs of their respective protocols. With the release of the MS WCF, this project is effectively obsolete.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 11
    A .Net upload client for Flickr. Features of the client allow uploading to a new/existing fileset, an existing group, and allow mapping exif/iptc information from the within the files. In addition you can specify tags for bulk uploading.(Uses FlickrNet)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    This assembly is a client component to communicate with a given FTP server. It has no GUI but rich underlaying functionality like detailed listing, recursive upload, download and deletion. It also supports BINARY/ASCII transer type and ACTV/PASV mode
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    The implementation of most usefull internet protocols(client-side only) such as FTP, POP3 and IMAP4 for .NET Framework 1.1 or Mono Project
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Ftp4net is a C# class for communication with FTP Server, which conforms to the RFC 959 (FTP). It\'s an API that handles all FTP protocol commands. This class is designed for creating FTP Client software with .NET
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Open-Source Massive Multiplayer Online Role-Playing Game engine. Server is semi-free, open for non-commercial use. Client is free software and the content is proprietary. Rehash from a 5-year-old project, active again since august 2007.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    GUI front-end to: socket client and socket server, port scanners, ping, trace route, whois, NS look-up (ei: dig), finger, service, chkconfig, netstat and a command-line huff... puff... A mouth full? Nahh a full net tool application!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    A .NET client to Amazon Simple Storage Service (S3). Simple and easy to use.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    a QQ client on browser can be used in internal-net(e.g. enterprise net)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Servers Development Kit (SrvDK) is an open source library, written in C#, for quick creation of effective and robust multi-client TCP servers. NOTE: This is work in progress, so far the application is NOT yet usable!
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next