Showing 6423 open source projects for "c source code"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    The OpenACAP Project goals include a fully RFC 2244 (Applications Configuration Access Protocol) compliant server, client library, datasets, documentation, and live hosting service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    maDDR
    Code library for browser/device repository. Standard interface adhering to W3C specification. Will be available in multiple source languages for multiple platforms. Main use is context-based adaptation of content/services on mobile aware Web servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    A Open Source Social Network
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    A plug-in based service to provide background media playing for Windows based computers running .Net 3.5. It is designed for use in critical situations like radio station automation where down time cannot be tolerated.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    A simple C# .NET fastcgi client. Allows C# applications to serve web requests through the fastcgi protocol over TCP. No assembly is provided; to use, simply add include/fcgidotnet.cs to your C# project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    ServerMonitor for Sally
    A Program to monitor servers. I use it a work and it's very usefull ;-) It's a application for the Sally Project: http://www.sally-project.org/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Twister captures text on the clipboard and runs scripts on that text to translate it, get dictionary definitions, look up stock quotes, etc. Results are displayed in a small window in the corner of the screen.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    MDump is a .NET program that automatically merges multiple images into a single image file, making it ideal for dumping a series of images onto an image board. MDump can also break the combined images back down into the originals after download.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    mod_slotlimit is an Apache module that using dynamic slot allocation algorithm and static rules, can manage resources used for each running site.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 10
    This program, currently in beta stages, will enable users to create automatic articles based on keywords. It will harvest paragraphs from your search engine of choice based on the specified keywords, automatically rewording and spacing the article.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    little mail form
    is a simple script to send emails from along with verification of input data and the pictorial code. at the beginning of the script are the values to the configuration that script will no more need to change.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    NanoEngine

    NanoEngine

    3D Engine technology with partial tools developing kit.

    What is NanoEngine technology? NanoEngine technology is the 3D Engine of building 3D world at a subatomic level. A basic definition: NanoEngine technology is the engineering developer of functional systems at the molecular scale. This covers both current work and concepts that are more advanced. In its original sense, 'nanotechnology' refers to the projected ability to construct items from the bottom up, using techniques and tools being developed today to make complete, high...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    SirVer
    SirVer is an C# Web Server with a script language supported by the Framework .Net and Mono
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Command line tool to upload pictures to Flickr
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    CNSearch - Web-sites Search Engine. CNSearch is a full-text search system, easy to install and to set up.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Mixer - Video Downloader
    Scan your browser's cache of video files.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    This projects implements the RFC2132 and at least RFC3046 as a Dynamic configurable SQL based DHCP server, based on the udhcpd code, extended to mask-and-select by client DHCP packets.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Extreme Ext JS Theme Builder
    Ext JS Builder with Extreme enhancements. The Static Library for ImageMagick is needed to compile this code. The project included in this source code is designed for Microsoft Visual Studio C++ solution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Implementation of facebook graph api in c++. because Facebook graph api demand browser component to authorize the user i used the wonderful Qt 4.6/4.7 GUI framework (LGPL).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    libflow - simple CGI C library. Features include work with GET/POST requests with support of form-data and x-www-form-urlencoded POST formats, uploaded files and PATH_INFO paths.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Secure Enterprise File Transfer Server
    SEFT is an appliance based (physical or virtual) secure enterprise file transfer system. It is able to send and receive files in an ad-hoc fashion or based on a schedule. SEFT supports many communication protocols such as HTTPS, SFTP, FTPS, SOAP, etc
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    The Java Embedding Plugin allows other web browsers than Apple's Safari to use the most recent versions of Java (1.4.X and above) on Mac OS X.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    The aim of this project is to build the first computer for children (ages 4-14). From OS and apps to hardware.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    HSCP (Hybrid scp) is developing to transmit the large size file at high speed on the long distance and wideband infrastructure. It has achieved the fast transfer by changing the file transfer part of scp into the UDP (using UDT).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 25
    IMC is a Java software framework for building infrastructures and applications for systems where code mobility and/or network communication are key issues.
    Downloads: 0 This Week
    Last Update:
    See Project