Showing 4895 open source projects for ".java"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1
    Cooperator is a curse-management-plattform designed to communicate with similar plattforms like "UebManager" or just managing events with there subscriptions, allowances, times and exam-results. The types and structures can be defined by the admin for a m
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    YMono - Youtube Uploader

    YMono - Youtube Uploader

    YMono is a simple Youtube uploader written in Java.

    YMono is a simple Youtube uploader written in Java. It will (when it is finished) support scheduled uploads and template based video-meta information.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    TeamFound gives a team the capability to share search results without any usage-overhead. The toolbar (firefox and ie) can be used to mark interesting pages and full-text-search those while also showing normal search-engine results for the same keywords.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 5
    log4js has moved to Github: http://stritti.github.io/log4js.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Dorado is an installer simplifying the installation of the Tomcat Application Server providing by the Apache Software Foundation. The installer integrates the Tomcat into the system and into the native webserver.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    JSpice is an implementation of the OpenSpice programming language specification (see http://www.openspice.org/). OpenSpice is an attempt to make the features of a powerful modern programming language accessible to occasional programmers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    The n3tpd is a small NNTP Server that can handle small newsgroups. The server is not stable yet and lacks a lot of features but "it works". This software is superseeded by SONEWS Usenet News Server (see http://www.sonews.org/).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Ssspeak is a framework providing an SSML speech synthesizer wrapper around festival (the synthesizer) and a Firefox extension enabling your browser to read HTML pages to you. Via audible notifications and voice announcements about the state of the page be
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    Hier geht es um einen Webbrowser zum Kooperativen Surfen im Web. Dazu kann man sich an einem Server anmelden und Gruppen bilden zum Surfen. Alle Mitglieder einer solchen Gruppe sehen dann, wo die anderen gerade unterwegs sind und können sich gegenseitig ü
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Muminav started as a high specialized software component. It should be used in a project named Mumie (see project website for more info).Now it is an applet for displaying visual graphs of all kinds:<br> <br> UML, flowchcharts, E/R , genealogical trees
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    A portlet to import wordpress blogs and sites content into a Liferay portal
    Downloads: 5 This Week
    Last Update:
    See Project
  • 13
    Liab`o´lo, die teuflisch gute Literaturverwaltung! Liab`o´lo - a library tool hot as hell!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    The Centaurus-Platform extends the Tomcat 5.x-Server. There is a integrated Module-Installer to install additional Modules to make the Tomcat more usefull. All installation will be done with Apache Ant.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    This project aims to build a suite of Natural Language Processing tools. Modules will include corpus indexing and access tools, a part-of-speech tagger, tokenisers, text classification software, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    uEasy is a wysiwyg editor for use with Content Management System (CMS). It features a wysiwyg client (as applet or application) and a server. You can easily develop: - interfaces for any CMS - plugins for any format (HTML, Wiki, ...)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    This project provides cross-forge semantic search for the Qualipso Forge. It integrates A4 AdvDoc prototype (semantic search GUI and engine) with A3 homogeneous and heterogeneous cross-forge semantic search capabilities. See Qualipso.org for details
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    Skynet - Comunicacion MAHA - SIV

    Proyecto J2EE para transmision de equipos de medicion de vehiculos Mah

    Proyecto J2EE para transmision de equipos de medicion de vehiculos Maha y transferencia de datos a los sistemas de gestion de las plantas verificadoras de vehiculos (Argentina).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19

    DataUsagePrinter

    Creates printable string of data usage

    A simple utility which creates a printable string of data usage. E.g. supply the value 1234567890 and DataUsagePrinter will return the string "1GB 153MB 384KB 722B". Available as binary and source downloads for Java and C#.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    jProwlAPI is a library to provide access to the API of the Prowl-Service (http://prowl.weks.net/). Prowl is a service that lets you push notifications directly to your iPhone.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    RSS News Reader
    Web based RSS Search Engine that learns user preferences to return results. Demo available at http://ec2-50-16-215-243.compute-1.amazonaws.com/
    Downloads: 2 This Week
    Last Update:
    See Project
  • 22
    Angosso

    Angosso

    Performance and stability

    Develop: domain secure, and performing secure Domain Name System (DNS) dynamic updates. Domain Name System Security Extensions Servlet API Package The javax.servlet.http package contains a number of classes and interfaces that describe and define the contracts between a servlet class running under the HTTP protocol and the runtime environment provided for an instance of such a class by a conforming servlet container.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 23
    This is a JavaScript library which gives the ability to use cryptographic functionality abstracted of available technologies on the browser side. It executes a cryptographic function with the fastest technology including Java, JavaScript and Flash.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24

    DBZUL

    Progect inactive due to lack of user interest

    Library for automatic creation of forms for viewing and editing of the given tables of a database. Allows to create ZUL files (zkoss.org) with use of a metainformation of a database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    bigfish

    bigfish

    Library for crossplattform communication

    bisfish is a crossplattform library that can be used with IPhone, Android and Windows Phone 7 projects. It enables you to easily share data between the three platforms. You run a server (programmed in java) to that all the clients will connect. The clients can choose a session to join with. A session can be password protected. In a session you can send messages (bytes) to all of the members of a session, to a group of members or to a single member (broadcast, multicast and unicast).
    Downloads: 0 This Week
    Last Update:
    See Project