Showing 1904 open source projects for "simple http server"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1
    Minecraft Mod Updater

    Minecraft Mod Updater

    A tool for mod servers and for the connivance of players.

    This program provides an easy way for players on modded Minecraft servers to get the latest changes directly from the server owner. If you've ever run a mod server, you know the frustration of instructing users on which mods to download and how to install them. Then you have the problem of config files, many people have no idea what to do with these and might just give up. The next problem? Updates. Yes, you just found this awesome mod that you know everybody will love, but. most of your users will have no idea how to install it. ...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2

    ProFTP Simple Manager

    A simple PHP management interface

    A simple PHP management interface for ProFTP. The PPMy(http://ppmy.sourceforge.net/) interface was a template for this project, yet all the source code has been rewritten and improved. The CSS layout has come from BlueRobot (http://www.bluerobot.com/web/layouts/)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    FusionLeaf

    FusionLeaf

    FusionLeaf is a powerful website and web server package.

    FusionLeaf is no longer hosted on SourceForge, it is now on Google Code Hosting: http://code.google.com/p/fusionleaf
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    GoldenGate
    GoldenGate is an open source file transfer monitor in Java including several protocols (FTP, SSH, HTTP,...) to enable bridging and dynamic actions on transfer. First the FTP server supports RFC 959,775,2389,2428,3659 and others like XCRC,XMD5 and XSHA1. The project is now moved to Waarp. http://waarp.github.com/Waarp/index.html The old site still remain for old versions: http://openr66.free.fr/
    Downloads: 1 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    230 CMS
    This project has been superseded by Napata CMS. Please check Napata CMS' Sourceforge page for newer releases at http://sourceforge.net/projects/napatacms/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    web@all CMS

    ■A simple CMS, Free for any use!■

    Free & open-source PHP5 + MYSQL/SQLite CMS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    PGBuild

    Compile your mobile web pages into mobile aps via build.phonegap.com

    PGbuild is a Phonegap development system that automates the development process by connecting your CMS/web server with the online service [Phonegap Build](http://build.phonegap.com). PGBuild is essentially a web spider that make off-line versions of web pages. The off-line version is zippped and send to the Phonegap Build service. The spider is controlled by a project file that sets the rules for the spider and the options for the phonebap build service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    FileZilla Server DNS

    FileZilla Server DNS

    http://sourceforge.net/projects/filezillasrvdns

    This project based on FileZilla, build with fixes not accepted by the author of FileZilla. If you got any problem when use this project, don't ask the author of FileZilla, please ask me first or use the original FileZilla release. For use: replace the original files by files from the this project.
    Downloads: 12 This Week
    Last Update:
    See Project
  • 9

    WWWDaemon

    The world's first web server, by Tim Berners-Lee

    This is an archive copy of the first web server, written in 1990 by Tim Berners-Lee. It was recovered via efforts at http://www.reddit.com/r/compsci/comments/q4e57/help_save_the_worlds_first_webserver_we_need_to/ This WWWDaemon code is provided here for archival purposes, as a historic record in the development of the world wide web.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 10
    NetTime is a simple, free time synchronization client for Win32, providing a client and server for SNTP and RFC868. Its main claim to fame is that it is small, simple and unobtrusive.
    Downloads: 100 This Week
    Last Update:
    See Project
  • 11
    qHttpd - Highly Customizable HTTPD
    The goal of qHttpd project is building a highly customizable HTTP server which can be used in many projects not only for a HTTP delivery layer but also for a versatile communication protocol. By default, it supports WebDAV and LUA script hooking.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 13
    Porter

    Porter

    Lightweight web development server package for Windows

    Porter is portable web development server for PHP/Node/MySQL developers. Project home page - http://litporter.sourceforge.net News and info about project can be found at our Google+ page - http://gplus.to/litporter Donations are also welcome http://lit.lv/donate.php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Mindy Framework

    Mindy Framework

    Open Source OOPHP Framework

    Requirement - PHP 5.3.0+ [English] Mindy is a simple, flexible and extensible object oriented PHP framework, delivering: - A multi-site management (without core duplication) - An optionnal ORM module working with MySQL & SQL Server) - An optionnal i18n module - A RESTful global Ajax management delivered with a fully adaptable handler for JavaScript and Ajax errors - A template engine useful to add HTML modules (widgets) or layouts in your pages.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Simple Groupware is a complete open source enterprise application offering email, calendaring, contacts, tasks, document management with WebDAV, synchronization with cell phones and Outlook over SyncML, full-text search and many more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    MuhaServer is an open source Web server written in Java programming language and may be run on deferent platforms , it is in begining هو عبارة عن خادم ويب مفتوح المصدر و بسيط مكتوب بلغة الجافا يعمل تحت أي نظام تشغيل
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Turm

    Turm

    The *nix remote manager

    ...The primary goal is to create a system that can manage: - LXC Containers - Libvirt virtual networks - OpenVPN networks - Reverse proxies for IPv4 - IPv6 networking - Web-Hosting applications - Content Management System's - Simple configuration commands and routines The end game is an administrator tool that can manage even a complex cloud-computing-like system as a hybrid virtual and real server farm. Turm can run from any LAMP system, (Linux Apache MySql PHP), and control any SSH-accessible client. Unix/Linux, Os X, and possibly even Windows via freeSSHd.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    a java library that implements a multi-threaded SOAP server (using http as transport protocol) which can be easily integrated into standalone java applications to provide a SOAP API for external programmers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    winginx

    winginx

    Local web server for PHP, Node.js, MongoDB, MySQL developers

    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    EasyWAMP is a package contains a suitable & stable version of Apache 2 + PHP4 + PHP5 + MySQL 5 and some useful software as add-ons like FileZilla. Easy wamp control tool makes things like start , stop server and switching between PHP5 and PHP4 is so easy
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21

    KeeFox

    Simple and secure password management for Firefox users with KeePass

    KeeFox adds free, secure and easy to use password management features to Firefox which save you time and keep your private data more secure. Download or learn more at http://keefox.org Source code is now at github: https://github.com/luckyrat/KeeFox
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22

    KnProxy

    Lightweight, PHP, cURL based HTTP/HTTPS Web Proxy

    Lightweight, PHP-based Web Proxy that can utilize whatever remote connecting ablities your server has to offer. It should work out of the box. No configuration needed. For educational purposes. For a full proxy (that deals with connections), see http://sourceforge.net/projects/level5/ Note: Please post bugs/questions/feature requests on the Tracker or Forum. Also, active development for this project has transfered to GitHub at https://github.com/jabbany/knProxy .
    Downloads: 1 This Week
    Last Update:
    See Project
  • 23
    Serves music files, playlists, HTML files, etc using http/WebDAV. Music files are categorized using metainformation (e.g. id3 tags) and this metainformation is stored in a MySQL database for sorting and searching operations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    EGallery

    EGallery

    A simple PHP image gallery with cache and no database.

    EGallery is a PHP script that generates an image gallery from a directory of files without having to set up a database. What this means to you is that you can have an image gallery set up in mere seconds by just uploading the EGallery files to your web server. Features include: - Cached thumbnails to reduce page load times - Upload script to add image files from your web browser - Download all images as a .zip file - Clicking on an image thumbnail prompts users to save the original image file to their computer Credits: - Utilizes the jQuery Masonry plugin to align images: http://masonry.desandro.com/ - Upload script from Uploadify: http://www.uploadify.com/ - Thumbnail creation: http://code.google.com/p/timthumb/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 25

    GoaheadZ

    Translate HTML file to *.c file and using zlib to compress HTML Data

    Translate HTML to *.c file and use zlib to compress HTML Data. You can use it to cut down the size of Web Server ROM. (Vxworks and Win)
    Downloads: 0 This Week
    Last Update:
    See Project