Showing 1393 open source projects for "https file server"

View related business solutions
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1

    Log Analysis Tool Kit - LATK

    A tool suite for Log File Analysis

    This is a collection of command line and web based tools for use in incident response and long term analysis use as part of ongoing situational awareness. Often when responding to a security incident the only files available are web server and proxy server logs. The tools here will aid you in detecting odd traffic such as botnet beaconing and SQL Injection attempts. The large amount of data can be overwhelming and the tools in the Log Analysis Tool Kit can be used to parse these files and...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    pycsw
    pycsw is an OGC CSW server implementation written in Python.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 4

    GoaheadZ

    Translate HTML file to *.c file and using zlib to compress HTML Data

    Translate HTML to *.c file and use zlib to compress HTML Data. You can use it to cut down the size of Web Server ROM. (Vxworks and Win)
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5

    Web Crawler Security Tool

    A web crawler oriented to information security.

    Last update on tue mar 26 16:25 UTC 2012 The Web Crawler Security is a python based tool to automatically crawl a web site. It is a web crawler oriented to help in penetration testing tasks. The main task of this tool is to search and list all the links (pages and files) in a web site. The crawler has been completely rewritten in v1.0 bringing a lot of improvements: improved the data visualization, interactive option to download files, increased speed in crawling, exports list of...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    PurePostPro

    Post FTP upload script logging to database

    PurePostPro is a utility that is run via the PureFTPd uploadscript facility. It's one solution to centrally handling uploads from a number of users, and extensive logging is provided by a Perl+MySQL combination. The key feature of the software is that duplicate files should be detected, and incoming files have an MD5 checksum automatically generated. All upload details, including timestamp, uploaded-by, checksum, filename and location are all stored in a 2-table database. The software...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    EGallery

    EGallery

    A simple PHP image gallery with cache and no database.

    EGallery is a PHP script that generates an image gallery from a directory of files without having to set up a database. What this means to you is that you can have an image gallery set up in mere seconds by just uploading the EGallery files to your web server. Features include: - Cached thumbnails to reduce page load times - Upload script to add image files from your web browser - Download all images as a .zip file - Clicking on an image thumbnail prompts users to save the original image file to their computer Credits: - Utilizes the jQuery Masonry plugin to align images: http://masonry.desandro.com/ - Upload script from Uploadify: http://www.uploadify.com/ - Thumbnail creation: http://code.google.com/p/timthumb/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 8
    SimpleHTTPDB is a client based key-value database that allows for storing data on any http-server via FTP. This way, no server-based functionality is required. Security of the data is provided by high-level encryption.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    FTP Client for .Net Compact Framework based PocketPCs. An Adressbook and Resume Downloads functionality is integrated.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    Caudium WebServer is a single process multi-threaded webserver. It has a built-in pre-processing language and includes an easy to use web-based configuration interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    sipsak is a command line tool which can send simple requests to a SIP server. It can run additional tests on a SIP server which are usefull for admins and developers of SIP enviroments. Note: the project is maintained on GitHub https://github.com/nils-ohlmeier/sipsak
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    ftpsearch is a web based indexing search engine for the ftp server, which supports regular expressions in queries, new files monitoring, some fancy stats and so on.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    HttpdBase4J is an embeddable Java web server framework that supports HTTP, HTTPS, templated content and serving content from inside an archive.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    neteK is a user-friendly personal FTP and WebDAV server. The program stays in the system tray without using too many system resources. Target platforms are Linux, Windows, and Mac OS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    xHub is a Direct Connect server written in C++. It's intended to have low memory, CPU and bandwith usage. Major platform for it is Linux, but we prepare a Windows release too.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Angosso

    Angosso

    Performance and stability

    Develop: domain secure, and performing secure Domain Name System (DNS) dynamic updates. Domain Name System Security Extensions Servlet API Package The javax.servlet.http package contains a number of classes and interfaces that describe and define the contracts between a servlet class running under the HTTP protocol and the runtime environment provided for an instance of such a class by a conforming servlet container.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Ani-Server is not quite a Full Featured server [ neither it was intended to be] , but its just a simple HTTP Server , Which handle's some HTTP requests and can be further used for File Sharing and Network testing purposes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Read, parse, merge and write RSS (and Atom) feeds. It has some other functions build-in like text, html, property file output or templates with custom tags to insert RSS feeds into pages that could be uploaded to a server that supports only static html
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    enlacesSI

    enlacesSI

    Store links like Evernote from Android with WebDAV

    Store links from your Android device using WebDAV File Manager in your Android device and ownCloud in you server, and then store and catalog from a web browser
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    MOX Image Hosting Script

    MOX Image Hosting Script

    MOX Image Hosting Script is a image upload php script that lets you setup your own image hosting website . it is easy to install and configure: 1- download the script. 2- extract the downloaded .zip file. 3- open config.php and edit it. 4- upload the script files to your server. that is all Cheap Web Hosting + FREE Domain : http://bit.ly/2XSWACM Download PHP Scripts : http://microcode.ws/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Java program that creates an SMTP message and sends it off. It can be used to test SMTP functionality as well as security. This test SMTP at the application level. Requires Java 6.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 22
    The Free PHP File-Browser is an open-source AJAX/PHP project, which you can use in your projects. With the file-browser, your users can select a certain folder on the web-server, e. g. an installation-folder.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    A distributed FTP daemon written in java. Instead of conventional server<->client transfer it uses master<->client for control connections and slave<->client for (most) data transfers, the master must tell the slave to initiate/respond to a transfer
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    ERP / BI / NFe
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25

    Ruby FTP Synchonizer

    Ruby FTP Synchonizer

    Ruby FTP Synchonizer is a simple ftp synchronizer. This program allow you to upload your local files to remote server
    Downloads: 0 This Week
    Last Update:
    See Project