Search Results for "android application development" - Page 10

Showing 996 open source projects for "android application development"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Foodium

    Foodium

    Foodium is a sample food blog Android application

    Foodium is a sample food blog Android application built to demonstrate the use of Modern Android development tools. Dedicated to all Android Developers. It simply loads Posts data from API and stores it in persistence storage (i.e. SQLite Database). Posts will be always loaded from local database. Remote data (from API) and Local data is always synchronized.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    CEF Python

    CEF Python

    Python bindings for the Chromium Embedded Framework (CEF)

    ...CEF Python is an open source project founded by Czarek Tomczak in 2012 to provide Python bindings for the Chromium Embedded Framework (CEF). The Chromium project focuses mainly on Google Chrome application development while CEF focuses on facilitating embedded browser use cases in third-party applications. Lots of applications use CEF control, there are more than 100 million CEF instances installed around the world. There are numerous use cases for CEF. Use it as a modern HTML5 based rendering engine that can act as a replacement for classic desktop GUI frameworks. ...
    Downloads: 7 This Week
    Last Update:
    See Project
  • 3
    Statping

    Statping

    Status Page for monitoring your websites and applications

    An easy-to-use Status Page for your websites and applications. Statping will automatically fetch the application and render a beautiful status page with tons of features for you to build an even better status page. This Status Page generator allows you to use MySQL, Postgres, or SQLite on multiple operating systems. Statping strives to remain future-proof and remain intact if a failure is created. Your Statping service should not be running on the same instance you're trying to monitor. If...
    Downloads: 8 This Week
    Last Update:
    See Project
  • 4
    LAppS

    LAppS

    Lua Application Server for micro-services with default communication

    This is an attempt to provide very easy-to-use Lua Application Server working over WebSockets protocol (RFC 6455). LAppS is an application server for micro-services architecture. It is build to be highly scalable vertically. The docker cloud infrastructure (kubernetes or swarm) shall be used for horizontal scaling. LAppS has most scallable WebSockets server out there. LAppS is the same thing to WebSockets as the Apache or Nginx are to HTTP. LAppS does not supports HTTP (though it supports...
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    NativeScript Firebase plugin

    NativeScript Firebase plugin

    NativeScript plugin for Firebase

    Firebase is an app development platform that helps you build and grow apps and games users love. Backed by Google and trusted by millions of businesses around the world. Install pre-packaged, open-source bundles of code to automate common development tasks. Firebase projects are backed by Google Cloud, letting you scale your app to billions of users. Use Firebase products together to solve complex challenges and optimize your app experience.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 6
    N2O

    N2O

    Distributed WebSocket Application Server ISO 20922

    N2O is an embeddable message protocol loop library for WebSocket, HTTP, MQTT and TCP servers. It provides basic features, such as process management, virtual nodes ring for request processing, sessions, frame encoding, and unified API for external mq and caching services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    QPyDesk

    QPyDesk

    Code editor and real-time QR code generator for QPython

    ...When these circumstances occur, QPyDesk notifies the user and disables the print button. QPyDesk gives dynamism during the development of applications for QPython / Android, since it takes advantage of the QPython QR code reader to work comfortably from the computer for the android device.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Collectral

    Collectral

    Free Mobile Data Collection Software, Dynamic Mobile Forms App

    Collectral allow you to collect data from from Android Mobile Applications directly into your servers. Collectral Consist from 3 components 1. Main Collectral Site where you need to register and set key 2. Collectral ERP - it is WordPress plugin 3. Android Application - Which you need to get from google play In this page you can find only WordPress Plugin as download Android component located in : https://play.google.com/store/apps/details?...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Choerodon

    Choerodon

    Open Source Multi-Cloud Integrated Platform

    Choerodon is an Open source whole value chain multi-cloud agile collaboration platform, which is built on open source technologies, including Kubernetes, Istio, knative, Gitlab and Spring Cloud, to enable integration of local and cloud environments and achieve the consistency of enterprise cloud/hybrid cloud environments. By providing Lean-Agile, continuous delivery, container environments, microservices, DevOps, and other capabilities, the platform helps organizations to manage applications...
    Downloads: 2 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Kitematic

    Kitematic

    Visual Docker Container Management on Mac & Windows

    Kitematic is a simple yet powerful application for managing Docker containers on Mac and Windows. It has a new Docker Desktop Dashboard for an even better user experience, with Docker Hub integration and plenty of advanced features.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 11
    Asynchronous Http Client for Android
    An asynchronous, callback-based Http client for Android built on top of Apache's HttpClient libraries. Make asynchronous HTTP requests, handle responses in anonymous callbacks. Requests use a thread pool to cap concurrent resource usage. Multipart file uploads with no additional third-party libraries. Tiny size overhead to your application, only 60kb for everything. Automatic smart request retries optimized for spotty mobile connections.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 12
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 37 This Week
    Last Update:
    See Project
  • 13
    Whitebeam Web Application Server

    Whitebeam Web Application Server

    JavaScript/XML engine for Apache

    Whitebeam is a complete rapid development Web application server integrating Apache, Posgresql, Mozilla's SpiderMonkey JavaScript engine with it's own powerful XML/XPath based secure application framework.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 14
    libwlocate is a shared library that can be used for location-based services. It checks for WLAN-networks that are available near to a user and retrieves the current geographic position out of them. Thus no GPS is needed for positioning. This WLAN-based geolocation happens without using any of the commercial services that do the same but track the users position and data. libwlocate instead bases on the free OpenWLANMap project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Stuntman - STUN server and client

    Stuntman - STUN server and client

    High performance, production quality STUN server and client library

    New version 1.2. This is the code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest RFCs including 5389, 5769, and 5780. Also includes backwards compatibility for RFC 3489. ICE and WebRTC ready. Version 1.2 compiles on Linux, MacOS, BSD, and Solaris. Supports the STUN protocol on both UDP and TCP for both IPv4 and IPv6. Windows binaries are also provided. Additional features are in development. This is a mirror of the code on...
    Leader badge
    Downloads: 12 This Week
    Last Update:
    See Project
  • 16
    Buwlink

    Buwlink

    Buwlink is a remote control for Windows with your Android device.

    The Buwlink is the perfect companion to increase your productivity. Whether in the field of artistic development or other video game programming edition... There are often keyboard shortcuts to know. now to represent your shortcuts and other features on the icons appearance. Easy to use easy to remember Buwlink. PLEASE NOTE: Please download the windows version and the android version. Connect the two versions on the same wifi network configure the two software so that they can communicate.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    XRichText

    XRichText

    An Android rich text class library that supports graphic & text mixing

    ...For specific usage methods, please refer to the following documentation, or refer to the demo implementation. The picture selector in the Demo is the Zhihu open-source library Matisse, which is adapted to the Android 7.0 system and uses FileProvider to obtain the picture path. The development environment is updated to AS 3.4.2 + Gradle 4.4 + compileSDK 28 + support library 28.0.0.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    FreeMarker template engine

    Generates text that depends on changing data (like dynamic HTML).

    FreeMarker is a template engine. That is, it provides an easy way to generate text (HTML, source code, configuration files, emails, etc.) that depends on changing data. It's designed to separate the rendering/formatting logic (like visual design, HTML issues, etc.) from the backing application logic and technical complexity. It has a flexible API so you can integrate it into your application the way that best fits it.
    Leader badge
    Downloads: 55 This Week
    Last Update:
    See Project
  • 19

    Magnetic

    Browser addon to batch download torrents

    ...Let me know if you find any issues, this is my very first mod and is very early in development, it definitely needs more work ;)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    pyindi-client

    Python binding to the libindi library

    ...This class could be used to build python scripts able to interact with indi servers using sendNew* methods and implementing new* methods of the BaseMediator class. PyQt applications may also be built on top of IndiClient, thus allowing rapid development of GUI Indi clients. Besides Python there are also bindings for node.js, Tcl (incomplete) and PHP (not useful). As application examples you will find a Python Websocket server with which you may build a web application interacting with Indi servers, and a simple PyQt application similar to the Kstars Indi Control Panel (was built as an exercise). ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    JS Injector

    JS Injector

    Inject JavaScript custom code into every webpage

    ### This WebExtension is developed for web-developers to easily inject any javascript code into any webpage or website (e.g. to help with debugging). You can write any creative thing you can think of. Send me your suggestions and support the development of this add-on ... Thanks in advance ! === Get your ES6 Editor on Play Store > https://play.google.com/store/apps/details?id=com.ulm.esix
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Duklan

    Duklan

    Project management web application

    Web application for project management. Based on sokolovo framework.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Pydio Cells

    Pydio Cells

    Formerly AjaXplorer, file sharing platform for the enterprise

    Pydio Cells is the mature open source alternative to dropbox and box, for the enterprise. Why building your own box? You need to access your documents across multiple devices, and regularly share documents (weblinks) and folders with your contacts and teams. Still, using a consumer SaaS box or drive service is neither practical nor safe. And enterprise SaaS box or drive services are expensive and come with Disk Storage that you already have on your servers or private cloud. How to...
    Downloads: 7 This Week
    Last Update:
    See Project
  • 24
    KeystoneJS

    KeystoneJS

    Node.js CMS and web app framework

    KeystoneJS is an open source framework for developing database-driven websites, applications and APIs in Node.js. Built on Express and MongoDB. Keystone will configure express - the de facto web server for node.js - for you and connect to your MongoDB database using Mongoose, the leading ODM package. Keystone starts with best practices for setting up your MV* application, and makes it easy to manage your templates, views and routes. IDs, Strings, Booleans, Dates and Numbers are the building...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 25
    The Google Cloud Developer's Cheat Sheet

    The Google Cloud Developer's Cheat Sheet

    Cheat sheet for Google Cloud developers

    Every product in the Google Cloud family described in <=4 words (with liberal use of hyphens and slashes) by the Google Developer Relations Team. This list only includes products that are publicly available. There are several products in pre-release/private-alpha that will not be included until they go public beta or GA. Many of these products have a free tier. There is also a free trial that will enable you try almost everything. API platforms and ecosystems, developer and management tools,...
    Downloads: 0 This Week
    Last Update:
    See Project