Showing 118 open source projects for "libhamlib-4"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 1
    eGW-pbx is a eGroupware Module to configure and use Asterisk PBX.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    A C++ framework utilizing Design Patterns for creating Linux and Windows communications applications that contain Dialogic® products. Includes media and network classes (analog, digital, SIP, H323), multithreaded event handling, distributed app support.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Intel Integrated Performace Primitives audio/video codecs plug-in for the OPAL/OpenH323 library including G.728, G.729, G.723.1, G.722.2 GSM-FR, GSM-AMR, H.261, H.263, H.264 and MPEG4 part 2.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 4
    wxCommunicator is a cross platform SIP softphone written in C++ utilizing customized sipXtapi user agent library and wxWidgets 2.8.9 GUI library. For a list of supported features see http://wxcommunicator.sourceforge.net/features.html .
    Downloads: 1 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 5
    jlibrtp aims to create a library that makes it easy to support RTP (RFC 3550,3551) in Java applications. SRTP (RFC 3771) has been delayed in favor of RFC 4585.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Voxy - the simplest way to integrate VoiceXML applications in Asterisk. Configure your dial plan with the URL of your VoiceXML application and it's done.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    One of the first secure telephony programs. Not limited to VOIP but can also directly encrypt a telephone line by using modems. Calls are encrypted using Diffie-Hellmann key exchange and several symmetric ciphers. Download is possible from Germany only, see homepage
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Java SIP softphone
    Peers is a very simple softphone. It's a SIP User-Agent, written in java, it works on windows, linux and mac. It can be used with SIP servers like opensips or asterisk IPBX. It supports G711 codec (PCMU and PCMA) and telephone-events (DTMF).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    AGIS stands for Asterisk Groupware Integration Server. It provides a SOAP backend for access and configuration of the Asterisk PBX. Further it implements a SOAP based Asterisk application for E-Groupware with management functions for users and admins.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Let your crypto work for you

    Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 10
    Tekster - Send Free International SMS

    Tekster - Send Free International SMS

    TEKSTER is a Computer Application To Send FREE SMS Around the World!

    SUPPORT and GUIDES here: http://www.coresecproject.com/community/tekster/ Author: Mark Anthony Pequeras and CSECSOFTDEV TEKSTER is a Open-Source Software Written in Python for Sending FREE International SMS and can be also use as Email Client for GMAIL, Hotmail, Live and OutLook! Licensed under GPLv2 (Source at Tekster's Website) tags: send free sms, send free sms from desktop, send free text to the philippines, unlimited text, free International SMS, Windows and Linux Email...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    CafeSip - Look what Java and SIP can do

    CafeSip - Look what Java and SIP can do

    A suite of open-source tools and frameworks for creating SIP apps

    Session Initialtion Protocol (SIP) is widely used for telephone services over the Internet. CafeSip provides a suite of open-source tools and applications for creating customized SIP services and applications using the Java.
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    This is a P2P VoIP system. It support audio and video chat through kademlia-based dht overlay. The p2p module use Kademlia protocols; Audio codec is G.729. An simple Introduction here: http://www.needdo.com/2007/09/ppphonekademliap2p-voip/ . My Personal blog is http://www.idolf.cn and my email is dolfcao@gmail.com .
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    SIP-Validator ist a tool that sniffs SIP-messages from network and checks the syntax of the message-headers corresponding to RFC3261.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    tcliaxc is a Tcl extension which provides you access to iax voip protocol via iaxclient library. tcliaxc lets you use a Tcl package to do basic iax operations such as registering to a server, make a call, handle iax event and so on.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    This projects intend to port to Windows / Interix the famous and performant SIP Express Router from IPTEL (SER)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The Milkfish is an Embedded Communications Software Project. Main objective is to provide a basic NAT traversal solution for cheap hardware enabling a practical setup of multiple SIP phones in a LAN sharing a WAN connection with one public IP address.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    The goal of SkyypReader is to create printable files from Skype logs. Currently SkyypReader can read callmember256.dbb files.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    The libSRTP project has been moved to https://github.com/cisco/libsrtp
    Downloads: 1 This Week
    Last Update:
    See Project
  • 21
    This project aim to provide a web based application to plan Conference Call using Asterisk application MeetMe(). The engine is based on Vaadin language to improve the portability of the application, Hibernate and some AGI script based on PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    explorerTV
    explorerTV is the first remote controls for NetTVs, webtv, live and communicating
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    XSP
    XSP is an eXtensible socket-based protocol. XSP 1.0 is an XSP client. The main idea of this project is to connect two devices directly without any servers between them. Chat, file sharing and voice chat are supported now. Authors: m1kc and Solkin.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    app_swift provides an interface into the Cepstral TTS libraries to stream text-to-speech audio from the Asterisk PBX without creating files.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Open UC Framework (openucf) is a unified communication server which supports telephony, presence, instant messaging and contact management.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • 5
  • Next