Showing 1129 open source projects for "linux windows apps"

View related business solutions
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1
    Leaf 3

    Leaf 3

    The easiest way to create clean, simple but powerful web apps and APIs

    Leaf is a PHP framework that helps you create clean, simple but powerful web apps and APIs quickly and easily. Leaf introduces a cleaner and much simpler structure to the PHP language while maintaining it's flexibility. With a simple structure and a shallow learning curve, it's an excellent way to rapidly build powerful and high-performant web apps and APIs. Leaf 3 brings a much cleaner, faster and simpler workflow to your apps. Powered by an ecosystem of powerful modules with zero setups...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    Laravel Webhook Client

    Laravel Webhook Client

    Receive webhooks in Laravel apps

    A webhook is a way for an app to provide information to another app about a specific event. The way the two apps communicate is with a simple HTTP request. This package allows you to receive webhooks in a Laravel app. It has support for verifying signed calls, storing payloads and processing the payloads in a queued job.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 3
    Laravel API Response Helpers

    Laravel API Response Helpers

    Simple package allowing for consistent API responses throughout apps

    A simple package allowing for consistent API responses throughout your Laravel application.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    Laravel Flash

    Laravel Flash

    A lightweight package to flash messages

    This is a lightweight package to send flash messages in Laravel apps. A flash message is a message that is carried over to the next request by storing it in the session. This package only supports one single flash message at a time.
    Downloads: 1 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    Canvas

    Canvas

    Publishing on your own terms

    Canvas is a fully open source package to extend your existing Laravel application and get you up and running with a blog in just a few minutes. In addition to a distraction-free writing experience, you can view monthly trends on your content, get insights into reader traffic and more. Canvas is a powerful tool for Laravel apps that makes it easy to write, edit, and brand your work with a range of publishing tools. Incorporate meaningful tags, informative meta data, and canonical links to...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 6
    Laravel Multitenancy

    Laravel Multitenancy

    Make your Laravel app usable by multiple tenants

    This package can make a Laravel app tenant aware. The philosophy of this package is that it should only provide the bare essentials to enable multi-tenancy. The package can determine which tenant should be the current tenant for the request. It also allows you to define what should happen when switching the current tenant to another one. It works for multitenancy projects that need to use one or multiple databases. The package contains a lot of niceties such as making queued jobs tenants...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    Sidecar for Laravel

    Sidecar for Laravel

    Deploy and execute AWS Lambda functions from your Laravel application

    Sidecar packages deploy and execute AWS Lambda functions from your Laravel application. AWS Lambda is a powerful service that allows you to run code without provisioning or thinking about servers. Laravel Vapor brought that power to Laravel. Using Vapor, you can run your plain ol' Laravel apps on a serverless platform and get incredible speed, security, and reliability. Using Lambda through Vapor is a wonderful developer experience, but there are times when building your applications when...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 8
    Workerman

    Workerman

    An asynchronous event driven PHP socket framework

    Workerman is an open source high-performance asynchronous PHP socket framework . Supports high concurrency, ultra-high stability, and is widely used in mobile apps, mobile communications, WeChat applets, mobile game servers, online games, PHP chat rooms, hardware communications, smart homes, Internet of Vehicles, Internet of Things and other fields Development. Support TCP long connection, support Websocket, HTTP and other protocols, support custom protocol. It has many high-performance...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 9
    Laravel wrapper for NativePHP

    Laravel wrapper for NativePHP

    Laravel wrapper for the NativePHP framework

    NativePHP is a new way to build native applications, using the tools you already know. NativePHP is not an especially opinionated way to build native apps. Right now, we only support a Laravel driver, but we're already working on making it work whatever framework you're using - and even if you're not using a framework at all. NativePHP is not a GUI framework. We don't want to tell you how to build your app. You can choose whatever UI toolset makes you and your team feel most productive....
    Downloads: 2 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 10
    Apiato

    Apiato

    PHP Framework for building scalable API's on top of Laravel

    The open-source flawless framework for building scalable and testable API-Centric Apps with PHP and Laravel. Authentication with OAuth2.0 for first/third-party clients (using Laravel Passport). Role-Based Access Control (RBAC), seeded with a Super Admin, Roles, and Permissions. Query Parameters support (orderBy, sorted, and filter) with full-text search. Useful Endpoints for managing users, roles/permissions, tokens, and more. API Documentations generator, to generate API docs from PHP...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 11
    Filament Laravel

    Filament Laravel

    A collection of beautiful full-stack components for Laravel

    Filament is a collection of full-stack components for accelerated Laravel development. They are beautifully designed, intuitive to use, and fully extensible - the perfect starting point for your next Laravel app. The Panel Builder is the foundation of Filament. Combining all the packages together, it lets you quickly build Laravel admin panels, customer-facing apps, Software-as-a-Service platforms, and more. Filament makes custom CRUD-driven interfaces feel like a breeze to build and deploy....
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    LinkAce

    LinkAce

    LinkAce is a self-hosted archive to collect links of your favorite web

    LinkAce is a self-hosted archive to collect links of your favorite websites. Save articles to read them later, tools to use in your next project, or historical content to archive it for the long term. LinkAce comes with a lot of features while keeping a clean and minimal interface. It provides a long-term archive to store links to websites, media files or anything else with a valid URL. The user is able to categorize the added links to be able to find them later, and share lists of links...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 13
    Standard Webhooks

    Standard Webhooks

    The Standard Webhooks specification

    Standard Webhooks is a community-driven specification and set of open-source tools designed to make webhooks consistent, secure, and interoperable across providers. The project defines strict guidelines covering aspects like signature formats, headers, timestamps, replay protection, and forward compatibility. It includes reference implementations for signature verification and signing across multiple languages such as Python, JavaScript/TypeScript, Go, Rust, Ruby, PHP, C#, Java, and Elixir,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    CodeIgniter 4

    CodeIgniter 4

    Open Source PHP Framework (originally from EllisLab)

    CodeIgniter4 is a powerful PHP framework designed for building web applications. It is a next-generation version of the popular CodeIgniter framework, offering enhanced features and improved performance. CodeIgniter4 follows the MVC (Model-View-Controller) pattern and is built to be lightweight, with a focus on simplicity and speed. It comes with a rich set of libraries and tools for developing dynamic web applications.
    Downloads: 32 This Week
    Last Update:
    See Project
  • 15
    Laravel Framework

    Laravel Framework

    Elegant PHP web application framework with expressive syntax

    Laravel is a popular open-source PHP web framework designed for building modern web applications with an elegant and readable syntax. It emphasizes developer productivity, offering features like routing, Eloquent ORM, blade templating, and an extensive ecosystem of packages. Laravel makes common tasks like authentication, caching, and session management simple and intuitive, making it a top choice for PHP developers.
    Downloads: 30 This Week
    Last Update:
    See Project
  • 16
    LibreNMS

    LibreNMS

    Community-based GPL-licensed network monitoring system

    Welcome to LibreNMS, a fully featured network monitoring system that provides a wealth of features and device support. LibreNMS is an auto-discovering PHP/MySQL/SNMP-based network monitoring that includes support for a wide range of network hardware and operating systems including Cisco, Linux, FreeBSD, Juniper, Brocade, Foundry, HP, and many more.
    Downloads: 31 This Week
    Last Update:
    See Project
  • 17
    PHPUnit

    PHPUnit

    The PHP Unit Testing framework

    PHPUnit is a programmer-oriented testing framework for PHP. It is an instance of the xUnit architecture for unit testing frameworks.
    Downloads: 20 This Week
    Last Update:
    See Project
  • 18
    Laravel Installer

    Laravel Installer

    The Laravel application installer

    Laravel is a web application framework with expressive, elegant syntax. A web framework provides a structure and starting point for creating your application, allowing you to focus on creating something amazing while we sweat the details. Laravel strives to provide an amazing developer experience while providing powerful features such as thorough dependency injection, an expressive database abstraction layer, queues, and scheduled jobs, unit and integration testing, and more. There are a...
    Downloads: 22 This Week
    Last Update:
    See Project
  • 19
    Laravel Lang

    Laravel Lang

    List of 126 languages for Laravel Framework, Laravel Jetstream, etc.

    List of 126 languages for Laravel Framework, Laravel Jetstream, Laravel Fortify, Laravel Breeze, Laravel Cashier, Laravel Nova, Laravel Spark and Laravel UI. It is recommended to use this particular package as it will allow you to very quickly update all the necessary dependencies that ensure application localization.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 20
    Laravel Sharp

    Laravel Sharp

    Laravel 10+ Content management framework

    Sharp is a content management framework, a toolset that provides help to build a CMS section in a website, with some rules in mind. The public website should not have any knowledge of the CMS, the CMS is a part of the system, not the center of it. In fact, removing the CMS should not have any effect on the project. Content administrators should work with their data and terminology, not CMS terms. I mean, if the project is about spaceships, space travels, and pilots, why would the CMS talk...
    Downloads: 20 This Week
    Last Update:
    See Project
  • 21
    Laravel Terminal

    Laravel Terminal

    Runs artisan command in web application

    Runs artisan command in web application.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 22
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 15 This Week
    Last Update:
    See Project
  • 23
    Laravel Sail

    Laravel Sail

    Docker files for running a basic Laravel application

    Sail provides a Docker powered local development experience for Laravel that is compatible with macOS, Windows (WSL2), and Linux. Other than Docker, no software or libraries are required to be installed on your local computer before using Sail. Sail's simple CLI means you can start building your Laravel application without any previous Docker experience.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 24
    Laravel Envoy

    Laravel Envoy

    Elegant SSH tasks for PHP

    Laravel Envoy is a tool for executing common tasks you run on your remote servers. Using Blade-style syntax, you can easily set up tasks for deployment, Artisan commands, and more. Currently, Envoy only supports the Mac and Linux operating systems. However, Windows support is achievable using WSL2.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 25
    Log Viewer

    Log Viewer

    Fast and beautiful Log Viewer for Laravel

    Beautiful, fast, and open-source viewer for your app logs. Forget scrolling through raw log files to find the errors or debug logs you're looking for. Forget about SSH'ing onto the production server just to read the logs. Log Viewer helps you quickly and clearly see individual log entries, to search, filter, and make sense of your Laravel logs fast. It is free and easy to install.
    Downloads: 15 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • 5
  • Next