344 projects for "data capture framework" with 2 filters applied:

  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1
    Vanilla Framework

    Vanilla Framework

    From community websites to web applications, this CSS framework

    Backed by open-source code and written in Sass by the Canonical Web Team. Vanilla contains a responsive CSS grid, basic style for HTML elements and a selection of key useful patterns and utility classes that you can extend. Designed to be composable, you can include the whole framework to avail of all styles or you can use only what you need for your project. Anyone can contribute to Vanilla, improve it and extend it. All the code is available on GitHub and is licensed under LGPLv3 by...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 2
    TreeFrog Framework

    TreeFrog Framework

    TreeFrog Framework, High-speed C++ MVC Framework for Web Applications

    TreeFrog Framework is a high-speed and full-stack C++ framework for developing Web applications, which supports HTTP and WebSocket protocol. Web applications can run faster than that of scripting language because the server-side framework was written in C++/Qt. In application development, it provides an O/R mapping system and template systems on an MVC architecture, aims to achieve high productivity through the policy of convention over configuration. TreeFrog Framework is cross-platform. It...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 3
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 15 This Week
    Last Update:
    See Project
  • 4
    FastMCP Framework

    FastMCP Framework

    A TypeScript framework for building MCP servers

    FastMCP is a TypeScript framework aimed at building servers compliant with the Model Context Protocol (MCP), enabling LLMs (large language models) or other clients to access tools, resources, and context through a defined protocol. It allows developers to define “tools” (basically operations or services) and “resources” that can be fetched or interacted with, and supports multiple transport mechanisms (HTTP streaming, SSE, etc) for client-server communication.
    Downloads: 10 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Android Pluto

    Android Pluto

    Android Pluto is a on-device debugging framework for Android apps

    Android Pluto is an on-device debugging framework for Android applications, which helps intercept Network calls, capture Crashes & ANRs, manipulate application data on-the-go, and much more. Pluto is an on-device debugging framework for Android applications, which helps in the inspection of HTTP requests/responses, captures Crashes, and ANRs, and manipulates application data on the go.
    Downloads: 11 This Week
    Last Update:
    See Project
  • 6
    Bloxtor framework

    Bloxtor framework

    Bloxtor is a professional and intelligent framework

    Bloxtor is a professional and intelligent web-development framework designed for No-Coders, Low-Coders, and Coders alike. It functions as a versatile code reader and converter, seamlessly transforming code into visual environments and visual components back into code. The concept is to provide a centralized AI-powered web development platform with multiple levels of Citizen Development, empowering both technical and non-technical developers to easily create any type of web application, while...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Axon Framework

    Axon Framework

    Framework for Evolutionary Message-Driven Microservices on the JVM

    Axon provides a unified, productive way of developing Java applications that can evolve without significant refactoring from a monolith to Event-Driven microservices. Axon includes both a programming model as well as specialized infrastructure to provide enterprise-ready operational support for the programming model - especially for scaling and distributing mission-critical business applications. Axon is composed of the following concepts and products. Domain-Driven Design (DDD) defines many...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    GraphQL for Nest framework

    GraphQL for Nest framework

    GraphQL (TypeScript) module for Nest framework (node.js)

    GraphQL is a powerful query language for APIs and a runtime for fulfilling those queries with your existing data. It's an elegant approach that solves many problems typically found with REST APIs. For background, we suggest reading this comparison between GraphQL and REST. GraphQL combined with TypeScript helps you develop better type safety with your GraphQL queries, giving you end-to-end typing. In this chapter, we assume a basic understanding of GraphQL, and focus on how to work with the...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 9
    Netcap

    Netcap

    A framework for secure and scalable network traffic analysis

    The Netcap (NETwork CAPture) framework efficiently converts a stream of network packets into platform-neutral type-safe structured audit records that represent specific protocols or custom abstractions. These audit records can be stored on disk or exchanged over the network, and are well-suited as a data source for machine learning algorithms. Since parsing of untrusted input can be dangerous and network data is potentially malicious, a programming language that provides a garbage-collected memory-safe runtime is used for the implementation.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    Clapeyron

    Clapeyron

    Framework for the development and use of fluid-thermodynamic models

    Welcome to Clapeyron! This module provides both a large library of thermodynamic models and a framework for one to easily implement their own models. Clapeyron provides a framework for the development and use of fluid-thermodynamic models, including SAFT, cubic, activity, multi-parameter, and COSMO-SAC.
    Downloads: 20 This Week
    Last Update:
    See Project
  • 11
    AppleAccelerate.jl

    AppleAccelerate.jl

    Julia interface to the macOS Accelerate framework

    Julia interface to the macOS Accelerate framework. This provides a Julia interface to some of the macOS Accelerate frameworks. At the moment, this package provides access to Accelerate BLAS and LAPACK using the libblastrampoline framework, an interface to the array-oriented functions, which provide a vectorized form for many common mathematical functions. The performance is significantly better than using standard libm functions in some cases, though there does appear to be some reduced...
    Downloads: 20 This Week
    Last Update:
    See Project
  • 12
    ConcurrentSim.jl

    ConcurrentSim.jl

    Discrete event process oriented simulation framework written in Julia

    A discrete event process-oriented simulation framework written in Julia inspired by the Python library SimPy. One of the longest-lived Julia packages (originally under the name SimJulia).
    Downloads: 14 This Week
    Last Update:
    See Project
  • 13
    MLJBase.jl

    MLJBase.jl

    Core functionality for the MLJ machine learning framework

    Repository for developers that provides core functionality for the MLJ machine learning framework. MLJ is a Julia framework for combining and tuning machine learning models. This repository provides core functionality for MLJ.
    Downloads: 23 This Week
    Last Update:
    See Project
  • 14
    Fat-Free Framework (FatFree)

    Fat-Free Framework (FatFree)

    A powerful yet easy-to-use PHP micro-framework

    Fat-Free Framework (F3) is a lightweight, modular PHP micro-framework designed to build web applications with minimal effort. It provides a set of essential tools for routing, templating, database interaction, and caching while keeping the core codebase compact and efficient. F3 is suitable for developers who want to create small to medium-sized applications without the overhead of larger frameworks.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 15
    Kapacitor

    Kapacitor

    Open source framework for processing, monitoring, and alerting

    Open source framework for processing, monitoring, and alerting on time series data. Kapacitor is a real-time data processing engine for monitoring and alerting, specifically designed to work with time-series data from InfluxDB.
    Downloads: 6 This Week
    Last Update:
    See Project
  • 16
    ReTest.jl

    ReTest.jl

    Testing framework for Julia

    ReTest is a testing framework for Julia allowing defining tests in source files, whose execution is deferred and triggered on demand. This is useful when one likes to have definitions of methods and corresponding tests close to each other. This is also useful for code that is not (yet) organized as a package, and where one doesn't want to maintain a separate set of files for tests. Filtering run testsets with a Regex, which is matched against the descriptions of testsets. This is useful for...
    Downloads: 18 This Week
    Last Update:
    See Project
  • 17
    Workflow

    Workflow

    A Swift and Kotlin library for making composable state machines

    Workflow is an application framework that provides architectural primitives. A corresponding testing framework that facilitates simple-to-write unit tests for all application business logic and helps ensure correctness. Corresponding UI frameworks that bind Rendering data classes for “views” (including event callbacks) to Mobile UI frameworks for Android and iOS.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 18
    Micro App

    Micro App

    A simple, efficient and powerful micro front-end framework

    Micro-app is a web component-based micro-frontend framework from JD Retail. It enables sandboxed embedding of independent micro-apps into host pages, with automatic JS/style isolation, element segregation, preloading, and inter-app communication—all independent of framework. Provides plugin architecture and works across any frontend tech stack.
    Downloads: 21 This Week
    Last Update:
    See Project
  • 19
    Atlantis iOS

    Atlantis iOS

    A lightweight and powerful iOS framework for intercepting HTTP/HTTPS

    Don't let cumbersome web debugging tools hold you back. With Proxyman's native macOS app, you can capture, inspect, and manipulate HTTP(s) traffic with ease. Intuitive, thoughtful, and built with meticulous attention to detail. Dive into the network level to diagnose and fix problems with reliable and powerful tools. Proxyman acts as a man-in-the-middle server that captures the traffic between your applications and SSL Web Server. With a built-in macOS setup, so you can inspect your...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    LlamaIndexTS

    LlamaIndexTS

    Data framework for your LLM applications

    LlamaIndexTS is a data framework designed for Large Language Model (LLM) applications, focusing on server-side solutions to manage and process data efficiently.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    log4rs

    log4rs

    A highly configurable logging framework for Rust

    log4rs is a highly configurable logging framework modeled after Java's Logback and log4j libraries. If you are using the file rotation in your configuration there is a known substantial performance issue so listen up! By default the gzip feature is enabled and when rolling files it will zip log archives automatically. This is a problem when the log archives are large as the zip happens in the main thread and will halt the process while the zip is completed. Be advised that the gzip feature...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 22
    Laravel Sharp

    Laravel Sharp

    Laravel 10+ Content management framework

    Sharp is a content management framework, a toolset that provides help to build a CMS section in a website, with some rules in mind. The public website should not have any knowledge of the CMS, the CMS is a part of the system, not the center of it. In fact, removing the CMS should not have any effect on the project. Content administrators should work with their data and terminology, not CMS terms.
    Downloads: 24 This Week
    Last Update:
    See Project
  • 23
    Alpine.js

    Alpine.js

    A rugged, minimal framework for composing JavaScript behavior

    Alpine.js is a lightweight JavaScript framework designed to bring declarative, reactive behavior directly into HTML markup, functioning similarly in spirit to Vue but with a much smaller footprint. It’s often described as “jQuery for the modern web,” enabling you to sprinkle interactivity onto static HTML without needing a full SPA framework. You use directives like x-data, x-bind, x-on, x-if, and others to attach reactive state, event listeners, and conditional rendering straight in the DOM. ...
    Downloads: 10 This Week
    Last Update:
    See Project
  • 24
    Corcel

    Corcel

    Use WordPress backend with Laravel or any PHP application

    A collection of Model classes that allows you to get data directly from a WordPress database. Corcel is a collection of PHP classes built on top of Eloquent ORM (from Laravel framework), that provides a fluent interface to connect and get data directly from a WordPress database. You can use WordPress as the backend (administration panel) or CMS, for inserting posts, custom types, etc, and any other PHP app in the other side querying those data (as a Model layer). ...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 25
    Ash

    Ash

    A declarative, extensible framework for building Elixir applications

    Ash is a declarative framework for building resource-oriented apps in Elixir. It emphasizes composability, DSL-driven definitions of resources/actions/relationships, and extensibility through plugins for API, database, and UI layers.
    Downloads: 18 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • 5
  • Next