Showing 6737 open source projects for "linux-gpib"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    NestJS Telegraf

    NestJS Telegraf

    Powerful Nest module for easy and fast creation Telegram bots

    NestJS Telegraf – powerful solution for creating Telegram bots. This package uses the best of the NodeJS world under the hood. Telegraf is the most powerful library for creating bots and NestJS is a progressive framework for creating well-architectured applications. This module provides fast and easy way for creating Telegram bots and deep integration with your NestJS application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Laravel Feature Flags

    Laravel Feature Flags

    A Laravel package for handling feature flags

    A Feature flag is at times referred to as a feature toggle or feature switch. Ultimately it's a coding strategy to be used along with source control to make it easier to continuously integrate and deploy. The idea of the flags works by essentially safeguarding sections of code from executing if a feature flag isn't in a switched-on state. This package aims to make implementing such flags across your application a great deal easier by providing solutions that work with not only your code but...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Log HTTP requests

    Log HTTP requests

    Log HTTP requests in Laravel applications

    This package adds a middleware that can log incoming requests to the default log. If anything goes wrong during a user's request, you'll still be able to access the original request data sent by that user. This log acts as an extra safety net for critical user submissions, such as forms that generate leads.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Laravel Pail

    Laravel Pail

    Dive into your Laravel application's log files directly from console

    Laravel Pail is a package that allows you to easily dive into your Laravel application's log files directly from the command line. Unlike other log tailing packages, Pail is designed to work with any log driver, including Sentry or Flare. In addition, Pail focuses on the developer experience: it provides a sleek CLI interface with a user-friendly design and a set of useful filters to help you find what you're looking for.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhereβ€”across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Laravel Response Cache

    Laravel Response Cache

    Speed up a Laravel app by caching the entire response

    This Laravel package can cache an entire response. By default, it will cache all successful get-requests that return text-based content (such as HTML and json) for a week. This could potentially speed up the response quite considerably. So the first time a request comes in the package will save the response before sending it to the users. When the same request comes in again we're not going through the entire application but just respond with the saved response.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SEOTools

    SEOTools

    SEO Tools for Laravel

    SEOTools is a package for Laravel 5.8+ and Lumen that provides helpers for some common SEO techniques. There are many SEO-related features, which you may need for your project. While this package provides support for the basic ones, others are out of its scope. You'll have to use separate packages for their integration. Using the same code in multiple places can be tedious, which is why this package includes a Macroable trait. This trait allows additional functionality to be added to a class...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Hexagon

    Hexagon

    Hexagon is a microservices toolkit written in Kotlin

    Hexagon is a microservices toolkit written in Kotlin. Its purpose is to ease the building of server applications (Web applications or APIs) that run inside a cloud platform. The Hexagon Toolkit provides several libraries to build server applications. These libraries provide single standalone features and are referred to as "Ports".
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Doodle

    Doodle

    A pure Kotlin UI framework for the Web and Desktop

    Doodle helps you create beautiful, modern apps entirely in Kotlin. Its render model is intuitive yet powerful, making it easy to achieve complex UIs with pixel-level precision and layouts. This simplicity and power apply to everything from user input to drag and drop. Doodle lets you build and animate anything. Start creating your app for the Web and Desktop; just define your View hierarchy and business logic, and go.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    graphql-ez

    graphql-ez

    Easy, feature complete, and Plugin-Based Envelop GraphQL APIs

    Easy and feature complete GraphQL APIs using Envelop. GraphQL EZ is a Plugin-Based GraphQL API Server designed to be Easy and Powerful, with great customization in mind. This library is based on Envelop, a powerful Plugin-Based GraphQL Execution orchestrator that allows developers to build, share and collaborate on GraphQL-related plugins while filling the missing pieces in GraphQL implementations. With integrations for Fastify, Express, Hapi, Koa, Next.js API Routes, Node.js HTTP,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Cutelyst

    Cutelyst

    Web Framework built on top of Qt, using the approach of Catalyst

    ...Why have two or more development teams focused on a specific platform when you can have a single team coding the same code, sharing skills and lines of code. With Qt, you already can write applications for Windows, Linux, Android, MacOS, and iOS using the same source code, Cutelyst allows you to share your C++ code with your web application. Cutelyst has a WSGI server that supports HTTP/1.1, HTTP/2, FastCGI, and WebSockets, it can even be embedded in your application if you like. It also features a plugin for uWSGI which gives us support for HTTP/1.0, FastCGI, and uWSGI protocols but is slower and doesn't support WebSockets. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Spring Cloud Tencent

    Spring Cloud Tencent

    A Spring Cloud based Service Governance Framework

    Spring Cloud Tencent is a Spring Cloud-based Service Governance Framework provided by Tencent. Spring Cloud Tencent is an one-stop microservice solution which implements the standard Spring Cloud SPI. It integrates Spring Cloud with Tencent middlewares and makes it easy to develop microservice.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    soup

    soup

    Web Scraper in Go, similar to BeautifulSoup

    Web Scraper in Go, similar to BeautifulSoup. soup is a small web scraper package for Go, with its interface highly similar to that of BeautifulSoup. Pointer containing the pointer to the current html node. NodeValue containing the current html node's value, i.e. the tag name for an ElementNode, or the text in case of a TextNode. Error containing an error in a struct if one occurs, else nil is returned. A detailed text explanation of the error can be accessed using the Error() function. A...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    PaoPao

    PaoPao

    A artistic "twitter like" community built on gin+zinc+vue+ts

    A artistic "twitter like" community built on gin+zinc+vue+ts. The default is to use the configuration of config.yaml.sample. If you need to customize the configuration, please copy the default configuration file (such as config.yaml), modify it and then synchronize the configuration to docker-compose.yaml. The original purpose of docker-compose.yaml provided by default is to build a local development and debugging environment. If you need to deploy the product for external network access,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    BlackSheep

    BlackSheep

    Fast ASGI web framework for Python

    BlackSheep is an asynchronous web framework to build event-based web applications with Python. A rich code API, based on dependency injection and inspired by Flask and ASP.NET Core. A typing-friendly codebase, which enables a comfortable development experience thanks to hints when coding with IDEs. Built-in generation of OpenAPI Documentation, supporting version 3, YAML, and JSON. A cross-platform framework, using the most modern versions of Python. BlackSheep supports automatic binding of...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Freedom DDD Framework

    Freedom DDD Framework

    Freedom is a hexagonal architecture-based framework

    Freedom is a hexagonal architecture-based framework that underpins the hyperemic domain model paradigm. Integrated Iris. HTTP/H2C Server & Client. Integrating Prometheus. AOP Worker & Non-intrusive Context. Extensible component Infrastructure. Dependency Injection & Dependency Inversion & Open Closed Principle. DDD & Hexagonal Architecture. Domain Event & Message Queue Components. CQS & aggregate root. CRUD & PO Generate. Level 1 Cache & Level 2 Cache & Anti-breakdown. Scaffolding generates...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Flask-WTF

    Flask-WTF

    Simple integration of Flask and WTForms, including CSRF

    Simple integration of Flask and WTForms, including CSRF, file upload, and reCAPTCHA. Integration with WTForms. Secure Form with CSRF token. Global CSRF protection. reCAPTCHA support. File upload that works with Flask-Uploads. Internationalization using Flask-Babel.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Handlebars.Net

    Handlebars.Net

    A real .NET Handlebars engine

    Handlebars.js is an extension to the Mustache templating language created by Chris Wanstrath. Handlebars.js and Mustache are both logicless templating languages that keep the view and the code separated like we all know they should be. Handlebars.Net doesn't use a scripting engine to run a Javascript library - it compiles Handlebars templates directly to IL bytecode. It also mimics the JS library's API as closely as possible. Blistering-fast Handlebars.js templates in your .NET application....
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    AdminSet

    AdminSet

    AdminSet for DevOps

    Adminset is developed based on the DevOps concept and takes the integration of all operation and maintenance scenarios as its own responsibility. Adminset is a fully automated operation and maintenance platform developed based on operation and maintenance thinking. All functions of the client need to configure the ssh password-free login from the server to the client.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Sming

    Sming

    Open source framework simplifying the creation of C++ applications

    Sming is an asynchronous embedded C/C++ framework with superb performance and multiple network features. Sming is open source, modular and supports multiple architectures including ESP8266 and ESP32. Superb performance and memory usage (Sming compiles to native firmware!) Fast and user-friendly development. Integrated host emulator to assist with developing, testing, and debugging libraries and applications on a PC before uploading them to an actual microcontroller. Built-in powerful...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    SwiftNIO

    SwiftNIO

    Network application framework for protocol servers and clients

    ...The implementations listed below do still do all of their I/O in SwiftNIO and integrate really well with the SwiftNIO ecosystem. SwiftNIO aims to support all of the platforms where Swift is supported. Currently, it is developed and tested on macOS and Linux.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Sanic

    Sanic

    Async Python 3.6+ web server/framework

    Build fast, run fast with Sanic! Sanic is a Python 3.6+ web server and web framework designed to go fast. It provides a way to get a highly performant HTTP server up and running fast, while also making it easy to build, expand, and eventually scale. Sanic aspires to be as simple as possible while delivering the performance that you require. It allows the usage of the async/await syntax added in Python 3.5, so your code is guaranteed to be non-blocking and speedy. It's also ASGI compliant,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    HumbleUI

    HumbleUI

    Clojure Desktop UI framework

    HumbleUI is a lightweight, declarative, and composable UI framework, likely intended for building graphical user interfaces in a minimal, modular way. It emphasizes ease of use, customization, and modular components. (Note: while there is a repository, I did not find a detailed README in my search to fully confirm all capabilities.) Electron is a great landmark. Normal shortcuts, icon, its own window, file system access, notifications, OS integrations. Write once, run everywhere is no longer...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    RuleGo

    RuleGo

    Component orchestration rule engine framework for Go

    RuleGo is a high-performance, component-based rule engine implemented in Go. It’s lightweight, embeddable, orchestration-ready, and built for flexible composition of business logic into reusable components. No external middleware dependencies, efficient data processing and linkage on low-cost devices, suitable for IoT edge computing. Embedded and Standalone Deployment modes. Supports embedding RuleGo into existing applications. It can also be deployed independently as middleware, providing...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    HestiaCP

    HestiaCP

    Hestia Control Panel | A lightweight and powerful control panel

    HestiaCP is an open-source web hosting control panel designed to manage web servers efficiently. It provides a simple and intuitive graphical interface to manage domains, web hosting, databases, email accounts, and other server-related tasks. HestiaCP is lightweight and based on the Vesta Control Panel but offers more modern features and improved security. It supports popular web servers like Nginx and Apache, making it suitable for personal and small business hosting environments.
    Downloads: 0 This Week
    Last Update:
    See Project