• Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1

    Java FTP Client

    An FTP protocol client built in Java

    An FTP protocol client built in Java. Command line interface only - no GUI.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    gsg.networks

    gsg.networks

    A simple native java network library

    A simple native java network library containing ftp, smtp and port knocking clients. Designed to be easily extended or customized this library will adapt smoothly in any java project
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Itilect FTP Proxy

    Itilect FTP Proxy

    Provide users with a managed temporary access to arbitary FTP

    This tool allows you to set proxied access for your users, using predefined FTP accounts. System works like this: Users connects to FTP proxy just like they do with a regular FTP, but using specially formed string as a username (string, that includes their internal profile name and desired target FTP) and their internal password. If they are allowed to access this host, proxy will establish connection with a target FTP and authenticate using real credentials. After that, server will act...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    FONC (FTP Over Normal Connections) allows both active and passive FTP transfers via normal port connections. This allows FTP (both control and data transfers) over simple ssh tunnels among other things. FONC is easy to setup, and runs anywhere java can.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5

    ergo-file

    this project is not active anymore, this is an archive

    User centric, modern, cross platform FTP client. Distant files manager. cross platform with mobile phone version (Mac, Windows, Linux, Android, AIR runtime) easy to skin, modern user interface easy to install, deploy and maintain Innovative user experience inspired by internet browsers and file explorers. The golden age of FTP is back! Here is a preview of what the UI looks like in the prototype (v0.1 of the RoadMap). See the FunctionalSpecifications for more details.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    5.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A full-featured FTP Server (in Java), allowing simple setup and a wide set of configuration options. [Mt. Bromo is an active volcano on the island of Java.]
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next