Showing 7 open source projects for "access swing"

View related business solutions
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    WAN-Transfer — Easy WebDAV File Share

    WAN-Transfer — Easy WebDAV File Share

    Share local folders online via WebDAV with UI and instant tunneling

    WAN-Transfer is a lightweight WebDAV server with a simple UI that makes it easy to share folders from your PC across your local network — or over the internet using built-in tunnel services. With no setup required, you can expose any local directory via a public WebDAV link and mount it directly in Windows Explorer or any WebDAV client. Choose your tunnel provider (LocalTunnel, Serveo, localhost.run, Cloudflared) and instantly make your server accessible from anywhere — no port forwarding...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2
    pj-ftp-server

    pj-ftp-server

    Pure Java FTP server. Free portable cross-platform multi-threaded.

    Pure Java FTP server. Free portable cross-platform. Run as root/admin ! 1) Fully multi-threaded. 2) Multi platform support. 3) Can run in GUI-mode: # java -jar pj-ftp-server.jar 4) Can run in CMD-mode (used cmd-mode-config.properties): # java -jar pj-ftp-server.jar cmd 5) IP-filter (access list) support. 6) Writable=true/false support 7) Support listening on different local interfaces 8) Speed limit support 9) Anonymous-mode support 10) Different TCP-ports support 11) Logging...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 3

    File Share Utility

    This is java based file sharing system between LAN with WiFi or Lan

    A java based application that enhances speed of sending file by almost 20%. Without sharing file you can send any type and any sized file over network just drop files you want to add and give IP address and thats it.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Itilect FTP Proxy

    Itilect FTP Proxy

    Provide users with a managed temporary access to arbitary FTP

    This tool allows you to set proxied access for your users, using predefined FTP accounts. System works like this: Users connects to FTP proxy just like they do with a regular FTP, but using specially formed string as a username (string, that includes their internal profile name and desired target FTP) and their internal password. If they are allowed to access this host, proxy will establish connection with a target FTP and authenticate using real credentials. After that, server will act...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 6
    A website setup tool written in the Java programming language providing necessary functionalities to configure source files including SQL structures for the targeted database. FTP access and SQL support are required on the targeted host.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Retrieve files from a remote computer using a PDA/Pocket PC running Windows Mobile. Can access remote computers regardless the geographical position. Can work under WiFi, GPRS or any other wireless networks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next