40 projects for "java web applications" with 2 filters applied:

  • Endpoint Management with Remote Control Built In Icon
    Endpoint Management with Remote Control Built In

    Patch, monitor, and connect to Windows and macOS devices from one console

    Splashtop AEM handles patching, alerts, scripts, and inventory, and unattended remote control is included. When something needs hands-on work, you’re one click away instead of switching tools.
    Start Free Trial
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 1
    Xtreme Download Manager

    Xtreme Download Manager

    Open source download manager

    The project has a new home now: https://xtremedownloadmanager.com/ For developers: https://github.com/subhra74/xdm Xtreme Download Manager is a powerful tool to increase download speed up-to 500%, resume broken/dead downloads and schedule downloads. XDM seamlessly integrates with Google Chrome, Mozilla Firefox Quantum, Opera, Vivaldi and many popular browsers, to take over downloads and saving streaming videos from web.
    Leader badge
    Downloads: 837 This Week
    Last Update:
    See Project
  • 2

    PVF Server

    Multi-protocol server written in Java

    This is a multi-protocol server written in Java that can be extended to support any protocol. Configuration is done through the application interface or through a web based interface. An HTTP web server is built-in. The project is NOT intended for production runs. It was not updated since 2004. The current version was ressurected only as a teaching aid.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    ...It supports various types of connections like FTP, SMB, SFTP, NFS, HTTP and local ones, has a nice Swing GUI, lots of features and can be started & (auto)updated using Java Web Start in any browser (link on homepage.)
    Downloads: 3 This Week
    Last Update:
    See Project
  • 4
    Waarp

    Waarp

    Open Source Managed File Transfer

    Waarp is the new home for the former GoldenGate projects, the first one beeing Waarp R66, an open source file transfer monitor available for production with support of security, resilience, integration, portability, performance, adaptability. It is totally open source and free, without any restriction of usage. This site hosts the binary distributions. Official Website for documentation: http://waarp.github.io/Waarp/index.html Commercial support available through: http://www.waarp.it
    Downloads: 1 This Week
    Last Update:
    See Project
  • Already Paying for an RMM? Get 50% Off Splashtop AEM Icon
    Already Paying for an RMM? Get 50% Off Splashtop AEM

    Switch to Splashtop AEM and save up to 50% in your first year

    Automated OS and third-party patching for Windows and macOS, CVE prioritization with AI patch summaries, and built-in remote control that also supports Linux. Qualifying organizations switching from another RMM get up to 50% off year one.
    Get Started
  • 5
    Hypersocket FTS

    Hypersocket FTS

    A File Transfer Server built with RBAC and custom business rules

    Hypersocket FTS is cross-platform File Transfer Server that provides web-based and FTP/S access to different file systems (Local, FTP, Windows). You can install the server on any operating system supporting a Java runtime and we provide easy-to-use installers for Linux, Windows and MacOSX. The server comes with built in support for executing tasks based on custom trigger rules and also on a automated schedule.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    GoldenGate
    GoldenGate is an open source file transfer monitor in Java including several protocols (FTP, SSH, HTTP,...) to enable bridging and dynamic actions on transfer. First the FTP server supports RFC 959,775,2389,2428,3659 and others like XCRC,XMD5 and XSHA1. The project is now moved to Waarp. http://waarp.github.com/Waarp/index.html The old site still remain for old versions: http://openr66.free.fr/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 7
    JFtpSync is for uploading web content to a server via FTP. It is designed to do FTP uploading only, and do it well, offering recursive uploading of content filtered by file type. It is primarily a command-line tool but there is a Java GUI as well.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This is a GPL variant project of the BIE product. The Business Integration Engine (BIE) is a full-featured EAI server which allows companies to integrate disparate systems, create and manage agile business processes, and easily service oriented arch...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 9
    Web Integrator is a Multiplatform web based Integration/replication solution with support for multiple data sources. Web Integrator allows connecting of diverse data sources/consumers located on different platforms and remote locations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    fs3
    fs3 is an Amazon S3 compatible client and server implementation enabling centralized file storage web services ideal for multi-server applications. Users can develop potential S3-based applications using only a typical Apache-PHP environment.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Open SFTP Applet is an sFTP client which is integrate in a web page.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    A lightweight EAI tool based on Java technology with a web browser interface for building integration processes from an extensible selection of adapter components. It runs on Apache Tomcat application server and stores its configuration in MySQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    agorum core is the Document Management System (DMS) with the drive-interface. It allows access to the stored documents with a network share. It offers a wide range of DMS-Functionality:Search,Versioning,Archive,Workflow,... See http://www.agorum.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Thingamablog is a cross-platform, standalone blogging tool that makes authoring your weblogs a breeze. Thingamablog doesn't require a third-party blogging host, a CGI/PHP enabled web server, or MySQL. In fact, all you need is FTP access to a web server
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Lan search engine that indexes files on FTP and SMB servers and allows to search and browse them through web interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Sharehound is a network file systems indexer and searcher written in Java. Currently supports SMB file shares (i.e. MS Windows-based shares) and FTP resources. Web UI is used for search and crawl monitoring. RSS feed is provided for search results.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Don't have a ftp access to your php hosting? Never mind! So far as your hosting supports php file access, you own a ftp server with PhpFtp. With a web-service-like connection between php and a java ftp server, PhpFtp makes everything possible!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    A simple SFTP java applet client build on Ganymed SSH-2 Java library.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    waTinet is a web applications installer, written in C and ussing gtk+ toolkit. Now for perl web portals by the ftp way and with Perl http conversation. Now only Install webApp.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    NICE is a high speed open source ftp search engine written 100% in Java and no database required, running on any web container such as Tomcat. it uses Struts,Lucene,Quartz and provides a dynamic AJAX based Web interface and control panel.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Software from LoCI Laboratory is devoted to information logistics, the study of the flexible coscheduling of the physical resources that underpin computer systems: storage, computation, and data transmission. We use IBP, L-Bone, exNode and LoRS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    JTransplant is a pure java tool to allow the user to transfer data between two remote servers using a GUI on their desktop. Typical use would be moving to a web site from one dedicated server to another or from one virtual account to another.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    JINX is a Java-based multi-user Unix-like environment that allows each user to remotely run their own java programs. Also the home of CurseHTTPD, a non-blocking java HTTP server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next