Showing 6 open source projects for "create"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    Ank Zipper

    Ank Zipper

    A free and easy-to-use password protected file archiver

    Ank Zipper provides you with a lightweight, Java-based application designed to provide security to your documents. Ank Zipper can compress both files and folders and create password-protected archives, in order to prevent unauthorized access to important files. Additionally, it can be used for extracting or simply browsing ZIP files.It includes AES(Advanced Encryption Standard) algorithm to encrypt/decrypt file(s). Ank Zipper is a cross-platform software that can be used on any platform that features Java compatibility (e.g. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    openSSLGOSTSigner

    Simple GUI tool for openssl to sign files with GOST algorithm

    This software is a simple GUI tool which uses openssl command line utility underneath. It designed to sign any type of files with GOST algorithm (GOST cipher) and will be especially useful for russian ISP's and IT companies which in one way or another have to deal with Roskomnadzor's forbidden sites list to reduce the timewaste while typing in commandline each time you need to sign some file. To use this software you will need to have a ".PEM" file(which exactly used to sign files). If you...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    MicroZip

    MicroZip

    Create,extract and encrypt ZIP,GZIP,TAR,BZIP2,TAZ files on Java mobile

    MicroZip is a powerful file compression and encryption utility for mobile phones which allows you to create and extract compressed archives in multiple formats and encrypt sensitive information with powerful AES-256 encryption. MicroZip can create and extract ZIP,TAR,TGZ,TBZ2 archives and extract many other formats as JAR,GZ,BZ2,TBZ,WAR,BZIP2,GZIP,Z,TAZ,CBZ etc. MicroZip allows you to extract selected files without extracting the whole ZIP archive.
    Downloads: 3 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 5
    RSAmake

    RSAmake

    An Cryptography software with RSA algorithm

    An Cryptography software with RSA algorithm RSAmake using Python and WxPython written
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    Distributed Cryptosystem

    Distributed cryptosystem based on Shoup’s threshold signature scheme

    In distributed cryptosystem a secret key is distributed among the participants of the system, in the way that only a group of some authorized users can perform any actions related to the secret key. A secret key is used to encrypt a session key, create a digital signature and to certify public keys. The system uses symetric encryption algorithm with a session key to encrypt messages. Shoup’s threshold signature scheme has been used for cooperative signing and also for cooperative decryption.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next