Showing 7 open source projects for "view text"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    ElectronMail

    ElectronMail

    Unofficial ProtonMail Desktop App

    ...Offline access to the email messages (attachments content not stored locally, but emails body content). The local store feature enables storing your messages in the encrypted database.bin file (see FAQ for file purpose details). So the app allows you to view your messages offline, running full-text search against them, exporting them to EML/JSON files. etc. Enabled since v2.0.0 release.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2
    Windows MBox Viewer

    Windows MBox Viewer

    Windows eml and mbox viewer.

    Free Windows Mbox Viewer. Gain access to mbox archives, single eml or single Outlook messages. View attachments and export single mails in eml format. Access large mbox files such as Google Takeout or Mozilla Thunderbird Archives. Development of mbox viewer continues now at github: https://github.com/eneam/mboxviewer **NOTE**: Windows Defender may sometimes report incorrectly that mbox-viewer contains malware. Please report the case to the development. Development will ask...
    Leader badge
    Downloads: 1,213 This Week
    Last Update:
    See Project
  • 3
    MailCatcher

    MailCatcher

    Catches mail and serves it through a dream

    Catches mail and serves it through a dream. MailCatcher runs a super simple SMTP server that catches any message sent to it to display in a web interface. Run mailcatcher, set your favorite app to deliver to smtp://127.0.0.1:1025 instead of your default SMTP server, then check it out to see the mail that's arrived so far. Shows HTML, Plain Text and Source version of messages, as applicable. Rewrites HTML enabling display of embedded, inline images/etc and opens links in a new window....
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    tmpmail

    tmpmail

    A temporary email right from your terminal written in POSIX

    tmpmail is a command-line utility written in POSIX sh that allows you to create a temporary email address and receive emails to the temporary email address. It uses 1secmail's API to receive emails. By default w3m is used to render the HTML emails on the terminal. But if you prefer another text-based web browser or would rather view the email in a GUI web browser such as Firefox, simply use the browser argument followed by the command needed to launch the web browser of your choice. A temporary email right from your terminal written in POSIX sh.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    MailHog

    MailHog

    Web and API based SMTP testing

    ...The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. ...
    Downloads: 54 This Week
    Last Update:
    See Project
  • 6
    The Deep Email Miner Application is a software solution for the multistaged analysis of an Email Corpus. Social network analysis and text mining techniques are connected to enable an in depth view into the underlying information. The self-executable Version 1.1 jar file will now run on Java 1.5 or higher. A Windows executable file of Version 1.1 is also provided in the Files section. Documentation can be found on the project homepage.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    A multimedia blog that receives messages from mms or mail. The message can consist of text, image(s), sound(s) and/or video(s). Users can view and download media content from the blog and write comments on it.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next