Showing 27 open source projects for "android application development"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 1
    Proton Web Clients

    Proton Web Clients

    Monorepo hosting the proton web clients

    ...The monorepo includes application logic, UI components, build scripts, and testing infrastructure for reliable deployments and streamlined continuous integration.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Cypht

    Cypht

    Lightweight Open Source webmail written in PHP and JavaScript

    ...Cypht is like a news reader, but for E-mail. Cypht does not replace your existing accounts - it combines them into one. And it's also a news reader. The driving force behind Cypht development is to provide combined views for multiple accounts, but it's also a standard E-mail client that lets you browse and manage IMAP folders and send outbound messages with SMTP. Cypht is an application built entirely of plugins, or as we call them, module sets (which is obviously way cooler sounding than plugins), that are executed by the framework. ...
    Downloads: 6 This Week
    Last Update:
    See Project
  • 3
    xrocketemail

    xrocketemail

    XRocket Email Tool for Sending Emails to Multiple Users

    XRocket Email Tool for Sending Emails to Multiple Users Overview This Java application allows users to send emails to multiple recipients simultaneously Requirements Developer Java Development Kit (JDK) 17 or higher NetBeans IDE (or any Java IDE of your choice) Internet connection for sending emails user Java JRE 17 or higher Installation Developer Clone the repository from [GitHub URL] or download the ZIP file.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 4
    MailSlurper

    MailSlurper

    Local, web-based mail server application. Slurp mails into oblivion!

    MailSlurper is a small SMTP mail server that slurps mail into oblivion! MailSlurper is perfect for individual developers or small teams writing mail-enabled applications that wish to test email functionality without the risk or hassle of installing and configuring a full-blown email server. It's simple to use! Simply set up MailSlurper, configure your code and/or application server to send mail through the address where MailSlurper is running, and start sending emails! MailSlurper will...
    Downloads: 1 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5

    libquickmail

    C library for sending e-mail (with attachments) from C/C++

    C library intended to give C/C++ developers a quick and easy way to send e-mail from their applications. Supports multiple To/Cc/Bcc recipients and multiple attachments without size limitation. For the actual SMTP communication either libcurl can be used or the built in SMTP support. The library can also be used to just create a multipart MIME message body. Also comes with a command line application (quickmail) for sending mails (mutiple attachments supported) from command line or...
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 37 This Week
    Last Update:
    See Project
  • 7
    Whitebeam Web Application Server

    Whitebeam Web Application Server

    JavaScript/XML engine for Apache

    Whitebeam is a complete rapid development Web application server integrating Apache, Posgresql, Mozilla's SpiderMonkey JavaScript engine with it's own powerful XML/XPath based secure application framework.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 8
    Thexyz Cloud Drive

    Thexyz Cloud Drive

    Mobile Sync for Files, Email, Calendars, and Contacts

    Thexyz Cloud Drive application allows you to synchronize files on your desktop with your cloud storage space. This gives you instant access to the most recent versions of important files from anywhere and from any device. Need to edit that important document, but don’t have access to your desktop computer? With the editors included in Cloud Drive, you can create, access, and edit documents and spreadsheets right from your browser.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    CheckeredFlag

    CheckeredFlag is a super simple mail server.

    CheckeredFlag is a super simple mail server. The intended use is for local application development that needs to be able to send email. CheckeredFlag runs on the local machine and doesn't need a network connection nor any special set up. Just run it and that is all. SMTP, POP, and webmail are provided, which means you can send email with any email client and recieve email with just about every email client.
    Downloads: 2 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    This application synchronizes Lotus Notes Calendar entries with Google Calendar. GCal supports syncing with both iOS (iPhone/iPad/iPod) and Android devices, so you can now view your Lotus Notes calendar on your mobile device. GCal also allows you to view the calendar using any ical/rss/html compatible viewer. Currently the sync is only one direction: pushing Lotus Notes entries to GCal.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    Email Processing in ASP.NET

    Aspose.Email allows you to work with IMAP, POP and Exchange emails

    Email Processing in ASP.NET is a web application that demonstrates some of the great features of Aspose.Email for .NET. This application will practically show you the power and ease of use for working with emails from within your .NET applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Mailster is a project aimed at testing software mail capabilities. It provides a mail server container to test emails sent by your apps without rewriting your application code.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Smtp client libraru written entirely in C# for use within any C#, VB.NET, C++.NET or F# application
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    The Java Email Server (JES) plug-in is an embedded instance launcher of JES (email server) under Eclipse; it's intended to help developers viewing the layout of mails sent by their application to the clients (subscription mails, etc...) in local.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Belarusian localization of Mozilla Application Suite, Mozilla Firefox, Mozilla Thunderbird, SeaMonkey.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Mock objects for JUnitTests for common network services: http(s), SMTP and POP3. The focus was to easily have the services return defined errors or predefined documents independent of application level security and sophisticated data-store.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    dBrowser is a PHP/MySQL/PostgreSQL framework/code generator aimed at web/database application developers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    CentraView - european version is a (temporary) fork of the CentraView project, with patches and additions to make it comfortable for european users. The current development version is not fully compatible to the original Centraview application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    An extensible .NET-based API for accessing Google's Gmail service. The model is very modular, as it follows common OOP design patterns. A small reference application is included that acts as a system tray mail notifier and address book importer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    This small platform independent application (written in Java) is designed to encode your e-mail addresses, thus the spam robots can not retrieve it from your page. Note that minimal HTML knowledge is needed to put the generated script into a html page.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    idyuts is \"I Dare You to Use This Shell\"; a pre-hibernate approach to replacing an ORM written with jython functors into a pure-Java language command pattern. The \"pipeline codegen artifacts\" are simple IoC templates, and trivial to adapt
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Powhatan is an open-source multi-use internet application under development for Windows 98/ME/NT/2000/XP made with Delphi. It uses the IE ActiveX Control and Mozilla. Powhatan is designed to take avantage of LAN networks and servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    EwgLib is a suite of Python libraries that enable extremely rapid application development. It is also a suite of such applications, each of which can be used via a CLI, GUI, or web-based interface. Currently included is a bulk email program. The in
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    This Web Service developped with Java uses The Babel Objects Framework. You can combine objects to create your own templates with DreamWeaver extension or reuse the component to build your own application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    The postfixadmin application rewrite with ExtJS and ADODB. I would like to create a professional and modern GUI. Backend: php5, adodb Frontend: Extjs 2.2.1
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next