Showing 55 open source projects for "mining software linux"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 1
    Multiuser BBS/Internet Server Software for multiple platforms including Windows and Linux (legacy versions maintained for DOS and OS/2). Multithreaded modular C/C++ project that includes Telnet, FTP, and Mail servers and support for popular DOS doorgames.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    ZEG / Zero-Effort-Groupware

    ZEG / Zero-Effort-Groupware

    SOGo Zero-Effort-Groupware

    The ZEG (Zero Effort Groupware) edition of SOGo is intended to provide a complete out-of-the-box testing environment of SOGo, the Open Source messaging and calendaring software.
    Leader badge
    Downloads: 8 This Week
    Last Update:
    See Project
  • 3

    libquickmail

    C library for sending e-mail (with attachments) from C/C++

    C library intended to give C/C++ developers a quick and easy way to send e-mail from their applications. Supports multiple To/Cc/Bcc recipients and multiple attachments without size limitation. For the actual SMTP communication either libcurl can be used or the built in SMTP support. The library can also be used to just create a multipart MIME message body. Also comes with a command line application (quickmail) for sending mails (mutiple attachments supported) from command line or...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 4
    OpenEMM e-mail & marketing automation

    OpenEMM e-mail & marketing automation

    software for email automation (newsletters, transaction mails, etc.)

    This is an archive for old versions of OpenEMM. You will find the latest version of OpenEMM here: https://wiki.openemm.org OpenEMM is a browser-based enterprise application for email automation like info and marketing newsletters, transaction mails or multi-stage email campaigns. OpenEMM offers tons of features for professional users, among them: a great user interface, template-based HTML mailings, automatic bounce management, mail opening and link tracking, lots of graphical realtime...
    Downloads: 4 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    More flexibility. More control.

    Generate interest, access liquidity without selling, and execute trades seamlessly. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    Whitebeam Web Application Server

    Whitebeam Web Application Server

    JavaScript/XML engine for Apache

    Whitebeam is a complete rapid development Web application server integrating Apache, Posgresql, Mozilla's SpiderMonkey JavaScript engine with it's own powerful XML/XPath based secure application framework.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 6
    Advanced C/C++ library(ACL) for UNIX-like OS and WIN32 OS, including sync/async/ssl iostream for net/file, thread pool, process pool, db pool, server framework, event, memory, string, array/hash/ring/list, xml and json parser, http/smtp/icmp protocol, SSL/TLS, C unit test, etc
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Open source DKIM library, MTA filter implementation and associated tools.
    Leader badge
    Downloads: 98 This Week
    Last Update:
    See Project
  • 8
    base64 RFC1113 Vanilla ANSI-C Code for a portable stand-alone file encode/decode utility. In 2001, I asked people to 'Help me break it!' Since then, 10+years later, the code remains unbroken and is in wide production use world-wide. It has been ported to all major architectures and been used as a template for ports to different computer and human languages. This is very mature and stable code. Although this comes from a project that was constrained by export controls and is used in...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 9

    The `8conv` text encoding converter

    Converts quoted-printable, UTF-8, UTF-16BE, UTF16LE to 8-bit.

    Command-line tool to decode text which has undergone MIME-typical encoding into (ISO-8859) 8-bit --- without having or parsing the relevant MIME type declarations. Decodes quoted-printable sequences; handles UTF-8, UTF-16BE, UTF-16LE; optionally translates common characters from DOS or Windows code pages or HP-Roman8 into ISO-8859-1. UCS characters can be mapped to 8-bit translation strings. Single ISO C source file, "8conv.c". Translation can be controlled through a...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 10
    SMC Anti-Spam Filter

    SMC Anti-Spam Filter

    Blocks spam without blocking any legitimate messages

    SMC anti-spam e-mail milter (plug-in) is an software application designed to significantly reduce the amount of SPAM/UCE (junk-mail) you receive. SMC uses a greylisting like technique to stop the junk-mail and a set of dynamic auto "whitelists" for unknown, but legitimate senders. In purpose of anti-virus protection the program can use very popular Clam AntiVirus engine as a back end.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    libpop3

    libpop3

    a lightweight ANSI C library for handling POP3 mailboxes

    libpop3 is a very light POP3 library for C. It allows to list, fetch and remove messages from a POP3 mailbox. This library is using the RFC1939 as reference, and uses most basic POP3 commands to provide maximum compatibility across different servers. libpop3 is written in pure ANSI C89 without any external dependencies, thus it can be compiled and used on anything, anywhere. Since it is very light, it is designed to be used as a static library (but you could just as well incorporate...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    FlexGuard is server software which uses a point based system to keep track of SMTP traffic and data during the SMTP session. FlexGuard is used to block SPAM attacks by preventing malicious users from sending excessive mail via the SMTP server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13

    MAIA_Reg_Browser

    MAIA® Reg. Browser 1.4 helps you to browse the registers of a PIC®

    MAIA® Reg. Browser 1.4 helps you to browse the large number of registers in PIC® devices. You just have to pick up a register name in the Reg. List, and get all informations about the register: (Address(es), Bank(s), Configurations bits...). You can also use the search line to type the first letter of a register name or a configuration bit name (upper or lowercase). The software automatically pops up all the related register or configuration bit names beginning with the letter; So you just...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14

    PROFILE (2D inverse modeling tool)

    tool for inverse modeling of the semiconductor devices

    The PROFILE [1] is a tool for inverse modeling of the semiconductor devices using 2D data and advanced optimization driver. All the files and its documentation is available at the official homepage of Profile: http://profile.ewi.tudelft.nl/ REF: [1] G.J.L. Ouwerling. Inverse modelling with the PROFILE optimization driver. NASECODE VI Software Forum, Dublin, July 1989.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Graphical OS Kernel compiled with gcc 4.6.1 and nasm 2.09.08
    Downloads: 2 This Week
    Last Update:
    See Project
  • 16
    libsmtp is a library that enables developers to integrate SMTP sending capabilities into their programs. It is written in C, but a C++ wrapper should be available someday. Is is licensed under the LGPL, so that it can be included in non open-source stuff,
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Rumble Mail Server
    Rumble is a mail server suite for SMTP (ESMTPSA), HTTP, POP3 and IMAP4v1 with an extensive C/C++ and Lua API for scripting. It comes with support for SSL/TLS, SQLite and MySQL and has a web-based administration and webmail feature. Additional included modules feature greylisting, DNS blacklisting, SpamAssassin support and dynamic performance scaling as well as a multithreaded structure that allows for clustering of multiple servers for one or all domains, and with the ease of the Lua API,...
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    In this projects we are trying to develop a software that translates ordinary C programs into CUDA programs to get better performance by optimizing the parallel calculation parts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    A C library with support for logging, configuration, networking, message specification, semaphores, message queues, SSL, timing, epoll and email functionality.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    VDA is a software to manage quotas for virtual users in Postfix.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    libmail is a C library intended to help programmers when adding mail checking and retrieving capabilities to their applications, supporting popular mail protocols like IMAP and POP3 as well as *nix-like mailboxes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Exploring the possibilities of doing an Operating System completely different than all of the existing ones. Instead of basing it upon concepts that are 40 years old, design it from the ground up object oriented, peer-to-peer, and for security.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    xstress is a SMTP mail server stress testing tool. xstress creates multiple connections (using threads) to the (configured) mail server and sends mails with varying subject, body, attachment and TO/FROM addresses.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 24
    Sieve is a mail filtering language standardized as RFC 3028 / RFC 5228 and its extensions. libSieve provides a simple, clean API for parsing and executing Sieve scripts. Code is on GitHub: http://github.com/sodabrew/libsieve
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    RFC 2425 defines a MIME Content-Type for Directory Information. This library contains necessary methods to parse information blocks arranged in such a manner.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • Next