Showing 14 open source projects for "source code billing"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 1
    theHarvester

    theHarvester

    E-mails, subdomains and names

    theHarvester is a very simple to use, yet powerful and effective tool designed to be used in the early stages of a penetration test or red team engagement. Use it for open source intelligence (OSINT) gathering to help determine a company's external threat landscape on the internet. The tool gathers emails, names, subdomains, IPs and URLs using multiple public data sources.
    Downloads: 55 This Week
    Last Update:
    See Project
  • 2
    MyHotspot

    MyHotspot

    Wireless-LAN for Hotels ,Cafés and Shools

    Give your customers the flexibility and extra mobility with Wireless Internet Access MyHotspot is a professional Wireless LAN Free software solution for providing internet access to your customers. Customers will be redirected to your login page to authenticate with user account or a prepaid-code before getting the Internet access. The PayPal payment option allows your customers to create and pay for network access directly. The software controls download, upload, data transfer, time usage, visited pages. MyHotSpot Billing software runs on your Windows PC, controls unlimited user or prepaid-code accounts, and displays data to customers on your self-branded pages. ...
    Downloads: 18 This Week
    Last Update:
    See Project
  • 3

    OpenSource Domain Name Registry Platform

    Open-Source Domain Name Registry Platform based on Perl and mod_epp

    EPP Server, robust EPP-based Domain Name Registry System for New gTLD (.yourbrand) or for second level domains *.yourdomain.com. EPP Server supports the following RFCs: - RFC 5730 - (EPP) - RFC 5731 - (EPP) Domain Name Mapping - RFC 5732 - (EPP) Host Mapping - RFC 5733 - (EPP) Contact Mapping - RFC 5734 - (EPP) Transport over TCP The interface supports the following object types and transactions: - Domain commands: check, info, create, update, renew, delete, transfer - Host...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4

    jwhois

    Ip to country. Whois made in Java. 3MB in Memory DB - totally fast!!

    ...B) RipeIpService.lookUp( IP - address) gives "All info like whois command" (Just only for RIPE's IPs - not all IP-addresses in the world) Is only tested on Linux and Mac. But with the source code, it should not be hard to change the path's to Windows. More info: http://whois.less-is-more.dk/
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    TADNS is small, portable asynchronous DNS lookup library written in ANSI C. Works on Windows and UNIX. Extremely simple and clean API. The source code resides in single .c file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    IncrediBL is a project that aims to provide a respected and accountable DNSBL service for various communication systems like IRC and e-mail. The code is primarily used by the IncrediBL service itself, but it can also be used to create a separate DNSBL.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    THIS PROJECT HAS MOVED TO GOOGLE CODE!! An authoritative-only DNS server with a pluggable architecture for determining how to resolve each request. New modules may be written in Python to control how names are resolved.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Bluemodem will handle all aspects of configuring and connecting to any device that is capable of using dialup networking (Linux only). With all source code. Currently tested with 92 phones and 8 providers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Open domains is OPen Source Code, it will help you become a free domain name provider. You can create any subdomain redirect with opendomains. Build in Php4/Mysql4 . You can run it in Linux / Windows Hosting. Easy to install and create Short Domain Name
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    Antdns provides a minimalistic management interface for the database backend of Bind-DLZ. If need be, the open structure of both code and database schema can be exploited to provide a seamless integration within any current website.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    This project allow to maintain large number of DNS Zone from the registry to zone contents. This project will be divided into 5 sub-projects (core, administrative, billing, contents, transfert). Bind (named) configuration generator.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    ISP-Support is full functional Management System for Web-hosting and Server-hosting Internet ServicesProviders. Contains Customer Evidence, Services Registration, Customer Billing, Technical part and much more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    An open project for a number of activex controls for use in the Windows environment. The controls have been sold commerical before by Eurosource (http://www.eurosource.se) but are now free complete with source code.
    Leader badge
    Downloads: 5 This Week
    Last Update:
    See Project
  • 14
    This project is an extension of the OpenSRS client code distributed by Tucows. Many additional features and enhancements have been added, making it easier to configure, extend and implement.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next