Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.
Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
Start Free 30-Day Trial
Build Agents and Models on One Platform
Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.
Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
OPR (Oracle Password Repository) is a Unix based secure tool for storage & retrieval of Oracle database passwords. By replacing hardcoded passwords in scripts with a call to OPR, it helps keeping your Oracle enviroment secure and easier to maintain.
mysql auth_ldap is an authentication plugin for the MySQL server. It allows you to create SQL users that are going to be authenticated using a LDAP server. This allows to minimize administrative duties, since your users will be able to reuse their existing account to access the database. The plugin requires MySQL 5.5.7 and up. It is compiled as an add on and does not require you to alter MySQL source code, or recompile the entire server. The plugin add support for LDAP using the openLDAP library.
sqlmap is an open source penetration testing tool that automates the process of detecting and exploiting SQL injection flaws and taking over of database servers.
The Logging of User Actions in Relational Mode (LUARM) is a logging/audit engine designed to record in detail user actions in a Relational Database Management System (RDBMS). You can then have an organized 'who is doing what' view in your system, being able to easily correlate program execution, file access and network endpoint activity to user entities.
Porcupine is an open-source Python based web application server that provides front-end and back-end revolutionary technologies for building modern data-centric Web 2.0 applications.
Intergated communication server with multiple services and interfaces based on exists projects. PgMCK and PgLinkPoint was removed (Export Control issues)
Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
solidDB for MySQL is an open source relational database management system (RDBMS) that consists of MySQL Server and solidDB Storage Engine for MySQL.
Project has morphed into a fully pluggable storage engine for MySQL 5.5 and later.
Follow us on Facebook via the SolidDB MySQL Storage Engine page!
This projects implements the RFC2132 and at least RFC3046 as a Dynamic configurable SQL based DHCP server, based on the udhcpd code, extended to mask-and-select by client DHCP packets.
Mymonitor - An SQL monitoing tool for MySQL. It reads and parses SHOW PROCESSLIST output and will sort, filter and group this, to enable tracking of slow and/or frequently issues SQL statements.
The System for Modular Analysis and Continuous Queries (SMACQ) is a modular platform for analyzing and querying large datasets, including streaming network data, using features from databases, UNIX pipelines, and modular intrusion detection systems.
This SourceForge page is no longer maintained. To find downloads, source code, or documentation for the PostgreSQL project, please see our home page: http://www.postgresql.org.
DBOW is a database compiler-compiler or front-end. It takes table definitions in a relatively high-level language and prepares C, C++, PHP, Perl (etc) functions for manipulating the database. It will also produce SQL table data for MySQL.
FLAIM is an embeddable cross-platform database engine that provides a rich, powerful, easy-to-use feature set. It is the database engine used by Novell eDirectory and Novell GroupWise server. It has proven to be highly scalable, reliable, and robust.
just like mysql front, squid front is used to manage the squid tasks running on servers and monitor system status of each server, it also help you configure your ruels, users as well as other informations.
set of utilities that provide high availability for databases using the mysql database server. includes ip address takeover, using a master node and a slave one. please send you feature requests to fipar@seriema-systems.com
MonAMI: your friendly monitoring daemon. The MonAMI project is to build a simple monitoring daemon that supports multiple plugins. The core daemon mediates the flow of information whilst plugins provides rich functionality.
NexWhoisD is a threaded whois server for domain and IP information. Data is stored in a MySQL database. It currently supports Domain, IP Netblock (including upstream resolution), Organization, and Point-of-Contact queries. It is RFC 3912 compliant.
Netstore is a scalable high-performance network storage system. The server supports and extends the protocol used by memcached, it is multi-threaded, allows logical separation of storage areas (domains) and hierarchical name spaces.
ProDashboard is a custom plugin for the Open Source servermonitoring package called Nagios®. ProDashboard "watches" your Progress database and warns you when critical or serious errors are about to happen.