Showing 9 open source projects for "php encryption decryption"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 1
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 15 This Week
    Last Update:
    See Project
  • 2
    Mercure

    Mercure

    Server-sent live updates, protocol and reference implementation

    ...A free (as in beer, and as in speech) reference server, as well as a hosted service, are available. Designed for REST and GraphQL. Private updates (JWT authorization). Presence API and subscription events. Event store. Compatible with serverless, PHP, and the like. Supports end-to-end encryption. Reading the documentation is an excellent way to discover Mercure.
    Downloads: 29 This Week
    Last Update:
    See Project
  • 3
    PHP Pdf creation - R&OS
    MOVED TO GITHUB https://github.com/ole1986/pdf-php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    openGalaxy

    openGalaxy

    SIA receiver for Galaxy security control panels.

    This project aims to provide a method for listening on a serial port and decode incoming messages from a Galaxy security control panel. The messages are transmitted using the SIA DC-03-1990.01 (R2000.11) protocol. The decoded messages are stored in a database (MySQL) or forwarded by email using ssmtp. Besides just listening for messages openGalaxy can also be used to arm/disarm the panel and much more... This software is still in a testing (beta) phase but has been tested successfully...
    Downloads: 10 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    PHP JOSE Library

    PHP JOSE Library

    JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK

    JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK, JWKSet and more)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    AS2Secure - AS2 Php Lib
    AS2Secure is a PHP Lib to allow you to send and receive AS2 message from partners. Based on OpenSSL, documents are SIGNED and CRYPTED to build SMIME messages ready to be sent over HTTP connection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    The project Jaulp is jet another utility library project written in Java. It contains utility classes for Date ,Calendar, Collections, Resources, Files, IO for Random data, and many more. This is the last version for this project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    The Eclipse XML-Security Plug-In allows you to experiment with the W3C recommendations on digital signatures and encryption and to learn all about their background. Arbitrary XML documents can be canonicalized, signed, verified and en- or decrypted.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Flash/PHP adaptation of the XTEA encryption algorithm. Allows encryption/decryption of sensitive data using 128-bit key. May be used for network data (HTTP) or offline for implementations like secure CD-ROM projects.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Previous
  • You're on page 1
  • Next