Showing 12 open source projects for "sql parser java"

View related business solutions
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • Endpoint Management with Remote Control Built In Icon
    Endpoint Management with Remote Control Built In

    Patch, monitor, and connect to Windows and macOS devices from one console

    Save 50% on your first year when you switch from your existing RMM to Splashtop AEM. Automate patching, track inventory, and jump directly into 1-click unattended remote sessions without switching tools.
    Start Free Trial
  • 1

    jOceanus

    Java utility packages

    jOceanus is a set of Java utilities providing a wide range of functionality.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    virgosun teaching support

    virgosun teaching support

    Mentor, code c, c++, java, go, php, swift, .. DevSecOps virtual lab, .

    Menor, code c, c++, java, python, go, php, swift, .., DevSecOps virtual lab, .. This software is provided as a demonstration build. Redistribution of the binary is allowed for academic evaluation only. More previously completed projects will be released incrementally as executable packages are rebuilt for public distribution. www.youtube.com/embed/fzoISpZv5d0?rel=0
    5.0 out of 5 stars 1 Review
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Password Keeper + Generator

    Password Keeper + Generator

    Free portable cross-platform graphical multi-user password manager

    Free portable cross-platform multi-user password manager, 100%-pure Java. DB for each pkg-user is encrypted and protected by pkg-user hash. In addition - passwords in DB are stored in encrypted form. In result - stored passwords are double encrypted ! Passwords of pkg-users are not stored in program - stored and compared only hashes. Support md2, md5, sha1, sha256, sha384 and sha512 hash. Support export DB to CSV, HTML, XLS or XML and import from CSV, XLS or XML. Simple and intuitive GUI -...
    5.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    This package provides the following pure Java extensions to the Bouncy Castle framework www.bouncycastle.org and was made freely available by www.novosec.com: 1. OCSP (RFC 2560) server and client / 2. CMP (RFC 2510, RFC 2511) generator and parser
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    Cumulus4j is an encryption plug-in for DataNucleus. Applications can thus use JDO or JPA to persist their data into every common database. Using the Bouncy Castle cryptography libs, it provides strong encryption via AES, TwoFish or other algorithms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    WEB-interface for Public key Infrastructure.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    SMScryptor encrypts and decrypts messages sent from any mobile phones using : - AES 256 encryption - J2ME MIDP2.0 CLDC1.1 - ECMAScript - Apache / PHP / mysql
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    XMLStore is a new project that cares about XML-based Databases Access with users Authentication and Authorization and more such as dead-lock accesses. It will be soon introduced to other kind of databases such as SQL,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Distributed rainbow table generating
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    More flexibility. More control.

    Generate interest, access liquidity without selling, and execute trades seamlessly. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 10
    Set of tools and libs for managing structured data in a very flexible way: Imp./Exp. ASCII, XML, SQL, PS, Tex/LaTex, RTF GUI: X-Windows, MS-Windows Interface to C++, DBs, Perl, PHP, Java, TCP/IP LISP-like interpreter written in C++ using C-LIB
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    The goal of this project is to design and write comercial quality software and aplications with fully respect to free software (like in "free speach"). The software designed by us will target various fields: from scientific applications to multimedia an
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    AresCode2008 is system to crypt files. System is used new cryptography algorithm.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next