Showing 7 open source projects for "google"

View related business solutions
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Cryptomator

    Cryptomator

    Multi-platform transparent client-side encryption for your cloud files

    Cryptomator is a free and open source project that offers multi-platform, transparent client side encryption of your files in the cloud. It works with just about any cloud storage service; is totally transparent so you can work with your files how you normally would; and secure with a 256-bit key length AES encryption. It’s also simple and easy to use with no need for different accounts, key management, cloud access grants or cipher configurations.
    Downloads: 22 This Week
    Last Update:
    See Project
  • 2
     In-Browser-File-Encrypter

    In-Browser-File-Encrypter

    The source code of the In-Browser-File-Encrypter web app

    ...Check it out at: https://codepen.io/Northstrix/pen/xxvXvJL and https://northstrix.github.io/In-Browser-File-Encrypter/V1.0/web-app.html GitHub page: https://github.com/Northstrix/In-Browser-File-Encrypter The download shortcut: https://sourceforge.net/projects/in-browser-file-encrypter/files/V1.0%20%28Improved%20UI%29/V1.0%20%28Improved%20UI%29.zip/download Successfully tested in Google Chrome on Windows 11 and Fedora 40.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    PCSecrets

    PCSecrets

    Encrypt and manage secret text data

    ...Sync is also effectively a form of backup. To enable the sync feature with Secrets for Android, you need to install the PCSecrets Sync app, downloadable from SourceForge or Google Play. PCSecrets import plus PCSecrets Sync provides a route to importing secret data into Secrets for Android that would not otherwise be possible.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    ESP32 CYD ESL with Firebase

    ESP32 CYD ESL with Firebase

    ESP32 CYD version of the Electronic Shelf Label.

    A version of the Electronic Shelf Label that utilizes the ESP32 CYD. GitHub repository: https://github.com/Northstrix/ESP32-Cheap-Yellow-Display-Electronic-Shelf-Label-with-Google-Firebase The tutorial is available at https://www.instructables.com/ESP32-CYD-ESL/ WebFlash: https://northstrix.github.io/ESP32-Cheap-Yellow-Display-Electronic-Shelf-Label-with-Google-Firebase/flash.html Format Flash area designated for SPIFFS with ESP32 Filesystem Uploader (https://github.com/me-no-dev/arduino-esp32fs-plugin/releases/) after using the WebFlash.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    Midbar ESP32 CYD Firebase Edition

    Midbar ESP32 CYD Firebase Edition

    A version of Midbar data vault adapted for the ESP32 CYD and WebFlash.

    A version of Midbar data vault adapted for the ESP32 CYD and WebFlash. It keeps the cryptographic keys in the ESP32 RAM and stores the ciphertexts (encrypted data) in the Google Firebase. The tutorial is available at: https://www.instructables.com/How-to-Turn-ESP32-CYD-Into-a-Secure-IoT-Data-Vault/ WebFlash for ESP32-CYD: https://northstrix.github.io/Midbar-ESP32-CYD-Firebase-Edition/flash WebFlash for ESP32-CYD2USB: https://northstrix.github.io/Midbar-ESP32-CYD2USB-Firebase-Edition/flash
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Project Naranja will uses Padlock Security of VIA EPIA mini-ITX motherboards in order to provide a toolkit to set up and use encrypted filesystems with Linux. NOTE: Files are now hosted at Google Code: http://code.google.com/p/naranja/
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next