Showing 7 open source projects for "microsoft office project"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 1
    The database access library for C++ programmers that provides the illusion of embedding SQL in regular C++ code, staying entirely within the C++ standard.
    Leader badge
    Downloads: 211 This Week
    Last Update:
    See Project
  • 2
    This project is an implementation of the TCG TPM 2.0 specification. It is based on the TPM specification Parts 3 and 4 source code donated by Microsoft, with additional files to complete the implementation. See the wiki for additional support - additions to the documentation. See the companion IBM TSS at https://sourceforge.net/projects/ibmtpm20tss/
    Leader badge
    Downloads: 650 This Week
    Last Update:
    See Project
  • 3
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    C.P.D.S Criptografia por Desloc. Simples
    Programa que le qualquer arquivo de texto(exceto arquivos do pacote Office) e com base em uma chave de QUINZE caracteres codifica o arquivo. Programa leve, rápido e potente.Obs: O arquivo a ser codificado deve estar dentro da mesma pasta onde o programa está salvo. Program that encrypts a text file,(except for Microsoft Office files) based on a 15 character key.PS, the file that will be coded must be salved in the same place where the program is salved at.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    Set of perl scripts to analyse and check expiration of user certificates in Microsoft Windows Certification Authority. Output is in HTML with list of expiration state of latest user certificates. Expirated are marked. List can be sent by e-mail.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Corporate Data Protection and Network Security is a IT project targeting policy-based and fully-automated data protection, encryption and transmission. We plan to create self-diagnostic risk-predict enterprise environment with artificial intelligence.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    The goal of Operation Project X is to crack the 2048-bit RSA private encryption key Microsoft uses to sign Xbox media, by using distributed computing. This key could be used by Xbox owners to run homebrew code on their machines.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next