Showing 360 open source projects for "servers web https"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 1
    IPNS-Link-gateway

    IPNS-Link-gateway

    Access http-servers (web-apps) exposed using IPNS-Link

    Powering the next generation of content hosted on the IPFS network. NAT traversal and decentralized relays allow your services to be reached from nearly anywhere, even if they're behind NATs with dynamic addresses. IPNS-Link Gateways act like a CDN and will resolve IPFS and IPNS URLs, offloading work from you to the IPFS network. Your ip-addresses are hidden from third-parties behind encryption, only IPNS-Link Gateways you decide to trust can access your service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Moved to https://codeberg.org/andybalaam/myaddressbook
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    OpenDocMan

    OpenDocMan

    PHP Document Management System (DMS)

    OpenDocMan is a web based document management system (DMS) written in PHP designed to comply with ISO 17025 and OIE standard for document management. It features fine grained control of access to files, and automated install and upgrades.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 4
    IPNS-Link

    IPNS-Link

    Expose local http-servers (web-apps) through IPNS-Link

    Powering the next generation of content hosted on the IPFS network. IPNS-Link leverages IPFS, a decentralized HTTP replacement, to its full potential. NAT traversal and decentralized relays allow your services to be reached from nearly anywhere, even if they're behind NATs with dynamic addresses. IPNS-Link Gateways act like a CDN and will resolve IPFS and IPNS URLs, offloading work from you to the IPFS network. Your ip-addresses are hidden from third-parties behind encryption, only IPNS-Link...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    eBrigade

    eBrigade

    L'appli web idéale pour gérer le personnel et les activités.

    eBrigade est l’outil en ligne nouvelle génération et l'un des leaders du marché qui facilite la gestion et l’organisation de toutes les structures. Nous proposons une solution accessible et intuitive, qui permet de gagner un temps précieux en simplifiant notamment la gestion des effectifs, des équipements et des activités. Avec eBrigade, la gestion complète de votre organisation est prise en charge dans le but d’optimiser votre temps. Cela passe par la gestion des équipes et leurs...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This is a simple web tool which allows users of a website to "securely" submit messages and files. They are sent over HTTPS to the server and there encrypted and forwarded to the administrator.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    PostfixAdmin
    PostfixAdmin is a Web Based Management tool created for Postfix. It is a PHP based application that handles Postfix Style Virtual Domains and Users that are stored in MySQL, PostgreSQL or SQLite
    Downloads: 13 This Week
    Last Update:
    See Project
  • 8
    --- IMPORTANT : This project has been moved to GitHub at https://github.com/clstoulouse/motu-client-python. Download the last version from the release page https://github.com/clstoulouse/motu-client-python/releases. --- Motu is a high efficient and robust Web Server which fills the gap between heterogeneous Data Providers to End Users. Motu handles, extracts and transforms oceanographic huge volumes of data without performance collapse.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Zentyal, Linux Small Business Server

    Zentyal, Linux Small Business Server

    Zentyal is a Linux Small Business Server

    Zentyal Server is an easy to use and affordable Linux server, specially designed to meet the needs of small and medium businesses Thanks to Zentyal's Samba integration, Zentyal provides native compatibility with Microsoft Active Directory, allowing you to join Microsoft clients to a domain and manage them easily. Zentyal Server incorporates all the network services required in a small and medium business environment: * Directory & Domain Server with native compatibility with...
    Downloads: 27 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10
    mailredirect

    mailredirect

    Allow to redirect (a.k.a. "remail") mail messages to other recipients

    The Mailredirect extension for Mozilla Thunderbird and Mozilla SeaMonkey adds the ability to redirect one or more email messages to one or more recipients. The feature of email redirecting is also known as remailing or resending. The extension is an answer for https://bugzil.la/12916
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    MailHog

    MailHog

    Web and API based SMTP testing

    ...The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. ...
    Downloads: 48 This Week
    Last Update:
    See Project
  • 12
    PHP-Webportal

    PHP-Webportal

    PHP Web Portal based on PHP/MySQL

    PHP-Webportal Version 1.1 Final RC2 is now finally aviable for download with cool new features and all Bugfixes! Since Version 1.1 Beta the Webportal is based on HTML 5. You can make easily changes to the code or templates by editing it. Go to Files to get the newest Version of PHP-Webportal. This is an easy to use PHP-Webportal based on PHP7.4/MySQLi for any purpose. (runs on MySQL and MariaDB) The Framework is based on my PHP-Module-Loader script and some Modules that you can...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    The fax4j project has moved to github at: https://github.com/sagiegurari/fax4j Latest release is no longer hosted here, instead go to: https://github.com/sagiegurari/fax4j/releases/latest
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Decentralized-Internet

    Decentralized-Internet

    A SDK/library for decentralized web and distributing computing project

    The Decentralized-Internet project by Lonero Team is a software development kit (SDK) and library aimed at facilitating the creation of decentralized web and distributed computing applications. It provides developers with tools to build applications that operate independently of centralized servers, promoting a more open and resilient internet infrastructure.​
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Stuntman - STUN server and client

    Stuntman - STUN server and client

    High performance, production quality STUN server and client library

    New version 1.2. This is the code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest RFCs including 5389, 5769, and 5780. Also includes backwards compatibility for RFC 3489. ICE and WebRTC ready. Version 1.2 compiles on Linux, MacOS, BSD, and Solaris. Supports the STUN protocol on both UDP and TCP for both IPv4 and IPv6. Windows binaries are also provided. Additional features are in development. This is a mirror of the code on...
    Leader badge
    Downloads: 8 This Week
    Last Update:
    See Project
  • 16

    Pandiloci

    Combination of bookmarking site, search engine and social network.

    Working web site can be found at https://www.pandiloci.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    RainLoop Webmail (PHP)

    RainLoop Webmail (PHP)

    Simple, modern & fast web-based email client

    Modest system requirements, decent performance, simple installation and upgrade, no database required - all these make RainLoop Webmail a perfect choice for your email solution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Xabber

    Xabber

    Open-source XMPP client for Android

    Open source Jabber (XMPP) client with multi-account support, clean and simple interface. Being both free (as in freedom!) and ad-free, Xabber is designed to be the best Jabber client for Android. Xabber uses Gradle build system. The only specific thing is git submodule for the MemorizingTrustManager library. Since it’s inception in 2011, Xabber has grown to be a number one XMPP client for Android. It is fast, reliable and packed with lots of features that make it more advanced than most...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 19
    Pydio Cells

    Pydio Cells

    Formerly AjaXplorer, file sharing platform for the enterprise

    ...Still, using a consumer SaaS box or drive service is neither practical nor safe. And enterprise SaaS box or drive services are expensive and come with Disk Storage that you already have on your servers or private cloud. How to build your own box with Pydio? Easily install Pydio on your servers or cloud of choice, Simply share documents and folders with your teams, Administrate your box with an Entreprise grade console (rights, groups, plug ins), Access documents with a Web Gui, Smartphones and tablet apps (iOS, Android), Sync folders on your computer (PC, Mac, Linux).
    Downloads: 6 This Week
    Last Update:
    See Project
  • 20
    js-ipfs-http-client-lite

    js-ipfs-http-client-lite

    An alternative client library for the IPFS HTTP API

    ...To interact with the API, you need to have a local daemon running. It needs to be open on the right port. 5001 is the default and is used in the examples below, but it can be set to whatever you need. In a web browser IPFS HTTP client (either browserified or CDN-based) might encounter an error saying that the origin is not allowed. This would be a CORS ("Cross Origin Resource Sharing") failure: IPFS servers are designed to reject requests from unknown domains by default. You can whitelist the domain that you are calling from by changing your ipfs config.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Spot-On
    Seriously entertaining dolphins on echo networks. The official source repository is located at https://github.com/textbrowser/spot-on. Downloads are located at https://github.com/textbrowser/spot-on/releases.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Dolphin Pro - Social Network Platform

    Dolphin Pro - Social Network Platform

    Open-source social network CMS and mobile apps.

    Dolphin Pro is a full-featured integrated Social CMS. Dolphin includes media server, video converter, media sharing modules, social profiles, chat, messenger, timeline, events, groups, store, blogs, forums and more.
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 23
    Owl PHPMailer

    Owl PHPMailer

    A Powerful PHP bulk email sending script with smtp support.

    Owl PHPMailer is a PHP mass mailer script with a great capabilities, Supports multiple SMTP Servers, attachments and message type and many more! All you need to get started is to upload the script to your Webhost and start using it, Yes it's that simple!
    Downloads: 4 This Week
    Last Update:
    See Project
  • 24
    Fire RSS Reader

    Fire RSS Reader

    RSS Reader Firefox addon extension

    Your Reader of RSS feeds for browser Firefox Get it - https://addons.mozilla.org/en-US/firefox/addon/fire-rss-reader/ How it works - https://www.youtube.com/watch?v=0bx-gqBJ7uo To run and build browser extension from cmd or terminal type: - npm install --global web-ext - cd my/path/folder/FireRSS - web-ext run - web-ext build
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Hedwig Mail server
    Hedwig is an open source IMAP, SMTP, POP3 server written in Java, designed with ease of installation and configuration in mind. Hedwig enables storage of mail message headers in a relational database(MySQL or Oracle) and mail messages in a file system. Visit http://hwmail.sourceforge.net/ for more information.
    Downloads: 6 This Week
    Last Update:
    See Project