Showing 32 open source projects for "management system in java"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    RPNCalc

    RPNCalc

    RPNCalc - The command line Reverse Polish Notation (RPN) Calculator

    RPNCalc is the command-line based Reverse Polish Notation (RPN) calculator. RPN calculators make it very simple to do complex calculations, especially if there are parentheses involved. I've created a User Guide (https://frossm.github.io/RPNCalc-UserGuide) to do a better job of explaining how to use RPNCalc than the old readme.md file, which was getting really long. If you have questions, issues, feedback, or ideas, please let me know. You can contact me via the links in the...
    Downloads: 6 This Week
    Last Update:
    See Project
  • 3
    Advanced Trigonometry Calculator

    Advanced Trigonometry Calculator

    Open-source C/C++ math engine for advanced scientific computing

    Advanced Trigonometry Calculator (ATC) is an open-source mathematical computing engine written mainly in C/C++. Created in 2011 and maintained by Renato Alexandre dos Santos Freitas, ATC is designed as a practical Windows desktop application for advanced calculations, automation, and technical problem solving. ATC supports equation solving, polynomial tools, complex numbers, matrix calculations, statistics, physics, geometry, unit conversions, DSP/FFT operations, and scripting. It can...
    Leader badge
    Downloads: 15 This Week
    Last Update:
    See Project
  • 4
    Time Boxing FX

    Time Boxing FX

    TimeBoxing FX: Your productivity at your fingertips 🚀

    TimeBoxing is the ultimate app for optimizing your time management, developed with the robustness and fluidity of JavaFX. Focus on your tasks with the customizable TimeBoxing timer: easily set the number of rounds, work duration, and break duration. Distinctive sounds will alert you to the start and end of each interval, allowing you to maintain focus without distractions. But it doesn't stop there. TimeBoxing also includes an additional countdown and timer, both with audible alerts, to...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 5
    IPCalc v1.2

    IPCalc v1.2

    This project is an IP calculator to educational usage

    A desktop application which is written in Java programming language. You can use it to educational purposes. This application by knowing the host IP address and the subnet mask can count network IP address, broadcast address and how many hosts can be at the network, Also shows binary operations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Finanx 12c

    Finanx 12c

    Financial Calculator

    The Finanx 12c is a free software that mimics the HP-12C financial calculator. This software was developed for educational purposes. IT'S NOT RECOMMENDED using this calculator for professional calculations. If you find any bugs, please, let me know. Click "Bugs" in the menu bar to report bugs found.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 7
    STEMCalc IV - Mathematics Swiss Knife

    STEMCalc IV - Mathematics Swiss Knife

    The Fourth Edition of STEMCalc and the biggest one yet!

    +++DISCLAIMER+++ The project is still currently in beta, thus have bare functionality, and possible bugs. Anyone who can spare time and lend a helping hand as a beta-tester is very appreciated. Contact the author for more information. +++INTRO+++ STEMCalc IV is a simple, yet powerful, console-programmed calulator written in Java, performing one calculation with two numbers max at a time and other various functions. +++STORY+++ This is the fourth edition of the previously abandoned...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Angry Calculator

    Angry Calculator

    Angry calculator is a calculator java

    In addition to standard calculator functions, you can perform trigonometric calculations, binary, decimal, hexadecimal. Are included in the calculation of the programs tables, fibonacci, factorial, random number, charting, statistic basic, fast random generator number 1-90, generation and a system for fast calculation of the percentage, calculating the perimeter and area of plane geometric figures. This is also a program to create constant and recall among other functions is also a mini...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    D&D HP Monster Calculator

    D&D HP Monster Calculator

    Keep track of all your monsters during your encounters in a simple way

    Allows you to quickly manage the HP of multiple monsters as well as keep quick notes about the monsters!
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10

    Kontinuum Calculator

    Calculate various aspects of the Kontinuum RPG system.

    Kontinuum is a calculator program that enables the user to calculate all probabilistic aspects of the Kontinuum RPG system, especially the dice rules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Fx702p

    Fx702p

    A Casio Fx702p handheld-computer emulator

    A fully-featured Casio Fx702p emulator including the calculator mode, a full basic implementation and a original debugger as well as some sample programs.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 12
    CalAr

    CalAr

    A graphic harmonic calculator.

    CalAr is a free graphic harmonic calculator software. System requeriments: Java Runtime Environment 1.6 or above. Screen of at least 1024x600px. Optional: A Java Sound Bank. The program displays the frequency of fundamental and its harmonics, also the tuning error with respect to nearby notes with graphical indicators (if greater than 1%).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    CalSD

    CalSD

    A graphic differential tone calculator.

    CalSD is a free graphic differential tone calculator software. System requeriments: Java Runtime Environment 1.6 or above. Screen of at least 1024x600px. Optional: A Java Sound Bank. The program shows the frequency of both chosen notes, their difference and tuning error with respect to nearby notes with a graphical indicator (if greater than 1%).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    CalPCS

    CalPCS

    A pitch class set analyzer.

    CalPCS is a free pitch class set calculator software. System requeriments: Java Runtime Environment 1.6 or above. Screen of at least 800x600px. Optional: A Java Sound Bank. The program displays for each set their normal order, classification, transposition, whether it is an inversion, prime form, interval vector and the invariant property.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    Subnet Calculator

    A simple tool that performs network math with subnets.

    Given a valid IP address and subnet mask, this program will return the necessary subnetwork data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16

    Nero JCalculator

    Simple Java calculator made by Nero using Java programming language.

    This project is for learning purpose, it's about developing a calculator using Java, at last, I want to release it for free with nice GUI and these stuffs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The BE-Calculator is a Java application, written to ease the average diabetic's life. It currently only calculates how many I.U. you have to inject, but aims at providing a full, multilingual diabetic's diary. This project has been superseded by GGC!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    This is a Java Just Intonation Calculator. It allows users on many platforms to calculate and hear just tunings. It will support saving and opening tunigs and opening spreadsheet documents and allow users to send tunings to their synthesizers, via MIDI
    Downloads: 1 This Week
    Last Update:
    See Project
  • 19
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    We introduce a completely visual representation based on typed Mind Maps to represent steps of calculation for a pure untyped lambda calculator, VLM.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Download Time Calculator is a program which calculates an estimated download time, if you know your connection speed and the size of a file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    This Is A Small Little App I Wrote In Java That Can Calculate CPU Ghz off of the FSB Multiplier and Company(Intended For Overclockers)!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    A very simple and compact compounding calculator. Enter Principle ($), Rate (%), Term, and Compounding (%). You may also choose to account for regular (per period) deposits.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next