Simple UI to test the effectiveness of a heuristic algorithm against the brute force method for path finding among an arbitrary number of arbitrarily placed points on a grid. This is an educational project, don't expect new and better methods.
Calculator for restaurant tickets (o any kind of check), ideal when you have tickets of several values and you must pay a remaining in cash. Developed for mobiles in J2ME, so you can use it anywhere with your mobile phone.
Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
A scuba diving calculator for mobile phones. If your mobile supports java (j2me) and you are a certified scuba diver, you can use this software to compute your pressure groups up to three dives per day, according to the US Navy tables.
ZoekO is a vintage game, originally coded by Joris Schoolmeesters for the Texas Instruments TI-83 calculator. The goal is to find the 'O' hidden in a grid of zeroes (these two characters only differ by 3 pixels on the TI-83).
This is a simple calculator for the Xhodon browser game. At the moment, the application is only available in German and the calculations are for the "Elfwelt" Server only. The application needs the latest JRE (http://www.java.com) If there additional f
Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.
Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
This is a Java Just Intonation Calculator. It allows users on many platforms to calculate and hear just tunings. It will support saving and opening tunigs and opening spreadsheet documents and allow users to send tunings to their synthesizers, via MIDI
Earl Engine moved to Google Code: http://earl.googlecode.com. BoardCalc is a separate, independent utility mobile application for Conflict of Heroes gamers. It's a probability calculator and dice replacement. NOTE:
IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
NumberMonkey is a calculator written in Java, including basic operations and additional functions; new functions are added with each release. It can be implemented as a standalone desktop application or as an applet within a webpage.
The ISOCalc (Isometric Calculator Engine) is a class library for isometric plot games. The ISOCalc can be used as a calculator background for every game with different graphic front. (Special Thanks for OpenTTD Team)
a free cross platform calculator for calculating BIG numbers
BigAl is a free open source and platform independent software for calculating really BIG numbers. It supports not only standard arithmetic, but also exact period determination, predefined factorials, fibonacci with seeds, factorization, nth root, etc
Chemical Calculator that can calculate various aspects of compounds.
The programs main features are:
* Get information about an element
* Calculate the amount of moles of an element
* Calculate the Empirical and Molecular formulas of a compound
Yet another video ripping calculator, which tries to take into account container format overheads as accurately as possible, for multiple audio and video codecs, and suggest optimum encoding resolutions, with correct aspect ratio calculations.